Soundkarte

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Soundkarte

    Hallo,

    ich hab mein Windows heute vollkommen neu gemacht und wollte nun alles wieder installieren. Da hab ich erst mal die Treiber für meine Soundkarte installiert. Wollte nun ausprobieren ob es geht.

    Aber kein Ton!!! nix einsame Stille!

    Woran kann das liegen???
  • Die Soundkarte hatte doch vor ein paar stunden mi diesen Treibern die zur zeit druf sind noch funktioniert!!!

    Das MIXER Symbol ist bei mir nicht neben der Uhr.
    Ich hab das auf C:\Programme


    edit: ahhh jetzt gehts ich hab ein was falsch eingestellt und jetzt gehts und danke für deine Hilfe!!!

    kann geclosed werden
  • Lacky schrieb:

    Jo zeigt alles an!! ...
    Wenn ich das Audiokabel in das onboardsound stecke dann kommt Ton raus aber ich will ja das meine Soundkarte funzt.


    moin lacky !!!

    Und ich nehme mal an, daß beim Geräte-Manager sogar 2 Soundkarten angezeigt werden. Das andere wird wohl irgendwie AC-97 sein (vermute ich mal so einfach).

    Lösung deines Problems:
    Schalte doch mal im BIOS deine OnBoard-Soundkarte ab. Vorher deinstalliere, bzw. schmeiße die Treiber für die Soundkarten im Geräte-Manager raus. Beim Neustart des Rechners sucht (und vermutlich findet) Windows die richtigen Treiber und alles ist schick...
  • Ich hatte schon die Lösung aber trotzdem Danke.

    Ich kann den onboard sound und die Soundkarte alle beide aktv haben und es geht. Ich muss bloß wählen welches ich haben will dann geht das.
    Ich hatte bei einer Einstellung meine Soundkarte nicht ausgewählt und deswegen ging das nicht.