...noch`n problem :-((

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ...noch`n problem :-((

    ...und wieder ahnungslos !!!

    ...mein zweites thema im board - und wieder komm` ich nicht alleine klar :-((

    aber da ihr mir schon einmal so klasse geholfen habt ;) ...

    in letzter zeit habe ich des öfteren schwierigkeiten mit filmen, die ich von edonkey im avi-format sauge.
    wenn ich diese avi`s mit hilfe von TMPGenc in mpeg1 umwandeln
    möchte, dann wird mir die dauer des vorgangs mit 6-8 stunden, statt der üblichen ca.2 stunden angezeigt.
    im grossen und ganzen wäre das nicht allzu tragisch, wenn das ergebnis nicht ein mpeg OHNE ton wäre....
    nun meine frage : kennt ihr das problem.....und wenn ja, habt ihr vielleicht eine lösung für mich?
    wär ja schon toll, wenn die ganzen stunden beim esel nicht für die katz` gewesen wären..:hot:

    ..in diesem sinne...
  • Wozu immer stundenlang umwandeln wenn ihr blos 5min braucht um den richtigen codec zu saugen?? ich versteh des net warum muss es bei manchen unbedingt mpeg sein?? macht des kleiner oder was???
  • Hi

    Mpg oder mpg2 haben den Vorteil, dass wenn man einen DVD Player hat, der auch SVCD´s und VCD´s unterstützt den Film aufm Fernseher gucken kann, wenn man die cd´s so im Format brennt ;)
  • huhu
    denke nich,d ass die leude sich hier die mühe machen, weil sie den DivX codec nich haben, die anderen und ich auch machen das ja nur, damit wir die teile dann als VCD brenne können und auf DVD player schauen können :D
    greetz
    Tschenzi
  • Hi,
    ne AVI-Datei besteht eigentlich immer aus Ton UND Bild!
    Von daher muß das wohl was anderes sein was du dir da gezogen hast ;)

    Vielleicht helfen die links hier ein wenig weiter?!

    Sieht stark nach divx aus :P

    so long

    Nitro66
  • puuuhhhh....*schwitz*

    ...bin jetzt auf ´ne info gestossen, dass es ein programm geben
    soll, mit dem ich auch solche divx-avi`s in mpeg1 umwandeln kann.

    ich glaube es ist irgendwas von panasonic, oder so...

    sollte ich es irgendwann dann doch mal hinbekommen, werde ich
    es euch wissen lassen - könnte ja ganz hilfreich sein :confused: :read:

    in diesem sinne,
    derweil besten dank
  • Ich hab mal den Fehler gemacht, versehentlich eine falsche Konfiguration zu wählen. Dabei habe ich aus Versehen den 48Hz-Ton, statt 44 gewählt. Die meisten in Europa erhältlichen Sound-Karten unterstützen das nicht, deshalb wird der Ton nicht wiedergegeben.
  • :bounce:
    ...vielen dank nochmal für die tips..

    ...@dreamweber....auf der downloadseite war ich inzwischen schon..der encoder funktioniert, also muss es wohl derjenige welche sein ;)

    leider ist es nur eine shareware-version, mit der man nur
    30 sekunden encoden kann - aber auch daran versuche ich noch
    zu arbeiten...:rolleyes:

    also nochmals danke !!
  • hmmm, ist zwar schon sehr alt dieser Thread, aber ich hab das Problem grade auch und komme nicht weiter...
    genau wie bei mika09 hab ich zwar Bild aber keinen Ton...

    ich füge am Anfang die *.avi ein und dann sollte er ja normalerweise in die Zeile Video den Pfad zu der *.avi anzeigen und in der Audio Zeile auch, aber die bleibt leer und auch durch manuelle versuche ihn auf die *.avi zu leiten schlagen fehl.. und das bei sämtlichen *.avi´s die ich habe...

    ist es dann mit TMPGEnc überhaupt nicht möglich diese in (S)VCD umzuwandeln?!

    wäre sehr dankbar für Hilfe

    greetz
    CrAcKiE