Problem mit TomTom GO 920 (Anw.-Software: 7.481) und Kartenmaterial v8xx.xxxx

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit TomTom GO 920 (Anw.-Software: 7.481) und Kartenmaterial v8xx.xxxx


    :read:
    Hallo,

    mein TomTom GO 920 (Anw.-Software: v7.481) möchte einfach KEIN Kartenmaterial v8xx.xxxx erkennen.

    Alle 7er-Karten laufen problemlos, trotz cmd-Fehlermeldung während dem Patchen.

    HAT JEMAND EINE IDEE ?!!?
    :confused:

    Im Voraus vielen Dank!

    Gruss,
    Danilo-San
    :hy:
    px">
    :read:
    Hallo,

    mein TomTom GO 920 (Anw.-Software: v7.481) möchte einfach KEIN Kartenmaterial v8xx.xxxx erkennen.

    Alle 7er-Karten laufen problemlos, trotz cmd-Fehlermeldung während dem Patchen.

    HAT JEMAND EINE IDEE ?!!?
    :confused:

    Im Voraus vielen Dank!

    Gruss,
    Danilo-San
    :hy:

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Danilo-San () aus folgendem Grund: Geschlossen

  • Hallo

    Ohne der sofware 8xxx kann dein TomTom 920 die 8er karte gar nicht kennen!!

    Du musst deine sofware auf den stand 8xxx bringen und dan funzen auch die 8er Karten!!


    Mfg scorpio407
    Ich bin kein Raubkopierer
    Ich bin der Internet-Robin Hood
    Ich saug Sachen von den Reichen und schenk sie den Armen!
  • Problem mit TomTom GO 920 (Anw.-Software: 7.481) und Kartenmaterial v8xx.xxxx

    scorpio407 schrieb:

    Hallo

    Ohne der sofware 8xxx kann dein TomTom 920 die 8er karte gar nicht kennen!!

    Du musst deine sofware auf den stand 8xxx bringen und dan funzen auch die 8er Karten!!

    Mfg scorpio407
    px"> Hallo scorpio407,

    DANKESCHÖN - an diese Möglichkeit hatte ich schon gedacht.

    Mir gefallen aber die von TomTom eingebrachten Änderungen (v8.010) nicht. Der Fahrspurassistent ist mit den Geräten vor x30 eh (noch) nicht nutzbar. Deshalb habe ich die Vorgängerversion (v7.481) zurückgespielt.

    Trotzdem - VIELEN DANK!

    Gruss,
    Danilo-San
    :hy:
    px">

    scorpio407 schrieb:

    Hallo

    Ohne der sofware 8xxx kann dein TomTom 920 die 8er karte gar nicht kennen!!

    Du musst deine sofware auf den stand 8xxx bringen und dan funzen auch die 8er Karten!!

    Mfg scorpio407
    px"> Hallo scorpio407,

    DANKESCHÖN - an diese Möglichkeit hatte ich schon gedacht.

    Mir gefallen aber die von TomTom eingebrachten Änderungen (v8.010) nicht. Der Fahrspurassistent ist mit den Geräten vor x30 eh (noch) nicht nutzbar. Deshalb habe ich die Vorgängerversion (v7.481) zurückgespielt.

    Trotzdem - VIELEN DANK!

    Gruss,
    Danilo-San
    :hy:
  • <----------------------------------- kann geschlossen werden ----------------------------------->

    Danilo-San schrieb:


    :read:
    Hallo,

    mein TomTom GO 920 (Anw.-Software: v7.481) möchte einfach KEIN Kartenmaterial v8xx.xxxx erkennen.

    Alle 7er-Karten laufen problemlos, trotz cmd-Fehlermeldung während dem Patchen.

    HAT JEMAND EINE IDEE ?!!?
    :confused:

    Im Voraus vielen Dank!

    Gruss,
    Danilo-San
    :hy:
    px">
    :read:
    Hallo,

    mein TomTom GO 920 (Anw.-Software: v7.481) möchte einfach KEIN Kartenmaterial v8xx.xxxx erkennen.

    Alle 7er-Karten laufen problemlos, trotz cmd-Fehlermeldung während dem Patchen.

    HAT JEMAND EINE IDEE ?!!?
    :confused:

    Im Voraus vielen Dank!

    Gruss,
    Danilo-San
    :hy:
    <----------------------------------- ... kann mit einem DANKESCHÖN an den ADMIN geschlossen werden! ----------------------------------->px"> <----------------------------------- ... kann mit einem DANKESCHÖN an den ADMIN geschlossen werden! ----------------------------------->