Maqma GN401 mit route66 bekomme kein gps

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Maqma GN401 mit route66 bekomme kein gps

    hallo
    ich habe auf mein MQ GN401 route66 drauf gemacht über sd Karte hat soweit alles geklapt nur ich bekomme kein GPS worann kann das liegen hat einer von Euch einen hinweiß was ich wohl falsch gemacht habe.

    ich hatte schon igo8 drauf bei der brach immer das GPS nach einigen stunden ab. Kann nur über die sd karte auf dem navi zugreifen bekomme über usb keine verbindung, ist die sd drin kann ich auf dei karte zugreifen.

    danke schon mal für eure hilfe.

    gruß gysmo
  • MQ GN 401 mit route66

    hallo faculity
    ich habe nur diese datei gefunden
    - <wap-provisioningdoc>
    - <characteristic type="Install">
    <parm name="InstallPhase" value="install" />
    <parm name="SetupDLL" value="1" />
    <parm name="OSVersionMin" value="4.0" />
    <parm name="OSVersionMax" value="5.99" />
    <parm name="BuildNumberMin" value="0" />
    <parm name="BuildNumberMax" value="-536870912" />
    <parm name="AppName" value="ROUTE 66 N7" />
    <parm name="InstallDir" value="%CE1%\ROUTE 66" translation="install" />
    <parm name="NumDirs" value="3" />
    <parm name="NumFiles" value="4" />
    <parm name="NumRegKeys" value="0" />
    <parm name="NumRegVals" value="0" />
    <parm name="NumShortcuts" value="0" />
    </characteristic>
    - <characteristic type="FileOperation">
    - <characteristic type="%InstallDir%" translation="install">
    <characteristic type="MakeDir" />
    - <characteristic type="ROUTE66N7.exe" translation="install">
    - <characteristic type="Extract">
    <parm name="Source" value="R66NAV~1.001" />
    </characteristic>
    </characteristic>
    </characteristic>
    - <characteristic type="%CE2%" translation="install">
    <characteristic type="MakeDir" />
    - <characteristic type="R66WCESetupDLL.dll" translation="install">
    - <characteristic type="Extract">
    <parm name="Source" value="R66WCE~1.002" />
    </characteristic>
    </characteristic>
    - <characteristic type="gpstmc.dll" translation="install">
    - <characteristic type="Extract">
    <parm name="Source" value="00gpstmc.003" /> [/COLOR]
    </characteristic>
    </characteristic>
    - <characteristic type="gpstmc.pil" translation="install">
    - <characteristic type="Extract">
    <parm name="Source" value="00gpstmc.004" />
    </characteristic>
    </characteristic>
    </characteristic>
    </characteristic>
    <characteristic type="Registry" />
    </wap-provisioningdoc>

    kann ich in der den eintrag fürs gps ändern
  • Hallo, ich habe auch ein GN401, allerdings gebraucht und so mit installiertem Route66 erhalten. Funktioniert ganz gut. Nur dauert es manchmal etwas bist R66 ein GPS-Signal gefunden hat. Wenn man einfach losfährt geht es schneller. In Gebäuden gar nicht!

    Aber da mir in R66 einige Funktionen nicht so optimal gefallen probierte ich IGO8 aus. Und es ging fast auf Anhieb.
    In den Einstellungen Expertenmodus wählen, dann GPS und dort den Port und die Baudrate einfach automatisch suchen lassen. Ging schnell und klappt bisher auch problemlos. Nicht nur das Design ist moderner, auch die Ortswahl und die QWERTZ-Tastatur sind komfortabler.
    Jetzt muß ich nur noch dahinter kommen wie man Routen plant. :)