Windows Vista - USB Treiber Problem

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Windows Vista - USB Treiber Problem

    WER KANN MIR HELFEN??

    Seit ich Ende 2007 ein Laptop mit Windows Vista (Home Basic) gekauft habe, habe ich viel Ärger :mad: mit "neuen" USB-Geräte (zB Natel, Foto-Apparate, iPod, usw.). Das System erkennt zT die Geräte (d.h. gibt die richtige Bezeichnung), dann probiert die sog. "Treibersoftware" zu installieren, findet sie aber nie... Die gleichen Geräte kann ich aber problemlos auf eine mit Windows XP SP2 ausgerüstete Maschine installieren!

    Im weiteren habe ich gerade probiert, die USB Update für Windows Vista zu installieren (Webcode 41349). Dann startet das sog. "Eigenständiges Windows-Updateinstallationsprogramm" und endet mit der Fehlermeldung "Das Update gilt nicht für Ihr System"... :confused:


    Danke für jede Hilfe!!

    Hamul
  • Hallo,

    Win Vista braucht andere Treiber wie WinXP, d.h. das die Treiber die beim Gerät dabei sind eventuell nicht Vista kompatibel sind. Hast du schon die auf der Homepage des Herstellerst nach Vista Treibern gesucht ?

    mfg
    n0b0dy
    [SIZE="2"]
    [COLOR="DarkRed"]Evil sleeps, but never dies ...[/color]
    [/SIZE]
    [COLOR="Black"][SIZE="2"]
    Blacklist[/SIZE][/color]
    Meine Uploads
  • Hallo,

    Danke für die Hinweise. Ich weiss, dass die Vista-Treiber nicht die gleichen wie XP-Treiber sind. Aber bis diese Probleme angefangen haben, habe ich vermutet , dass "generische" Treiber mit Vista (wie schon beim XP) vorinstalliert wurden :confused:

    Beim letzten Versuch mit einem neusten Digicam von Sony habe ich vom Hersteller keine Software bzw. Treiber erhalten. Sony schreibt auf der Homepage, das Gerät sei mit Vista 32-bit kompatibel. Leider habe ich genau die gleiche Enttäuschung erlebt ... Das ganze Problem liegt wahrscheinlich an die fehlerhafte Installation der Treibersoftware.

    Wer kennt Lösung(en) zu diesem ärgerlichen Problem?? :mad:


    mfg
    hamul
  • Hi,

    benutzt du zufällig Daemon-Tools oder Alkohol 120%? Es könnte der sptd.sys dran Schuld sein, den beide Programme benutzen. Hab das Problem gerad bei XP, wo es monatelang gut ging und plötzlich werde kaum noch USB-Geräte erkannt.

    Wenn man in Google sucht, sieht man das dieses Problem sehr verbreitet ist.

    Ciao
  • Hallo,

    Ich benutze keine der beiden Anwendungen :confused: Aber Danke für den Hinweis!

    Betr. Google Suche: Bevor ich in diesem Forum dieses Problem beschrieben habe, habe ich dort nach Lösungen gesucht. Deshalb weiss ich, dass dieses Problem sehr verbreitet ist... Aber ich habe nämlich (noch) keine Lösung gefunden und stelle weiterhin diese Frage:

    Wer kennt Lösung(en) zu diesem ärgerlichen Problem?? :mad:

    danke im voraus
    hamul
  • hallochen,..habs mit vista 3 mal versucht,.,.mit der instalation ist ja das eine.,

    nur denn spääter mit den anderen sachen.,.wie druckern,.,.scannern,..oder programmen,.,nix geht,.alles schei,.,.

    guido