Shutdown Prblem Win98SE

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Shutdown Prblem Win98SE

    Hallo Leute

    hab ein Problem mit einem altem Rechner von mir, auf dem
    noch Win98SE läuft.
    Wenn ich den Rechner runterfahren möchte, bleibt dieser beim
    Runterfahren einfach hängen und zeigt dabei an, Rechner wird
    runtergefahren.
    Die Patches von Microsoft habe ich schon drauf, aber haben nichts
    gebracht.:read:

    Dieses Problem ist deutlich stärker geworden, als ich eine neue
    Netzwerkkarte eingebaut habe. Habe diese dann wieder
    ausgebaut, hat aber nichts gebracht.
    :hot:

    Vielleicht kennt ja einer von euch eine Abhilfe hierfür?
    :confused:
  • Ja, an dieses Problem erinnere ich mich noch. Das Abmelden der Netzwerktreiber klappt nicht immer und dann wartet Windows ewig auf die Rückmeldung.

    Du hast zwei Möglichkeiten, die du ausprobieren kannst:
    - gib der Netzwerkkarte eine feste IP-Adresse (sofern TCP/IP installiert ist
    - versuche ein Update der Netzwerkkartentreiber

    Wenn das nichts hilft, musst du wohl damit leben. Warte beim Herunterfahren einfach, bis die Festplatten keine Aktivität mehr zeigen und schalte dann manuell aus. Das funktioniert ohne Schaden anzurichten.

    Grüße
    Michael
  • Danke für deine Hilfe.

    Die Netzwerkkarte hat eine feste IP.

    Ich habe sogar die Netzwerkkarte komplett deinstalliert,
    und eine andere eingebaut, aber die gleichen Probleme.

    Ich möchte den Rechner aber nicht komplett neu mit Win2000
    installieren, da auf diesem jede Menge gute Sachen sind, die
    ich nicht so einfach sichern kann.

    Momentan mache ich den Rechner nur noch selten aus, und dann,
    wie du dies rätst.

    Muss ich halt damit leben!
  • Was Du auch mal probieren kannst, ist unter Start -> Ausführen msconfig->Reiter allgemein (weitere Optionen ) -> schnelles Runterfahren deaktivieren.
    Sollte das auch nicht klappen, dann hau mal in der masconfig im Reiter Autostart alle Programme raus und dan nacheinander wieder rein. Hat bei mir geholfen.

    Viel Erfolg