Typhoon My Guide 3500GO

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Typhoon My Guide 3500GO

    Hallo kann mir hier niemand weiterhelfen habe einen Typhoon Myguide 3500Go PNA und habe es geschafft nachdem taskbar draufgespielt habe dass ich auf der sd karte wo MN 6.5 liegt mit aktueller Europakarte dass es startet wenn ich die MN6 date öffne über den explorer. Nur leider bringt er mir jedes mal konnte keine Karte gefunden werden...Habe jetzt mit zwei 2GB Karten probiert einer SDHC mit 4GB und einer 512MB Karte und bei keiner geht irgendeine Karte auf bringt immer Fehlermeldung Karte konnte nicht gefunden werden....

    Kann es sein dass da eine sperre von Myguide drinnen ist dass nur originalkarten gehen oder muß ich da was anpassen noch???Oder wer kann mir hier weiterhelfen??Wäre supernett von euch


    grüßle thom30
  • @machoo30 wie meinst du das mit medizin????Hast du da Tip oder Hilfe für mich damit ich den hinbekomme??? Habe den MN 6.5 mit aktueller europakarte hier und weiß nicht warum er keine karte findet bzw diese nicht erkennt.....Läuft da nur MN6.5 oder auch 7.0 schon???
  • hat leider nicht funktioniert bzw geht damit nich...findet immer noch keine karten bringt wenn ich direkt von speicherkarte starte und mn aufgeht gleich "es konnte keine Karte gefunden werden" egal bei welcher speicherkarte bin wirklich langsam am ende und weiß nicht mehr was noch machen soll weil nichts funktioniert! oder soll ich mal andre soft probieren bzw kann mir jemand funktionierendes zuschicken???

    grüßle thom30
  • Speicherort

    Hallo,

    Hast du schon den Speicherort des Kartenmaterials in der Registry geändert?
    Ist zumindest bei TomTom notwendig.

    (ABSOLUTE VORSICHT WALTEN LASSEN UND NUR MACHEN, WENN MAN 100pro WEISS WAS MAN TUT!) den entsprechenden Value in der Registry des PDA ändern;
    beim einen Gerät nennt sich das "\Storage Card", beim anderen "\SD Card", oder "\Speicherkarte"

    Vorher:

    HKEY_LOCAL_MACHINE\System\Explorer\Shell Folders]
    "My Documents"="\My Documents"

    Nachher:

    [HKEY_LOCAL_MACHINE\System\Explorer\Shell Folders]
    "My Documents"="\Speicherkarte"

    Name der Speicherkarte im Gerät beachten - siehe oben!
  • ich denke das in der "NaviLib.ini" der Pfad geändert werden muß.

    Leider kann ich dir keine genaue angabe machen weil ich mein Typhoon zu ein
    mio269+ abgedatet habe. Hatte ab 1Gb probleme mit den Speicherkarten.
    Die dann weg waren. Bei mir habe ich Navigon6.5.1 mit RV drauf.

    Bei mir steht in der Datei:
    [DB]
    FileName = \SD Card\MioMap

    [Properties]
    ConfigFilesDir=\SD Card\MioMap\ConfigFiles\Advisor.SFS

    Last used database directory=\SD Card\Navigon D-A-CH 2008\DACH_NT2008.map



    [POIWarner]
    PreferedSpeedLookAheadSeconds = 20


    [TMC]
    LastKnownFreq=1031
    LastKnownPiCode=41473
  • @thor13 ja ich vermute auch irgendsowas nur weiß ich nicht welche werte ich dann in dieser navilibdatei oder so ändern muß bzw wo ich diese überhaupt finde...hatte sie glaube ich heute bei irgendeiner MN soft gesehen aber bei meiner die wo beim Medion Navi einwandfrei läuft da finde die datei nicht....Bräuchte dringend hilfe weil immer wieder bringt es konnte keine karte gefunden werden trotz anpassen der registry auf meine sd card den pfad unter explorer/ my docoments....bin echt am verzweifeln weil nichts klappt ud jetzt schon ewig rummache um navigon hier zum laufen zu bringen...bin schon am überlegen was andres zu nehmen nur was dann???und dann sicher auch probleme mit karten dass nicht erkannt werden oder???

    grüßle thom30
  • @tho13 ja das verbinden ist klar und mit den 6ér karten ist auch klar habe nur 6ér karten auch diese dach mit der habe auch versucht unter 512mb speicherkarte weil mir dachte evtl erkennt die großen karten nicht aber auch hier keine karte gefunden vom navigon:-(( Aber was muß ich denn an der ini datei anpassen bzw reinschreiben dann damit es evtl hinhaut??? Also irgendwas muß sicher noch anpassen damit er endlich karte erkennt....jetzt habe gerade meine q2 2008 drinnen die europa neuester stand und MN6.51 und die läuft einwandfrei im Medion Navi nur eben beim Typhoon will die karte nicht erkennen aber das gleiche eben bei der dach karte...



    grüßle thom30
  • Hallo dank @machoo30 haben wir rausbekommen dass es vermutlich am rom flash liegt bzw dass das gerät geflasht werden muß da ich eine Win Ce Net 4.2 Core Version von meinem Typhoon habe...hat das schon wer durchspielen müßen bzw kann mir da auch helfen damit das hinbekomme und endlich alles draufmachen kann was ich möchte und es auch läuft! Weil vermutlich blockt diese version mein gerät und liest deshalb keine karten von andren Naviherstellern ausser Myguideschrott.......

    grüßle thom30
  • Da der Typhoon my guide 3500 go baugleich ist mit einen Mio269+, kann man das Rom benutzen.
    Es gibt 2 verschidene Displays die verbaut wurden einmal ein Hitachi und ein
    NEC.
    Beim Romupdate ist darauf zu achten das man das richtige Rom benutzt abhänig von Display.
    Um herauszufinden welches Display man hat muß man auf der Rückseite das Gerät ausschalten (es gehen jetzt alle daten verlohren außer denen die in rom sind).Die Zoomtaste (-)gedückthalten und auf der Rückseite wieder einschalten. Es sollte nun ein Blauer Bildschirm kommen.
    Steht in der oberen Zeile Hitachi Oscar UTRO.7.3 dann ist es ein Hitachi.
    Steht in der oberen Zeile NEC Oscar... Dann ist es ein NEC .
    Der vorteil bei mir war das er jetzt 2GB Speicherkarten erkannt wurden.
    Nachteil man kann nicht direkt auf das Gerät zu greifen über USB. Die update datei ist ca 20Mb groß und bei ...mio.com zu laden dort gibt es auch eine gute anleitung für das rom update.
    Erst mal soviel.
  • Hallo grüß dich also habe nachgesehen ist ein Hitachi Oscar UT R0.7 steht da....Und jetzt muß ich auf mio.com das passende flash laden und versuchen zu installieren und dann alles nochmals draufmachen mit taskleiste und die werte in registry usw und dann sollte es gehen??Fehlt da wirklich nicht nur eine Licence für die karten was mir andre leute hier gesagt haben!???

    grüßle thom30
  • Hallo also finde kein rom mit namen MIO269+ zum Download...Und Anleitung auch nicht.....Weiß jetzt bald wirklich nicht mehr weiter was noch machen soll bzw muß! Hat das jemand zuhause dieses rom bzw was ich dazu brauche..:Auf der MIO Seite kann das Flash Rom nicht downloaden will eine Serialnummer und wenn ich meine vom gerät eingebe kommt ein fehler und kann nichts downloaden dortn......

    grüßle thom30
  • so nachdem ich alles gefunden habe von forumsmitgliedern ist es jetzt zu tode geflasht da nur noch weißer bildschirm kommt und nicht mehr ausschalten lässt noch dazu.....habe das richtige rom genommen aber hat scheinbar nicht gestimmt irgendwas...Habe genau nach anleitung gemacht da man da nicht viel falsch machen kann aber scheinbar haut das mio 269+ nicht mit dem typhoon 3500go hin......werds jetzt mülltonne treten können und neues kaufen müssen da es nicht meines ist/war! Wenn jemand so eines anbietet mir bitte bescheid geben!

    grüßle thom30
  • komme doch noch ins gerät rein aber leider weiß ich jetzt nicht welches rom ich flashen muß damit er funktioniert!???Steht auf jeden Fall Oscar UT R0.7 im Display und mit dem MIO 269+ tut es nicht..kann da jemand mir weiterhelfen was ich noch machen kann bzw nehmen kann!???

    grüßle thom30
  • Hallo kann mir jemand dringend helfen habe jetzt das r13 rom flash genommen und jetzt startet er wieder und lädt mio software 268+ nur leider geht kein active sync also das heißt kann nichts machen da kein usb und nix geht.....was kann ich jetzt machen und karten erkennt er auch immer noch keine (maps) und navigon startet bzw installiert auch nicht wenn speicherkarte reinmache!???
  • Wie Du mit dem Rom weiter kommst weiß ich nicht, ich kann Dir aber sagen, das flashen war unnötig, denn MN6.51 läuft zumindest mit eine Dachkarte ohne Probleme auf dem Gerät.
    Die applicationsettings.xml und navlib.ini waren nur Dateien, die angepasst werden mussten und das Programm musste auf die SD Card installiert werden da der Flash zu klein ist.