Kein USB2.0, nur halbe Leistung

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein USB2.0, nur halbe Leistung

    Hallo FSBler!

    Folgendes Problem ist an meinem 12 zoll Medion Notebook aufgetaucht:
    Ich habe mir eine externe Festplatte zugelegt (2,5 Zoll) und habe diese partitioniert, d.h. ich wollte. Danach wurden aus 250 GB nur noch 150 weil die zweite Partition nicht erkannt wurde. Platte an anderen Rechner - funktioniert mit beiden Partitionen.
    Okay, dacht ich mir, machst es halt wieder rückgängig. Dauerte unglaublich lange und seitdem habe ich angeblich keinen USB 2.0 Controller mehr installiert.
    Es funktioniert noch, nur eben sehr langsam.
    Neue Treiber brachten auch keinen Erfolg, nicht mal eine Neuinstallation.
    Ein Benchmarktest ergab so ziemlich genau die halbe Leistung.
    Desweiteren habe ich am Notebook keinen Standbymodus mehr.

    Also ich tippe auf einen Hardwaredefekt. Blos welchen?
    Habe ungefähr einen Monat vorher den Arbeitsspeicher erweitert und musste das Gerät ziemlich auseinandernehmen. (Vielleicht etwas mech. beschädigt??)

    Win XP

    Hoffe, ihr könnt mir helfen!
    MfG! vrumfondel67
  • hast du schon mal im gerätemanager ( systemsteuerung/system/hardware ) nachgeschaut, ob der usb-controler dort angezeigt wird ?

    evt. mit gelbem fragezeichen ?

    evtl. unter ansicht ausgeblendete geräte anzeigen lassen.

    evtl. treiber deaktiviert oder nicht installiert.

    fubktionieren andere usb-geräte ?

    auf jeden fall ist der treiber für den usb-controler bestandteil von windows.
  • Hallo erstmal!

    4FUN2U schrieb:

    hast du schon mal im gerätemanager ( systemsteuerung/system/hardware ) nachgeschaut, ob der usb-controler dort angezeigt wird ?


    Jo, ohne Fragezeichen.

    panth4 schrieb:

    Schau mal in der Systemsteuerung, ob deas Wort enhanced bei USB vorkommt, nur wenn Enhanced steht geht auch USB 2.0


    Nur universal, kein enhanced.
    Wie gesagt, nicht mal Neuinstallation (mit updates und Service pack) hat was gebracht.
    Ein CPU Benchmark Test hat auch nur die halbe Performance angezeigt. (1,6 Centrino)
    Irgentwo lahmt die gesamte Datenübertragung. :mad: :confused: :mad:

    Würde mich über weitere Meinungen freuen.

    Danke & MfG!
  • ich würde versuchen noch mal die Mainboard Treiber von Medion zu bekommen...
    ich konnte mir damals von HP (ich habe einen HP Laptop) sogar ein neues Image mit WinXP herunterladen...

    ich tippe jedenfalls darauf, das du einen proprietären Treiber brauchst

    mfg
    zeilant
    zeilant
  • Bios Update

    Hallo zusammen!

    Finde keine Mainboardtreiber, nur Chipsatz und das update war bisher erfolglos. Hier die Liste von Medion:


    Downloads für sim 2010

    --------------------------------------------------------------------------------

    Bios Update SIM 2010
    ATA Security Freeze Lock Update Download Details
    Version: MME 1.90 - DOS - 23.11.2005


    Card Reader Treiber SIM 2010 Download Details
    Version: 1.04.07.01 - Win 2000/Win XP - 08.04.2005


    Chipsatz Treiber SIM 2010 Download Details
    Version: 7.2.1.1003 - Win 2000/Win XP - 22.07.2005


    Grafik Treiber SIM 2010 Download Details
    Version: 6.14.10.4020 - Win 2000/Win XP - 08.04.2005


    Modem Treiber SIM 2010 Download Details
    Version: 2.1.41 - Win XP - 08.04.2005


    Netzwerk Treiber SIM 2010 Download Details
    Version: 5.618.1015.2004 - Win XP - 08.04.2005


    Sound Treiber SIM 2010 Download Details
    Version: 6.0.1.6202 - Win Vista x64/Win Vista x86 - 09.02.2007


    Sound Treiber SIM 2010 Download Details
    Version: 5.10.00.5750 - Win 2000/Win ME/Win XP - 08.04.2005


    System Control Manager Software SIM 2010 Download Details
    Version: 1.30 - Win XP - 08.04.2005


    Touchpad Treiber SIM 2010 Download Details
    Version: 7.11.5.0 - Win 2000/Win XP - 08.04.2005


    WLAN Treiber SIM 2010 Download Details
    Version: 9.0.2.25 - Win 2000/Win XP - 22.07.2005


    Ich wollte es jetzt mal mit 'nem Bios update versuchen, auch damit ich meine Mainboarddaten mit Analysetools auslesen kann und dann evtl. vom Mainboardhersteller Support bekomme.

    Gestaltet sich erneut schwierig, da die Anleitung sehr kryptisch ist:


    Bios-Update für die SIM 2010 Modellreihe.

    Hinweis: Zum Entpacken der heruntergeladenen Dateien klicken Sie bitte auf die Schaltfläche "Extract". Die Dateien werden in den unter "Folder" angegebenen Ordner entpackt. Wenn dieser Ordner nicht vorhanden ist, wird er erstellt.


    Bitte verfahren Sie nach dem folgenden Schema:

    1. Entpacken Sie die heruntergeladene Datei in ein von Ihnen gewähltes Verzeichnis auf Partition E:

    2. Anschliessend starten Sie das Notebook im Netzbetrieb mit Hilfe der Support-CD.

    3. Im MS Windows CD-ROM-Startmenü wählen Sie "Von CD-ROM starten" und daraufhin im Support-CD Startmenü Punkt 2 "MS-DOS Eingabeaufforderung".

    4. Nun wechseln Sie in den Ordner mit den von Ihnen entpackten Dateien, der sich nun auf Partition C: befindet und starten die Datei f.bat.


    Also Pkt. 1-3 schaffe ich ja noch aber wie zum Geier soll jetzt der Ordner von E nach C gewandert sein?
    Also entweder muss ich m.E nicht von CD sondern von Part. E starten oder der Ordner soll gleich nach C oder ich starte die Datei von E!

    Habt Ihr 'ne Ahnung was richtig ist?
    Leider folgt jetzt noch eine wichtige Frage: Eingabeaufforderung: Verdammt, ich kenne nur Windows!

    Wie muss die denn aussehen:

    C:\\Medion>f.bat(enter) ???

    Bin für jeden Hinweis dankbar!

    MfG!
    vrumfondel67
  • Jetzt klappt's!

    SIEG!

    Hab mein Problem mit 'nem Bios update hingekriegt.
    Aber warscheinlich interessiert es eh keinen mehr, denn auf meine letzten Hilferufe hat keiner mehr reagiert. :mad:
    Hab ein paar Dos-Befehle probiert, bis einer funktioniert hat aber vielleicht wurde das Problem auch nur dadurch gelöst, dass ich nach dem update mal komplett Netz und Akku getrennt hab. :confused: :confused:

    Danke an alle, die versucht haben mir zu helfen! :drum:

    MfG! vrumfondel67