Bin ich echt zu blöd ??? Transonic 4000

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bin ich echt zu blöd ??? Transonic 4000

    Also Leutz, haltet mich bitte net für ganz blöd ( ich zweifel selber schon an mir ) aber ich finde trotz Suchfunktion ( jaaaa ich habe sie benutzt ) nicht das was ich suche !
    Für mein Transonic 4000 kann ich laut der Kompatibilitätsliste die ich hier im Forum gefunden habe ( davon gibts 2 ganz gute - ich habe also gesucht !)
    den MN 6.5.1 Build 297 verwenden.
    Find ich aber nirgends !

    Hab die Version für die Mediongeräte versucht, funzt aber net.
    Funzt denn die 6.5 darauf ?

    Vielleicht hat ja jemand ein Herz ? Ich verzweifle so langsam :confused:

    Gruß
    Hinkel