Windows XP Start

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Windows XP Start

    hallo zusammen: folgendes problem: ich hab ein windows xp, 4 USB anschlüsse, 2 hinten, 2 vorne. hinten steckt die usb maus drin und der lexmark drucker. vorne nichts. jetzt zu meinem problem: nach dem der pc angeschalten wurde, bootet er, dann kommt der xp ladebalken und dann der schwarze bildschirm. nach ner minute oder so kommt für ne viertel sekunde en blauer bildschirm mit weißer schrift den man so schnell net lese kann und startet neu un der selbe mist beginnt von vorne. hab dann rausgefunde, wenn die beiden usb stecker net drin sind fährt er normal hoch. wie kann ich das einstellen, dass er net von der maus, drucker bootet, damit ich net jedesmal die maus und den drucker rausstecken muss. danke mal

    mfg blumi
  • Ist von deinem BIOS abhängig.

    Dazu musst du beim Start darauf achten, welche Taste(n) für das Bios-Setup benutzt werden müssen.

    das wird dir vor dem erkennen der Hardware angezeigt.

    Und dann dort die Bootreihenfolge ändern.
    (in einem der Untermenüs)
    [FONT="Comic Sans MS"][SIZE="3"][COLOR="DarkOrange"]---> Fehler sind da, um gemacht zu werden <---[/color][/SIZE][/FONT]
  • Du musst nicht ins BIOS - jedenfalls nicht um die Bootreihenfolge zu aendern bzw. das Booten von Wechseldatentraegern auszuschalten, da es daran nicht liegen kann - denn da der XP-Ladebalken kommt, startet er schon von der richtigen Festplatte.

    Ist das Betriebssystem was jetzt drauf ist dasselbe wie das, was vorher drauf ist? Oder hast vorher win 2k drauf gehabt und jetzt XP draufgemacht? Manche Hardware laeuft nicht unter jedem Betriebssystem - meine Eltern hatten mal eine Maus, die den Umstieg von win2k auf xp verweigert hat - ich hab versucht und verscuht - das Ding war nicht zum laufen zu bringen (=> 3,90 Maus neugekauft ;)).

    Evtl. koenntest du auch versuchen, die Maus mittel eines USB->PS/2-Adapters an den PS/2-Port anzuschliessen - solche Adapter liegen eigentlich immer bei.

    Wichtig waere auch noch, den Druckertreiber (den richtigen!) zu installieren - denn kann sein, dass der Standard-Treiber von XP die Probleme bereitet.

    fu_mo
  • lol, das nenne ich professionelle Hilfe...
    er bekommt einen BlueScreen und keiner fragt nach:

    1. unter den SystemEigenschaften (WIN+PAUSE) drückst du mal zu den Reiter Erweitert wechseln, dort auf den dritten Button klicken (unter Starten und Wiederherstellen) und dort das Häckchen bei Automatischen Neustart ausführen deaktivieren... jetzt bleibt der BlueScreen da
    2. die Fehlermeldung notieren, besonders die Nummer die mit 0x anfängt
    3. damit unter support.microsoft.com suchen... wenn du englisch kannst, dort die Vorschläge folgen...

    mfg
    zeilant
    zeilant