Externe Festplatte via SATA wird nicht erkannt

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Externe Festplatte via SATA wird nicht erkannt

    Hallo Leute;)

    Ich hab folgendes Problem:
    Ich habe mir letztens eine Externe Festplatte (Seagate Barracuda 7200.9 400gb + Power Gehäuse) gekauft. Das Gehäuse kann man sowohl mit USB als auch mit SATA an den PC anschließen. Wenn ich nun die HDD via USB anschließe wird sie Problemlos erkannt und läuft ohne Probleme. Wenn ich sie jedoch mit SATA verbinde, dann wird sie nicht erkannt und der Geräte manager sagt mir, dass mein SCSI/Raid Controller nicht aktiviert ist. Es ist ständig so ein gelbes ausrufezeichen daneben.
    Nun ich hoffe ihr könnt mir helfen!

    lg diweex

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von diweex ()

  • du musst evtl. die Controller im Bios aktivieren...
    ich hoffe, du hast das USB Kabel aus der HDD rausgezogen :)

    mfg
    zeilant

    //edit: wenn du mehr Hilfe brauchst, ist vielleicht etwas Info zu deinem PC nicht schlecht (BIOS Version, Mainboard Name, ect.)
    zeilant
  • Nun gut...
    Im BIOS steht SATA auf auto...
    RAID find ich nirgends. Und ja hab das USB kabel davor rausgezogen:D
    Ok nun zum PC
    MB: GA-8I945PE
    Graka: Geforce 8500gt
    CPU: Pentium D 930
    RAM: 2GB 533mhz DDR2

    Is das Mainboard von nem fertig PC... Ich kann da folglich ned allzu viel dran rumspielen...

    gruß

    diweex
  • normalerweise kann man im BIOS alle SATA Anschlüsse an und abschalten
    wie oben schon erwähnt wurde, suche nochmal danach.

    Ich halte dies für am wahrscheindlichsten.

    diese Einstellungen kann man auch auf denn meisten FertigPCs vornehmen.

    Gruss SONY-Fan
    Da gibts Frösche, die kannste lecken, da wirste high von...
  • SONY-Fan schrieb:

    normalerweise kann man im BIOS alle SATA Anschlüsse an und abschalten
    wie oben schon erwähnt wurde, suche nochmal danach.
    Gruss SONY-Fan


    Naja - steht ja auf Auto - sagt er ja. Daher denke ich nicht, dass im Bios die Lösung zu finden ist.
    Ich tendiere eher zu einem SATA-Treiber vom Mainboardhersteller für dein Betriebssystem - dann sollte die Platte auch in der Computerverwaltung zu finden sein
  • Vor Systemstart anschließen

    Hallo,

    ich hatte das gleiche Problem, alte SATA-Platte ausgebaut, größerer rein, alte in ein externes Gehäuse. Kannte mich bis dahin nicht mit eSATA aus. Mein neuer Rechner hat dafür auch nen Anschluß. Allerdings erkennt die Kiste die externe Festplatte nur, wenn ich sie vor dem Booten anschließe.
    Wäre dann ein Unterschied zu USB! Ein Kumpel meinte zwar, eSATA sollte auch Plug&Play fähig sein, aber meine Erfahrung ist ne andere.

    Setternixe