Becker TA 7928 --> MN6 GPS Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Becker TA 7928 --> MN6 GPS Problem

    Hallo,

    ein bekannter fragte mich, welche GPS Einstellungen zu machen sind wenn MN6 auf dem 7928 laufen soll? Da ich das Gerät nicht kenne frag ich hier mal nach.

    Danke im voraus für eure Hilfe...

    So ich hab jetzt mal nach den vorhandenen Einstellungen bzw. Daten gefragt.

    vom Original Becker 7928 gibts folgendes zum GPS:

    in der SPGPS.ini und defaultsspgps.ini

    [Default Sensor Gps]
    DataType=GPS
    Connection=Default Sensor Gps Serial
    Parser=Default Sensor Gps Parser

    [Default Sensor Gps Serial]
    ConnectionType=1
    Port=3
    BaudRate=38400
    TimeOut=5

    in der prefs.ini und defaults.ini

    [gps]
    #fast GPS via VSP port
    PortType_FastGPS=VSP
    PortNr_FastGPS=1
    BaudRate_FastGps=57600

    #normal GPS; new style parameters
    PortType=COM
    PortNr=2

    baudrate = 9600

    receiver = 2
    BtReceiver = 0
    ExtTmcPort = 1
    PortType_ExtTMC = COM
    receiver_status = 1

    im MN6

    in der SPGPS.ini


    [Default Sensor Gps]
    DataType=GPS
    Connection=Default Sensor Gps Serial
    Parser=Default Sensor Gps Parser

    [Default Sensor Gps Serial]
    ConnectionType=1
    Port=2
    BaudRate=4800
    TimeOut=5

    [Default MapMatcher]
    IgnoreOneWay=0
    GPSMode=2

    und in der UserSettings.xml

    <GPS>
    <Type>2</Type>
    <GPSPort>2</GPSPort>
    <TMCPort />
    <Baudrate>4800</Baudrate>
    <DRVPrefix />


    Und was soll dann bitte nicht funktionieren??? Oder überseh ich da was?


    Gruß Belli