Windows Vista Anzeigetreiber nvlddmkm reagiert nicht mehr

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Windows Vista Anzeigetreiber nvlddmkm reagiert nicht mehr

    Hallo Hier im Forum seid gegrüßt bin Neu hier und das ist mein erster Post.

    Seid längerem habe ich das Problem das hauptsächtlich bei Spielen der Bildschirm kurz aufflackert es dan kurz schwarz wird und dann die Fehlermeldung "Anzeigetreiber nvlddmkm reagiert nicht mehr und wurde erfolgreich wieder hergestellt" erscheint. Nach der Fehlermeldung geht es dann normal weiter. Es ist mir letztens sogar bei Magix Video desluxe passiert.
    Treiber sind die neusten Mein System:
    I
    ntel dual Core 2,86 Ghz
    Mainboard: Asrock VSTA
    Speicher : 1 GB
    Netzteil: 500 Watt
    Graka: Nvidia 8600 GT

    Nun habe ich in verschiedenen Foren mich durchgelesen das Problem bestand bei sehr vielen Anwendern. Nur in letzter zeit gibt es keine Beiträge mehr dazu. (ist vieleicht dieses Problem gelöst ?) Wenn mir hier jemand weiter helfen kann wäre das super.
  • Ich tippe da einfach mal auf einen etwas "unsauber" programmierten Treiber, vielleicht liegts auch allgemein an deinem Windows.
    Manchmal schafft eine ältere Version des Treibers aber auch Abhilfe, oder, wie hießen die noch gleich..., Omega-Treiber.
    Bei mir hab ich ein ähnliches Problem, wenn auch die Wirkung (leider) sehr viel dramatischer ist. NV4***.dll bla und blauer Bioldschirm => System angehalten... Schön nich ???

    Damit muß ich aber leben, denn bisher jede Treiberversion (NV GF 7300) bringt den gleichen Fehler ab und zu mal, meist bei rechenintensiven grafischen Anwendungen, z.B. Spiele. (Besonders gern bei Oblivion... :( )

    Alternative wäre dann ´ne ATI-Karte...

    greetings
    beatman
  • Ja nun ich dachte auch zuerst an einem Treiber-fehler. Nun kann ich mir nicht vorstellen das seit über einem Jahr dieser Fehler durch Nvida nicht beseitigt wird, das dieser Fehler bei sehr vielen auftritt. Ich habe auch schon mehrere Treiber ausprobiert hilft alles nichts. Ich denke werde wieder auf XP umsteigen (weiss allerdings nicht ob es dadurch besser wird).