medion 95000 will nicht starten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • medion 95000 will nicht starten

    Hallo habe ein großes problem mit mein medion 95000.
    Ich hatte ihn mit auf tur und mein ladegeräht hatte den geißt auf gegeben,
    was ich nicht bemerkte mit ein mal war es dunkel,allso ich nach hause und ein anderen umforma genommen und das ding geladen was auch hin haute.
    ich wolte dann igo 8 wieder aufspielen und dabei wurde mir das displä so hell das ich es sofort ausgeschaltet,danach ging garnits mehr, habe schon einen neuen akku gekauft dachte daran würde es liegen aber nichts ist.
    Gibt es eine möchlichkeit das navi wieder an zu bekommen.

    Danke schon mal für eure hilfe gruß gysmo

    --------------------------------------------------------
    ps Wer Rechtschreib Fehler findet darf sie behalten. :löl:
  • Hinten ist so ein Schiebeschalter für das Hardreset. betätige den mal. Wenn der Akku okay ist sollte er auch wieder starten.

    p1

    Achja, und mal an der rechtschreibung feilen...schwer zu verstehen was du eigentlich wolltest!:p
  • gysmo schrieb:

    Hallo habe ein großes problem mit mein medion 95000.
    Ich hatte ihn mit auf tur und mein ladegeräht hatte den geißt auf gegeben,
    was ich nicht bemerkte mit ein mal war es dunkel,allso ich nach hause und ein anderen umforma genommen und das ding geladen was auch hin haute.
    ich wolte dann igo 8 wieder aufspielen und dabei wurde mir das displä so hell das ich es sofort ausgeschaltet,danach ging garnits mehr, habe schon einen neuen akku gekauft dachte daran würde es liegen aber nichts ist.
    Gibt es eine möchlichkeit das navi wieder an zu bekommen.

    Danke schon mal für eure hilfe gruß gysmo

    --------------------------------------------------------
    ps Wer Rechtschreib Fehler findet darf sie behalten. :löl:


    ja ok werde mich bemühen es besser zu machen.

    habe ich schon versucht nicht ist bleibt alles dunkel :confused:
  • hallo pandora1 und Herbergsvater

    Nein ist schon abgelaufen.
    Habe eine neuen Akku drin und über Autokabel geladen wurde auch grün die Anziege nur starten will er nicht kann ich wohl weg schmeißen oder nach medion schicken.

    danke für die antworten gruß gysmo