Netzteil spuckt Funken!!!

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Netzteil spuckt Funken!!!

    Hallo,hab ein sehr großes Problem:
    Um es sich zu besorgen nehme man:

    350MHz Pentium 2 NoName Mainboard mit Award Bios,
    Vodoo 3fx Grafikkarte die so heis wird das die Platine geschmolzen ist(die hat nen 10 Watt Kühler !!)Ist aber nebensächlich,hab noch ne andere..
    SOUNDKARTE usw .. funktionieren.(wenigstens etwas)


    Also,da ich liebend gerne mit PCs bastle war es mir zu blöd immer das gehäuse zu öffnen also kam mir die Idee,nimm nen alten PC und bau ihn auf ein Brett...Gesagt getan..
    Nur dann hab ich in angeschaltet und :löl: :löl: :löl: kommt aus dem Mainboard Anschluss für das ATX Netzteil : Funken und Schwarzer Rauch mit dazugehörigem Dampf....:confused: :confused: :depp: :depp: ich bin auch ein depp :depp: .

    Naja,das komische:das Mainboard in Kombination mit nem anderen Netzteil gehen,und das Netzteil mit anderem Mainboard geht auch,


    aCHSO DER PC hat ca.2 Jahre so gut funtioniert ...nur jetzt nich:confused:
    Was kann ich tun ???


    MfG TOBI31061
  • 1. Never toch a runnig system !!! Basteln hin oder her !!!

    2. Du brauchst ´nen neues Netzteil.

    3. Read the f****ing Manual...

    Hintergrund: Ich schätze mal, daß du was falsch gejumpert hast beim "Brett-Aufbau".

    :D Ansonsten "schmeiß" den Kram innen großen Pappkarton und schick mir das Zeug zu... :D

    beatman
  • Würde das Netzteil umtauschen. von welcher Firma ist das NT?

    Meins ist letzte woche auch abgeraucht und jetzt kommt ein Mann von Be Quiet, bringt mir mein neues und ich muss ihm nur das alte mitgeben:)
  • Hmm, nicht ganz einfach, schlau aus deiner Beschreibung zu werden.
    Also, soweit ich das verstandne habe, schalgen nur das eine NT mit dem einen MB Funken, richtig?
    Ich weiß zwar nicht, wie du das ausprobiert hast, aber ich habe da ne Idee:
    Könnte es sein, dass das MB durch das Montieren auf das Brett auf der Rückseite nen Kurzschluss bekommt. Also dass das Holz als leiter zwischen den einzelnen Lötstellen wirkt?
    In nem normalen Gehäuse ist ja auch ein gewisser Abstand zwishen MB-Rückseite und Gehäuse, durch diese Schraub-Abstandshalter-Dingsbumse.
    Gruß
  • Danke ,für die Tipps erst mal ,es liegt nicht am BREtt(wenn mich jemand anders überzeugen will muss ermir bewisen das eine Gummiplatteleitet..)

    @beatman,Netzteil umtauschen bringt auch nix ,hab jetz ein ADT 2018 zwar auh alt aber fumntionfähig...
    Gejumpt is auch alles richtig ,hab den pc nur aus dem gehäuse genommen mainboard auf brett und alle kabel 100% so wieder verkabelt...

    trotzdem danke für die tipps,hab einfach e gummi platte auf das bret gekllebt,
    und jetzt werde ich mal bei ebay schauen...

    Vielen Dank ,tobi31061