3D Geländeanzeige bei iGO8 - wie geht das?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 3D Geländeanzeige bei iGO8 - wie geht das?

    Ich nutze u.a. iGO8 auf meinem VPA (Windows Mobile 5.0) mit Bluetooth GPS Maus. Aber ich kann irgendwie diese, oft gerühmte, 3D Geländedarstellung nicht sehen. Ich nutze nur die D-Map "Germany8_2008.01_080215.fbl", denn mehr brauche ich nicht. Aber diese 3D Geländedarstellung würde ich hier bei mir zu Hause (Schwäbische Alb) schon gerne mal sehen, aber es geht eben nicht. Es ist alles genauso flach wie bei TomTom 7, das ich Dank dieses Forums auch am laufen habe.

    Aber nochmal zurück zu iGO8 und der 3D Geländeanzeige.

    Muss ich da irgendeine Datei in irgendeinen Ordner verschieben?
    Wenn ja, wie heißt diese Datei und wo bekomme ich diese her?
    Oder sind die Geländedaten schon auf der Map Datei mit drauf?
    Brauche ich eine andere D-Map als die "Germany8_2008.01_080215.fbl"?
    Oder ist das nur ein Einstellungsproblem?

    Ich weiß einfach nicht weiter, wäre Klasse wenn ihr mir helfen könntet.
  • Links kommen ber PN

    Für die Darstellung der 3D Geländeunterschiede sind die Dateien mit der Endung *.dem zuständig.
    Diese müssen in das Verzeichnis:

    igo8\content\dem\*.dem
    kopiert werden.

    Bei der Gelegenheit könntest Du auch gleich noch Dein Kartenmaterial auffrischen. Aktuell ist momentan die Version: Germany_2008.01_080404.fbl
  • Danke für deine schnelle Antwort .

    Ich habe in diesem "dem" Ordner die Datei "WesternEurope_2007.06.dem", ist das richtig oder muss da etwas anderes hinein? Denn als Map nutze ich ja die "Germany8_2008.01_080215.fbl".


    Ach ja, ich nutze die Juni Version von iGO8, könnte es daran liegen?

    Nav N Go iGO 8
    8.0.0.41506
    Jun 3 2008


    Danke im voraus.
  • Frischzellenkur

    Du nutzt die momentan aktuellste Igo8 Programmversion und hast sie mit steinalten Maps und Extras gefüttert.

    Das kann ja nicht klappen. Die neue Version ist nicht mehr mit dem Alten *.DEM und *.pois kompatibel.

    Deine Map müsste zwar noch funktionieren, aber die solltest Du auch ersetzen.