PPS öffnet im falschen Modus

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PPS öffnet im falschen Modus

    hach... ich wollt schon immermal ein erstes thema erstellen... :D

    also... ich hab folgendes problem:

    bildschirmpräsentationen werden immer im bearbeitungsmodus geöffnet... heisst, ich muss erst F5 drücken, um die ganze präsentation "geniessen" zu können.... manchmal geht dann der ganze spass verloren, wenn man vorher schon die einzelnen folien angezeigt kriegt....

    ortionen hab ich alle durchforstet, leider nix brauchbares gefunden...

    wenn jemand eine praktikable idee hat bin ich dankbar....

    lg.... nehe
  • Das ist doch normal, oder nicht? :confused:

    Naja damit der "Spaß" nicht verloren geht, kannst du ja mit der Hand schon auf F5 gehen und beim öffnen der Präsentation woanders hinkucken und dann gleich F5 drücken.^^

    Wenn dir die Übergänge nicht so wichtig sind und da keine Animationen sind, kannste auf Datei - Exportieren als PDF klicken und das dann als PDF ansehen.
    Bei Adobe Reader kann man auch einstellen, wie es geöffnet/angezeigt werden soll (z.b. nur 1 Seite auf einmal).
    User helfen Usern: die FSB-Tutoren! (zum Chat) (zur Gruppe)
  • ne... normal ist das nicht.... d.h. bei openoffice weiss ich's nicht aber beim microsoft-office war das nicht so... da hat der die pps im präsentationsmodus geöffnet....
    und finger auf F5... :D.... sind wir nicht alle ein bischen faul.... :D
    ist auch 'ne grundsatzfrage.... ich find openoffice ganz gut... bis auf diese klitzekleine kleinigkeit.... und die müsste doch zu lösen sein... :eek:

    und als pdf... mhm weiss nicht... bei so spass.pps isses ja meistens animiert... weiss nicht, ob das dann noch "fetzt"... :D

    na mal sehen, was noch so für tips reinschneien....

    lg.. nehe
    Da, wo die Neurosen blüh'n, da möcht' ich Landschaftsgärtner sein!
    Neulinge * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * IRC * User helfen User
    Der Minister nimmt flüsternd den Bischof beim Arm: »Halt' du sie dumm, ich halt' sie arm!« (R. Mey)
  • Ok, Versuch Nummer 2^^:

    Also damit klappt es (unter Windows), ist aber "etwas" umständlich^^:
    Du lädst die impress.bat runter: Index of /temp/temp/impress_batch
    In der Datei musst du noch ggf. den Open Office Pfad anpassen.

    Diese Datei muss ins gleiche Verzeichnis wie deine Präsentation.
    Dann öffenst du die Dos Eingabeaufforderung und gehst mit dem cd Kommando in dieses Verzeichnis.

    Dann tippst du ein:
    "impress datei.pss"

    Sollte klappen.

    Aber ich versuch mir noch ne komfortablere Lösung auszudenken.^^

    Achso und sag bescheid, falls du unter Linux arbeitest, dort müsste es ziemlich komfortabel gehen, glaub ich. (Kann ich dann ausprobieren)

    Edit: Achso, und wenn deine Präsentationsdateien und die impress.dat in deinem Homeverzeichnis liegen (C:\Dokumente und Einstellungen\USER), dann reicht auch:
    WINDOWSTASTE+R und dann "impress datei.pps".
    User helfen Usern: die FSB-Tutoren! (zum Chat) (zur Gruppe)
  • jo... das probier ich dann morgen... (heute... :eek: )... ne morgen... dre**s-wecker :D

    feedback editier ich hier

    thx erstmal, gn8
    lg... nehe

    edit:

    so.... mit der impress.bat ... das funzt nicht... hab extra mal 'ne pps auf 'n home-verz. kopiert.... geht net....
    die bat öffnet kurz.... das war's.... die pps öffnet wie gehabt im bearbeitungsmodus ....
    schade.... naja, vielleicht haste ja noch ne idee ;)
    Da, wo die Neurosen blüh'n, da möcht' ich Landschaftsgärtner sein!
    Neulinge * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * IRC * User helfen User
    Der Minister nimmt flüsternd den Bischof beim Arm: »Halt' du sie dumm, ich halt' sie arm!« (R. Mey)
  • sorry, wenn ich jetzt grad auf'm schlauch parke...

    parameter von....?

    den pps-dateien oder von oo-impress ... :confused:

    danke... lg... nehe
    Da, wo die Neurosen blüh'n, da möcht' ich Landschaftsgärtner sein!
    Neulinge * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * IRC * User helfen User
    Der Minister nimmt flüsternd den Bischof beim Arm: »Halt' du sie dumm, ich halt' sie arm!« (R. Mey)
  • Naja ich hab mir die batch angesehen, da steht nur der normale Pfad zur exe und die Parameter -show und der Dateiname %1.

    Womit werden deine pps Dateien denn standardmäßig geöffnet? Normalerweise ist das PowerPoint, aber wir sind hier bei OpenImpress. Wenn du wie oben beschrieben zu den Dateitypen gehts, siehst du den Eintrag PPS. Diesen markierst du und klickst auf Erweitert. (Ist doch XP?) Hier wählst du die fettgedruckte Aktion (bei mir Einblenden) aus und passt ihn so an, wie es in der Batch steht. Also einfach -show vor die %1 schreiben.

    Gruß

    FeliX_22
  • haaach... das leben kann sooo schön sein, wenn man member im FS-B ist.... :D :D :D

    1000 :danke: für die super hilfe.....

    felix: dein tip war goldrichtig, hiess bei mir zwar etwas anders, habs aber hingekriegt.... *fuss-vom-schlauch-nehm*

    skyte: danke für deine mühe, auch wenn's mit der *.bat nicht geklappt hat.... lag vielleicht am pfad... :confused:

    egal... jetzt funzt es so, wie's sein soll und ich kann meine spass-pps wieder voll geniesen.....

    danke @all.... nehe

    bitte ~closed~ HILFE..... :eek: keine präfixe da...:eek:... *mal-melden-geh* .... grins

    edit: so... brav umgestellt :D, danke an die chefetage für die schnelle korrektur
    Da, wo die Neurosen blüh'n, da möcht' ich Landschaftsgärtner sein!
    Neulinge * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * IRC * User helfen User
    Der Minister nimmt flüsternd den Bischof beim Arm: »Halt' du sie dumm, ich halt' sie arm!« (R. Mey)