Rechner geht einfach aus

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Rechner geht einfach aus

    Hallo Leute

    Seit ein paar Wochen habe ich ein Problem mit dem Rechner meines Jungen. Erst mal vorne weg, an dem Rechner wurden keine Änderungen vorgenommen, er ist mit Sicherheit frei von Vieren oder Trojaner.

    Also wenn der Rechner eine Zeit lang aus war und ich Ihn anmache starte er ganz normal. Dann kann ich Spielen oder Briefe schreiben. Nach ca. 10 min oder so geht er dann einfach aus. Der Monitor schaltet sich ab und der rechner wird schwarz. Die Lüfter aber laufen ganz normal weiter. Ich kann ihn dann entweder am Hauptschalter ausschalten oder aber 8 sek auf den Startknopf drücken um ihn aus zu schalten. Wenn ich ihn dann wieder starte geht er wieder einige Minuten bis er wieder abstürtzt. Lasse ich ihn im abgestürtztem Zustand, schaltet er sich nach ca. 1 min wieder von alleine an.

    Dieses passiert bei Spielen genauso als wenn ich ihn auf dem Desktop stehen lasse. Die Prozessorauslasstung beträgt dann 0.

    Nun habe ich mich durch verschiedene Foren gelesen und angefangen diese Tips durchzuführen. Sprich, säubern des Lüftern, messen der CPU Temperatur usw. Die Lüfter sind nun sauber und die CPU Tem beträgt beim Absturz ca. 53 Crad. Motherbord Tem. liegt bei ca. 30 Crad. Ich denke das liegt bei einem Atlon 2100 noch voll im Rahmen.

    Was nun aber merkwürdig ist ist folgendes. Ich habe mal die Grafikkarte (Geforce TI4200) ausgebaut und die eines Bekannten eingesetzt und dann lief das system. Gut dachte ich, vielleicht die Graka defekt. Nun habe ich aber die Gf TI4200 in den Rechner des Bekannten eingebaut und dort lief sie ohne Probleme.

    Woran könnte das nun liegen. Eine überlasstung des Netzteiles schliesse ich auch mal aus wei ich sonst nichts am Netzteil habe. Monitor lies ich über seperates Kabel laufen.

    Über Tips zur Problembeseitigung würde ich mich sehr freuen.

    Mfg

    Hyper
  • Ich bin kein Fachmann, hoffentlich kommen noch nützliche Vorschläge.
    Doch ich beantworte nun mal, weil ich ähnliches Problem , allerdings mit ATI graka, und Athlon proz. gehabt habe. Nach einem Treiber update war alles vorbei..........

    Es klingt mir sowieso Software mässig, vllt. automatische spar-einstellungen o. ähnliches.

    Gruß, Luisy
    [SIZE="1"][/SIZE]
    [SIZE="1"][/SIZE]
  • Hi,
    am besten ist du schreibst erst mal genauere Daten zu dem PC, sprich:
    Betriebssystem,RAM,....,
    ich geh aber mal davon aus das es am Arbeitsspeicher liegt. Falls zwei Speicherriegel verbaut sind, einen ausbauen und probieren, wenns geht weist du voran es liegt, wenn nicht dann bau den anderen als einzigen ein.

    Und außerdem bevor du testest, zieh alle unwichtigen Gerätschaften ab (Joystick ,....) du kannst auch noch DVD/CDLaufwerke,unnötige Festplatten vom System trennen um den Fehler einzugrenzen. also viel glück
  • Ja daran dachte ich auch schon aber wenn er runtergefahren war schaltet er sich ja auch einfach wieder an. Und das dürfte er dann nur machen wenn einer die Tastatur oder die Maus drückt. Aber er schaltet sich einfach so wieder an. Ferner ist bei einer Software mässigen Ausschaltung auch der Lüfter betroffen und der läuft ja bei mir munter weiter.

    Aber dennoch danke für deinen Lösungsversuch

    Hyper
  • Hyper schrieb:


    Was nun aber merkwürdig ist ist folgendes. Ich habe mal die Grafikkarte (Geforce TI4200) ausgebaut und die eines Bekannten eingesetzt und dann lief das system.

    Du hast deinen Fehler doch schon selber lokalisiert!

    Wurde neu Hardware eingebaut? Wenn ja, anderen Steckplatz testen. Shared IRQ !
    Alle Treiber aktuell?
    Neueste Bios Version?
    Oder deine Graka hat einen Schuß weg, und das Mainbord deines Bekannten kommt damit noch zurecht, da es evtl. andere Bios Einstellungen hat. Nicht so scharfe Timings etc.

    Bei mir hatte mal eine TV-Karte einen Schuß weg, und der PC startete nur nach etlichen Versuchen. Kam da auch nicht gleich drauf, denn wenn der PC lief, funktionierte die TV-Karte tadellos.

    Gruß gipo
  • aber bevor er sich "anschaltet" ist da totale Stille ? oder läuft das netzteil noch ? weil sonst wäre was übernatürliches im Spiel

    manchmal kann man nich alles verstehen, du machst dich nur unnötig verrückt. wenn alles nichts nützt , mach das windows neu drauf, wenn´s dann nich geht bau ne neue "alte" Graka ein und gut ist

    gruß
  • Hallo Checker77

    Ja auch so was habe ich schon ausprobiert. Ich habe im Rechner 3 Riegel, 2x256 und einen mit 512 MB. Ich habe es in alle konstellationen versucht. Alle Riegel einzel. Nur 2 oder die slots geändert aber daran scheint es nicht zu liegen. Fehler trat bei alle Versuchen auf.

    Hyper
  • irgendwie hast du auf meine letzte Frage nicht richtig geantwortet ?oder überseh ich was ?

    aber trotzdem noch ne variante :
    es kann auch sein das die grafikkarte zu warm wird ,hast du die schon mal ausgesaugt ? sitzt die fest in ihrem slot ?
  • Die Graka könnte einerseits in den letzten Zügen liegen :D
    oder temporär zu warm werden.
    Wie sitzt sie im allgemeinen Airflow des Rechners ?
    Ggfs. auch mal wieder deren Kühlrippen entstauben

    Allerdings würde ich hier auch zusätzlich mal probieren den Treiber zu updaten bzw. zu wechseln.
    Den alten Treiber per Backup sichern, sofern nicht noch im Original vorhanden
    und diesen Treiber mal installieren
    ForceWare 93.71 XP/2000 32bit
    WinXP/2k 32-bit - (93.71)
    Dieser Treiber ist eh ein universell gültiger, also auch für diese Geforce 4 Reihe ti4200 kompatibel

    Good Luck
    muesli

    PS
    Ram Fehler äußern sich so normalerweise nicht ;)

    Edit
    Hm, Herby hat recht :D, wäre auch möglich
    Teste den Monitor auch mal seperat..
    Also schlicht den Rechner an, im abgesicherten Modus - also mit dem Standardgrafiktreiber - laufen lassen und warte ab, was passiert
  • Ist ja möglich das ich das falsch verstehe, aber hast du nicht geschrieben das sich der Monitor ausschaltet und schwarz wird.(weil das der Rechner schwarz wird ist eher unwahrscheinlich)
    Wie kannst du dann die Prozessorauslastung feststellen:confused:
    Würde sonst einen Hardwarefehler beim Monitor nicht ausschliesen,da ein defekter elko auch solche symtome auslösen könnte.:rolleyes:

    mfg
    Herby