Mein WLAN bringt mich auf die Palme :(

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mein WLAN bringt mich auf die Palme :(

    Ich habe ein DSL WLAN Modem200 von Arcor (Zyxel) und in meinem IBM T23 eine PCMCIA-Karte von Netgear. LAN läuft alles völlig problemlos aber beim WLAN bekomm ich noch die Krise! Ich bin in sachen PC und Netzwerk sicher kein depp und kenn mich einigermaßen aus....

    Es dauert immer ewig bis ich eine WLAN verbindung aufbauen kann er muss sich immer 10-20 Mal verbinden bis die der Connect zustande kommt und manschmal geht es auch gar nicht, dann muss ich wieder das Kabel aus der Kiste kramen, echt nervig.

    Ich benutze eine WPA-Verschlüsselung. Über die Drahtlose Netzwerkverbindung von Windows XP geht gar nichts, also nutze ich das Tool von Netgear und das geht mal und mal nicht. Jetzt woch ich schreibe versuche ich seit geschlagenen 30 Minuten eine Verbindung aufzubauen (ich hänger parallel noch mit LAN dran) keine Chance!

    Woran kann das denn nur liegen?

    Ich hab den Router auch schon resetet und neu eingerichtet bzw. die PCMCIA-Karte de-und nei installiert, alles völlig sinnlos.

    Oder hat der Router einfach eine Macke?

    Hat jemand einen Rat für mich?
  • Hi

    Also ich muss dich leider enttäuschen, es liegt am Wlan Modem200.
    Das ding ist im Bereich Wlan und Dsl sehr instabil.
    Es gibt zwar ein paar Firmware Updates, aber viel haben die auch nicht geholfen.
    Ein paar Geräte laufen seit dem Besser, aber einige nur noch schlimmer.
    Ich habe hier noch ca. 5 Stück rumfliegen. Die sind einfach nur ...-> Tonne.

    Investier ein paar Euro und Kauf dir einen anständigen Router oder AP.
    Am besten einen Mit abschraubbarer Antenne, dann kannst du direkt einiges mehr an Fläche abdecken, bzw. mehr Geschwindigkeit bekommen.

    Auch zum Thema DSL Stabilität ist das gerät sehr instabil. Da kannst du auch einiges mehr rausholen, wenn du bisher Probleme hast.

    Opi
  • Ich würde auch sagen, das das Modem200 der Grund ist. Es sei denn Du hast eine entsprechende konfig. in der Firewall festgelegt.
    Das dieses Teil öfters Probleme macht habe ich auch schon gehört !

    Gehe nochmal sicher, das das WLan nicht von irgenwelchen elektr. Feldern gestört wird.

    Hatte mal ein ganz blöder Fall bei nem Kunden gehabt, dem alle paar Stunden das WLan abgekackt ist . Auch wenn das Notebook direkt daneben gestanden hat. Genauso hat sich auch der Router (i.d. Fall ein Speedport) komplett aufgehangen.
    Ursache war, das der Nachbar auf der anderen Seite der Wand einen Stromkasten hin gebaut hat.
  • Ein Freund von mir hat ebenfalls dieses Albtraum Teil mit dieser überragenden Anleitung.
    Das Handbuch ist für die Mülltonne :grrr:
    Manuelle IP der Netztwerkrechner ist kein problem. Nach einem Reset wird die IP automatisch nach der Reihenfolge der eingeschalteten Rechner verteilt.
    Nach der NAT Freigabe ist der größte Fehler oft bei der integrierten Firewall zu suchen.
    Hier genügt es bereits die Ports 20-21 jeweils im
    Filterset LAN-Internet
    Filterset Internet-LAN
    freizugeben.
    Komischerweise gibt es eine automatische Konfiguration für den eDonky.
    Die mitgelieferte Software von Acor hat er nicht drauf , er greift direkt mit Firefox auf den Router zu. Grundeinstellung im Netzwerk ist:
    hxtx://192.168.1.1/
    Nutzer und Passwort eingeben und fertich