Benötige Hilfe !! Yakumo Deltax

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Benötige Hilfe !! Yakumo Deltax

    Hallo zusammen,
    Wie schon in meinen anderen Beiträgen zu lesen ist,hatte ich große Probleme mit der Software. Nun habe ich endlich die passende Software, und habe sie auf meinen PDA gespielt. Die software Startet auch,Karte wird auch erkannt,nur bekomme ich immer die Meldung ! Das zur Zeit kein Empfang wäre,aber sobald ich wieder Empfamg habe würde die Routenplanung Automatisch starten. Also, was habe ich gemacht ? Ich habe eine route eingegeben und bin durch die Stadt gefahren. Glaubt nur nicht das es eine kleine Stadt war.:D Aber was soll ich sagen, nichts tat sich. So nun zu meiner frage: Kann mir jemand bei den Einstellungen behilflich sein ?????? Ich habe den PDA Yakumo Deltax

    Mfg: Günter
  • Das Problem wird sein, dass dein GPS Empfänger keine Positionsdaten der empfangbaren Satelliten mehr hat.

    Diesen sogenannten Almanach muss jeder GPS Empfänger erstmal runterladen um betriebsbereit zu sein und das dauert schon mal (bei schlechter Sicht und/oder Wetter) bis zu einer Stunde.

    Also Gerät einschalten, GPS Empfänger starten und einfach abwarten ... (auf einer möglichst freien Wiese mit freier Sicht zum Himmel wenn möglich nach Süden) vor allem, bis das Ganze abgeschlossen ist nicht bewegen und schon gar nicht nmit dem Auto rumfahren dabei, weil das Ganze bedingt durch Abbrüche nur länger dauert !!!

    Zum testen der GPS Verbindung kann man Crux_View nehmen , der checkt normalerweise alle Kanäle und sagt dir dann auch den Com Port und die Datenrate für dein Gerät.


    Einstellungen unter GPS in deinem Gerät sollten sein:

    GPS Programmanschluss = COM 4
    GPS Hardwareanschluss = Com 2 Bautrate 4800
    GPS automatisch verwalten X

    Das sollte unter Einstellungen GPS auf deinem Kistchen zu finden sein ...
    Wichtig automatischen IR-Empfang ausschalten ...

    dann im Naviprogramm Com 4 mit 4800 Baud einstellen, GPS evtl. vor dem Navistart von Hand einschalten, klappt nicht immer automatisch mit allen Geräten ...
    "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®
  • Bei meinem ASUS686 geht es mit folgender Einstellung:

    GPS Programmanschluss = COM 5
    GPS Hardwareanschluss = Com 1
    Bautrate 4800
    GPS automatisch verwalten X raus

    einfach mal probieren.

    Beim ASUS wird durch grünes Blinklicht (LED) signalisiert, das GPS-Signal
    gesucht wird.
  • BlaBla05 schrieb:

    Das Problem wird sein, dass dein GPS Empfänger keine Positionsdaten der empfangbaren Satelliten mehr hat.

    Diesen sogenannten Almanach muss jeder GPS Empfänger erstmal runterladen um betriebsbereit zu sein und das dauert schon mal (bei schlechter Sicht und/oder Wetter) bis zu einer Stunde.
    ...


    Ja das ist doch mal eine Vernünftige Antwort. Hat alle super geklappt.

    Vielen Dank
    Mfg: Günter