Medion 510T und IGO8

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Medion 510T und IGO8

    :confused: :confused: Hallo liebe Boarder, nach verzweifelter Suche hier im Board mit der Suchfunktion bin ich nicht fündig geworden und bitte Euch mal um Hilfe :

    Ich versuche auf ein Medion PNA 510T MD 95780 nach dem Update auf Flashrom R5 von Navigon nun IGO8 aufzubringen.:depp:

    Was muss ich da noch tun ?
    Eine detaillierte Lösung wäre Klasse!
    Danke schon mal im voraus...:)
  • Hallo olli07,

    kopier den gesamten Ordner iGO8 auf die SD Karte, schalt den Desktop frei zB mit free4all oder freedesktop und erstell eine Verknüpfung zur iGO.exe. Zum testen kannst du auch erstmal die beiden mittleren Schalter auf der rechten Geräteseite gedrückt halten und das Gerät mit einem Softreset(kleines Loch unten) neu starten. Halt die Schalter gedrückt bis die Windows Startleiste sichtbar wird. Nun kannst du den Explorer starten. Evtl musst du noch die SYS.txt anpassen, zB so:
    [folders]
    app="%SDCARD%/iGO8"

    iGO für PNA´s läuft direkt von der SD Karte und muss nicht installiert werden.

    Viel Erfolg
  • Danke helmut! :)
    :read: experimentier, experimentier...
    R5 war eine Fehlentscheidung, habe jetzt R11 drauf. Um die Taskleiste im PNA freigeschaltet zu bekommen musste ich nachdem Hardreset an der Unterseite des Gerätes gleichzeitig + und Fähnchentaste drücken und der PNA Explorer öffnete sich. Bis ich das herausgefunden hatte hatte ich aber schon wieder fünf Stunden Threads durchsucht, denn es gibt keinen Thread mit einer kompletten Anleitung....:read:

    Die kompletten IGO 8 Daten sind jetzt auf der Karte. Wen ich denn die exe starte, dann sagt er mir aber leider: "IGO8" is not a valid Windows CE application :flag:
    ist wohl Bill Gates Rache:löl:
  • Hallo Olli,
    das FlashRom 5 war schon richtig. iGO8 und MN6.x laufen nur mit diesem FlashRom. Das R11 ist bei dem Gerät ausschließlich für GoPal.

    "gleichzeitig + und Fähnchentaste" sind die beiden mittleren Schalter an der rechten Geräteseite. Warum hast du denn noch gesucht?

    Mach das 5er Rom drauf, dann funzt auch iGO8.

    Viel Erfolg

    Helmut
  • Juhu, IGO8 läuft!!!

    :bing:
    So, nach Helmuts Einwurf funktionierts. Hier jetzt nochmal die Anleitung für alle Newbies wie ich:
    1: Flashrom R5 von Navigon saugen. Ist dann zwar nicht mehr Gopal fähig, aber wer will noch nen Gopal wenn IGO8 geht? :ätsch:
    2: IGO8 von Species.8472 erbitten, fragt Ihn doch mal nett danach. Hier auch nochmal ein dickes dankeschön!!!
    2b: Die benötigten Länderkarten entpacken und in den IGO Ordner Content/map installieren
    3: Igo 8 Ordner auf die SD Karte
    4: Wie von Helmut beschrieben Kaltstart und die beiden Tasten drücken
    5: Jetzt wie beim PC Taskleiste /Programme/Explorer klicken und auf der Storage Card die IGO8 Exe suchen, dann kanns losgehen.....

    Ersteinmal dank ans Board, besonders auch an Helmut, der mir sehr geholfen hat und an Species.8472 . Ohne diese Zutaten hätte es nie geklappt. Ich werde hier auch weiter laufend berichten wenn es weitere Probleme und Lösungen gibt. CU Oll
  • Hallo

    Ich such schon eine ganze Zeit lang nach einem download der R5 Firmware, da ich auch igo8 auf meinen 510T haben möchte. Leider finde ich nirgends einen Download.

    Könnte mir jemand bitte einen Hinweis geben wo ich den Download finde oder mir einen Link per PN schicken?

    Dorothy
  • Danke helmut.a

    Ich hab jetzt igo8.3 laufen, nur noch ein kleines Problem, welches ich nicht gelösst bekomme habe ich noch.

    Wenn ich während igo8.3 läuft die Hardwaretaste zum Standby drücke, geht der PNA nicht in den Standby sondern startet neu, wenn ich igo8 beende und dann in Standby gehe funktioniert es. Ist es bei euch auch so? Wie kann man das Problem lösen?

    Mit freundlichen Grüßen
  • das "Problem" haben meines Wissens alle. Mit einer anderen Version, frag mich nicht welche, soll das anders sein.

    Das 510T ist halt nicht für iGO gebaut worden. Wenn du alles schön funktionstüchtig haben möchtest installier dir GoPal 3.0PE. Das kann man auch mit Skins, Zusatzsoftware usw schön "pimpen".

    Viel Spaß mit deinem "neuen" Navi



    Helmut
  • Hallo

    da ihr euch so gut auskennt, könntet ihr mir vielleicht helfen.
    Ein Freund möchte auf sein 510T, MN zum laufen bringen.
    Also nicht gleichzeitig mit Gopal, das kann gelöscht werden.
    Reicht es die vorhandene Gopal installation im internen Speicher des Navi zu löschen um dann von der Speicherkarte den MN zu starten, bzw startet dann doch von selbst?
    Ist dazu das Flashrom 5 notwendig? Weis eigentlich nicht was das ist!:confused:
    Falls ich es brauche könntet ihr mir das dann gleich in die Antwort mitreinpacken?

    Vielen Dank im Vorraus:)
    hermat
  • hermat schrieb:

    Hallo

    da ihr euch so gut auskennt, könntet ihr mir vielleicht helfen.
    Ein Freund möchte auf sein 510T, MN zum laufen bringen.
    Also nicht gleichzeitig mit Gopal, das kann gelöscht werden.
    Reicht es die vorhandene Gopal installation im internen Speicher des Navi zu löschen um dann von der Speicherkarte den MN zu starten, bzw startet dann doch von selbst?
    Ist dazu das Flashrom 5 notwendig? Weis eigentlich nicht was das ist!:confused:
    Falls ich es brauche könntet ihr mir das dann gleich in die Antwort mitreinpacken?

    Vielen Dank im Vorraus:)
    hermat


    hallo!!!
    so geht es mir auch, meinem kumpel würde aber auch MN6.5.1 reichen...dass aktuelle Kartenmaterial is ja entscheidend:blink:

    würde mich also auch über post freuen!
  • Hallo nochmal....

    Hab jetzt dank Boss71 anscheinend alles beisammen um ein Medion 510T zu flashen und MN6 zu installieren.
    Aber da fiel mir auf, daß die Software MN 6.5.1 für die Plattform 7100 von Navigon gedacht ist, welche einen Bildschirm von 16:9 hat.
    Das Mediongerät 510T hat aber 4:3!
    Kann das trotzdem funktionieren??
    Falls ja, welche möglichkeit gibt es das ganze wieder rückgängig zu machen, falls
    etwas schief läuft?

    Bin da ein bisschen vorsichtig, weils ja nicht mein Gerät ist!!

    schönen Gruß
    Hermat