Externe Festplatte wird beim PC start nicht erkannt !

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Externe Festplatte wird beim PC start nicht erkannt !

    hey

    ich hab ein problem. und zwar hab ich mir vor ca 2 wochen ne externe festplatte gekauft (WD-500gb) und diese per USB mit dem pc verbunden. normalerweise hat es funktioniert, dass ich sie immer stecken hab lassen und dass sie sofort nach dem start des pc´s im arbeitsplatz angezeigt wurde und ich darauf zugreifen konnte. doch jetzt bootet mein pc fast 1 min und wenn ich mich anmelde steht die externe festplatte nicht im arbeitsplatz. ich muss sie jedesmal immer neu aus und einstecken !

    kann mir jmd helfen??:confused:
  • Markus83Muc schrieb:

    würde an deiner Stelle mal den USB Device deinstallieren und dann erneut installieren, dann sollte alles dazugehörige gelöscht sein.
    Oder versuch einfach mal einen anderen USB-Port.


    Habe dasselbe Problem mit einer Trekstor Micro-Drive 1.8" 120 GB - schickes Teil, und vor allem klein.

    Aber bei mir funzt nicht mal USB Device deinstallieren oder Port-Wechsel.

    Ich zähle jetzt sogar immer wie oft ich die Festplatte an- und wieder abstecke.
    Letztes Mal hat es dann beim 31. Mal anstecken funktionert.

    Das ist doch nicht normal.


    Gruß

    sammy_771
  • usb port ändern hab ich auch schon versucht....es ging ja vor einiger zeit noch ! da hat er meine externe geladen wie die internen....doch jetzt kurz bevor ich mich anmelden muss kommt ein schwarzen bildschirm...das licht der ext. blinkt ...ich denke dass sie iwie bootet oder so...und sobald ich sie vom pc entferne geht es sofort weiter...wenn ich sie stecken lass dann dauerts 2-5 min bis es weiter geht....voll komisch...aber ich hab kein windows oder so auf ihr drauf !:mad: :mad:
  • Schau mal in dein BIOS ob du nicht USB als 1. Bootmedium verwendest. Das heißt dann nämlich das er erst die ganze Platte durchsucht ob er ein OSS findet (desto mehr auf der Platte ist, desto länger dauert es). Falls das der Fall ist stell mal C: als 1. Bootmedium ein. Dann sollte es funktionieren.
  • Das Problem hab ich auch,aber mit Lösung,DIE FESTPLATTE ERST BEI LAUFENDEM WINDOWS anschalten!,
    das liegt daran,wenn das Bios der Festplatte beim Booten ein Checksignal durchgib fährt die Festplatte hoh,das dauert dem Bios zulange und es sendet ein neues signal und das Bei mir zumindest 4 mal(Multimeter sei dank für diese info(: )

    sO;DANN merkt das bios endlcih das es nicht geht...
    Mann kan ja auch nicht von ner externen Booten.....

    Wenn man sie unter windows einsteckt gibts keinen Test und Windows kümmert sich um die HardDisk...


    @mARKUS... das mit dem harddisk durchsuchen stimt nicht,im ersten teil der Festplatte ist ein 512 Byte großer MBR,der wird gelesen und da steht drin ob man von der Harddisk booten kann..
  • @Panth,bringt nix ,siche ersten post und Kurzform:

    Die Festplatte mus erst hochfahren ,macht nen Selbstcheck wird vom Bios generft;) :D und das ganze dauert ca.2 - 5 Min... genau wie bei mir..
  • hm ok und was soll ich jetzt genau machen???

    meine ext. is nich zum an und ausschalten...sobald die strom hat und per usb am pc hängt läuft die auch !

    ich will nur dass mein pc die nicht durchsucht nach bootdaten und dass sie sofort da is nachdem der pc hochfährt !
  • Tipp: Schalt/ Schließ die Platte nur an, wenn du sie brauchst. Sonst ergeht es ihr genau so wie meiner.

    Hab mir ne von TrekStor gekauft. 400GB. Hatte die die ganze Zeit an und am PC eingestöpselt. Nach ner Woche wurde sie wärmer als sonst und hat komische Geräusche gemacht. Dann hat der PC sie nicht mehr erkannt. MediaMarkt meine, die wird nur getauscht... nicht repariert...also Daten weg.

    Hab sie trotsdem nochmal nach Hause genommen und sie irgendwie zum Laufen bekommen. Nach 10min war sie dann so heiß wie ein Wasserkocher... ich übertreibe nicht! Hab die Daten gerade noch runter bekommen und dann hat sie ganz den Geist aufgegeben.

    Hab sie gegen ne neue getauscht und die läuft schon fast 2 Jahre.