Medion P4 Rechner bootet nicht immer

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Medion P4 Rechner bootet nicht immer

    Hallo!
    Ich habe einen Medion PC bekommen, etwas älter schon.
    Einen P4 3000MHz und 512 MB Ram.
    Starte ich den Rechner nun läuft er jedes ~3.mal nicht hoch und
    bleibt im Startbild mit dem Logo Pentium P4 stehen.
    Nun hilft nur noch der Netzschalter am Netzteil.
    Schalte ich ihn wieder ein und starte ihn erneut,
    läuft er hoch ohne Probleme.
    Es nervt ungemein immer wieder das Netzteil auzuschalten.
    Hat einer von Euch eine zündene Idee ???

    Thx Emulator
  • Versuch es mal jeweils mit einem Bootlog (F8), protokolliert, danach separat speichern
    und danach halt jeweils die bootlog.txt's auslesen bzw. vergelichen.
    darin müsste der Hänger zu erkennen sein

    Dieses Phänomen weißt normalerweise auf eine fehlerhafte Hardwareerkennung + -fehler hin bzw. auch auf dies bzgl. Treiberprobs.

    mfg
  • @ IT.Freak

    Er fährt ~ jedes 3.mal nicht hoch.
    Ich muss wie gesagt das Netzteil ausschalten, danach fährt er wieder hoch bzw startet ins Betriebssystem.

    @ muesli

    Er kommt ja nicht soweit, dass ich eine Bootlog schreiben lassen kann.
    Er läuft nicht weiter als bis zum P4 Logo, dann ist schluss.
  • Wenn er Hochgefahren ist schau mal im Gerätemanager ob beim Festplattencontroller unter Erweitert noch der höchste DMA Modus eingestellt ist.Die Medion Rechner dieser Baureie stellen bei leichten Prol´blemen gerne auf DMA1 oder2 zurück.In diesem Fall musst du den Controller deinstallieren -beim nächsten hochfahren wird er erkannt und mit dem richtigen Modus neu installiert.
  • jayray ist schon auf dem richtigen Weg :D ...
    Eben auch eine Möglichkeit der Fehlereingrenzung

    Medion PC's der älteren Bauart hatten z.T. die unangenehme Eigenschaft in Verbindung mit ihrer Recovery-CD neuere Hardware überhaupt nicht zu erkennen :D ...
    Was übrigens Absicht war, auch bzgl. von Biosbeschränkungen
    Insofern stellt sich hier auch die Frage, womit ist das System SW-mäßig bestückt...z.B. mit einer Medion CD ?

    Insofern auch mein vorheriger Tipp...
    Du kannst ja auch die Funktion "Einzelne Treiber beim Laden seperat bestätigen" unter F5" oder halt F8 im abgesicherten Modus wählen, um hier Problempunkte zu identifizieren.
    Die Annahme liegt für mich nahe, dass es der Brenner sein könnte.
    Ähm, übrigens, eine bootlog wird immer geschrieben, aber je nach Einstellungen beim erneuten Neustart halt überschrieben *g*,
    Einstellungen dazu ggfs. mal ändern,
    Schau dies bzgl. mal (ggfs ?) in Deine msconfig.sys ;)

    Du kannst auch versuchen, die Hardware Erkennung laufen zu lassen, hier bei dann möglichst versuchen, bei neu installierten Teilen (Brenner) die Treiber und Einstellungen gleich zu aktualisieren
    oder auch...
    mal den Brenner ganz ab zu klemmen und dann zu schauen, was passiert...

    Es gibt da eben viele Wege, die zu einer Lösung führen ;)

    Good Luck
    muesli