MYGUIDE 3100 mit iGO8 - preiswert und gut !!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MYGUIDE 3100 mit iGO8 - preiswert und gut !!!

    :) :)
    Hi Leute.

    hier ein kurzes Info zu meinem Navi.
    Als ich hörte, das es andere Software für Navis gibt,
    habe ich mich schlau gemacht.
    Das MYGUIDE wurde vor kurzem für 59 EUR (ohne SD) angeboten,
    da schlug ich zu. Die karten sind von 2006 ?!! (macht nix)
    Dann iGO8 + MAPS besorgt, und los gehts:
    iGO8 + MAPS auf eine 1Gb SD-Card kopiert,
    nicht vergessen die ADDONS.TXT zu editieren und die
    SYS.TXT auf 320 x 240 stellen !!!
    SD Karte rein ins Navi und starten, und siehe da, auf dem
    Desktop sind 2 neue Menus: iGO8 und Explorer.
    Dann iGO8 starten und alle Einstellungen vornehmen,
    die GPS-Suche nicht vergessen !!!
    :blink:
    Fazit:
    Ein Navi für wenig Geld mit iGO8 und neuen MAPS.
    was will man mehr !

    Grüßli
  • Höhö! Genau so hab ich es auch gemacht!

    Hab nur den Myguide 3000, kleines robustes schnelles Gerät, welches mittlerweile sich schon so richtig verdient gemacht hat!

    Ich sach nur- selba Schuld wer sich für viel Geld ein Navi kauft!
    Bis zum Ende des Universums und noch viel weiter....

    ><- Tswitch ->>
    Dennoch: !!! auch für mich nur 4 Zeilen !!!
  • lutzebeck schrieb:

    :) :)

    iGO8 + MAPS auf eine 1Gb SD-Card kopiert,
    nicht vergessen die ADDONS.TXT zu editieren und die
    SYS.TXT auf 320 x 240 stellen !!!
    SD Karte rein ins Navi und starten, und siehe da, auf dem
    Desktop sind 2 neue Menus: iGO8 und Explorer.


    Grüßli


    Hmmmm, bei mir ist leider nur der Explorer- Button zu sehen; von IGO8 keine Spur. Die Addons.txt und sys.txt ist edidiert.

    Was habe ich falsch gemacht bitte :confused: .
  • Hallo,

    hmmm, den Explorer siehst Du?
    Dann kann eigentlich nur eine Pfadangabe nicht passen.
    Prüfe bitte, ob das Wort Storage Card richtig geschrieben ist, und achte darauf, daß manchmal bei der Pfadangabe 2 Backs sind ( \\ )!
    Der Pfad zum ig08-Ordner passt?

    Dann sollte es klappen.

    Gruß
    tic100
  • Ich habe das ganze jetzt mal ausprobiert...

    Ich kann über den Explorer- Button IGO8 starten :) ; aber als Extrabutton erscheint IGO auf dem Desktop leider nicht :( .

    Das ist meine sys.txt:

    [folders]
    app="%SDCARD%/iGO8"

    [interface]
    maxzoom2d=6000000
    show_exit=1
    vga=0

    [rawdisplay]
    driver=gdi
    highres="0"
    screen_x=320
    screen_y=240

    [debug]
    skip_eula=1
    enable_roadshadow=1

    [map]
    auto_nightmode=0

    [msnd]
    msnd.start=0

    Und hier die addons.txt:

    [modules]
    Navigate = "", "\\Flash Disk\\myguide\\myguide.exe"
    iGO 8= "", "\\Storage Card\\iGO8.exe"
    windows = "", "\\windows\\explorer.exe"
  • Dank Dir für die schnelle Hilfe:) ; aber leider ist immer noch kein IGO- Button zu sehen :eek: , d.h. ich muß igo immer noch über den Windowsbutton starten :( .

    Naja, wenn es nicht anderst geht, muß ich halt etwas umständlicher den Navi programmieren;) .
  • @ landavia


    Es muss aber eigentlich funktionieren, wie es Dir von lutzebeck beschrieben wurde. Hast Du nach der Änderung der addons.txt einen Reset ausgeführt ?
    Das musst Du nämlich machen.


    Gruss

    Springteufel
    [FONT="Comic Sans MS"]Springteufel[/FONT]


    Amicus certus in re incerta cernitur