Grafikkarte defekt?

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Grafikkarte defekt?

    Hallo zusammen,

    Ich plage mich jetzt schon seit einiger Zeit mit zwei Problemen meines neu zusammengestellten Systems herum. Daher hier mal eine ausführliche Problembeschreibung:

    1. Problem:
    Das Bild friert sporadisch in einer beliebigen 3D-Anwendung (z.B. WoW, Crysis, TM Nation,…) ein, das Monitorbild ist für ca. 0,1 sec. schwarz und nach 5 sec. hängt sich dann auch der Ton auf. Etwa alle 30 sec. wird das Bild der 3D-Anwendung aktualisiert - allerdings mit „extremen“ Grafikfehlern, die mit jeder Aktualisierung stärker werden. Der Mauszeiger (sofern im Spiel vorhanden / Fenstermodus) lässt sich jedoch wie gewohnt bewegen. Jegliche andere Eingaben (z.B. drücken der Feststelltaste) werden, wenn überhaupt, nur mit einer Verzögerung von 20-40 sec. bearbeitet. Begleitet wird all das durch einen ~0,1 sec. andauerndem, alle 10 sec. aufblinkendem, schwarzen Bildschirm.
    Bei dem Problem hilft nur ein Reset.

    2. Problem:
    Ähnlich wie oben entstehen in beliebigen 3D-Anwendungen recht häufig Grafikfehler, die erst durch einen Neustart wieder verschwinden. Die Grafikfehler sehen in der Regel wie folgt aus: Polygone, die ausgehend von einem Objekt in Richtung eines anderen Objektes oder in Richtung des Bildschirmrandes entstehen. Auch wild erscheinende Texturen und falsche Beleuchtung (als hätte man Gewitter im Spiel) sind die Folge. Von den Fehlern sind immer nur einzelne Frames betroffen, wobei die meisten Frames fehlerfrei sind.

    Mein System:
    XFX Nvidia GeForce 8800GTX
    Intel C2D E8400
    2x 2GiB Corsair DDR2-800 CL4 (Dual Channel)
    GigaByte EP35-DS3
    400W SeaSonic Netzteil
    (alle Komponenten laufen bei Standardtakt)

    Ich denke, dass man ein Defekt des Arbeitsspeichers/CPU ausschließen kann, da ich bei Problemen dieser Komponenten andere Symptome gewöhnt bin und ich das System bereits mit einer anderen Grafikkarte getestet habe. Daher schließe ich auch das Mainboard als Ursache aus. Das BIOS habe ich erst vor kurzem aktualisiert (Prozessor wurde anfangs nicht korrekt erkannt), die Treiber sind aktuell (bereits verschiedene Grafikkartentreiber ausprobiert) und am Betriebssystem dürfte es auch nicht liegen, da diese Probleme unter XP aber auch unter Vista auftreten.
    Die Temperaturen erscheinen mir auch recht normal (unter Volllast):

    Grafikkarte GPU: 75-80°C
    Grafikkarte Speicher: 70-80°C
    Mainboard Chipsatz: 50-60°C
    CPU: 34-40°C

    Dies sind alles Extremwerte, die Probleme treten auch bei weitaus geringeren Temperaturen auf.

    Bleibt eigentlich nur noch die Grafikkarte als Übeltäter übrig. Aber diese so einfach als defekt erklären wollte ich nun auch nicht. Denn ich betreibe meine Grafikkarte mit einem 400W Netzteil, und da dieses keine zwei PCI-Express Anschlüsse hat, musste ich einen 2x4 Pin zu 1xPCI-E Adapter verwenden. Im Handbuch der Grafikkarte wird allerdings von einigen Adaptern abgeraten – nur der von mir benutzte ist dort nicht aufgelistet. Ich habe nun vermutet, dass mein Netzteil einfach zu schwach sein könnte. Also habe ich mir gestern ein 550W Netzteil geliehen. Das hatte allerdings auch keine 2 PCI-E Anschlüsse, weshalb ich wieder den Adapter nutzen musste. Die Probleme traten immer noch auf. Gegen ein zu schwaches Netzteil spricht auch noch, dass die meisten User berichten, wie eine Fehlermeldung des Treibers erscheint, wenn die Grafikkarte zu wenig Saft bekommt.

    Meine Frage ist nun, ob die Grafikkarte tatsächlich defekt ist, oder ob noch etwas anderes in Frage kommen würde?

    Gruß swatty
    [SIZE=4]Ich hab 127.0.0.1 gehackt! o.O[/SIZE]
  • Also Grafikkarte und 80°? Schon viel. Da der PC selber zusammengebastelt ist, würd ich mal sagen, dass der nicht ausreichend gekühlt wird.

    Vielleicht solltest du mal gucken, wie du die Grafikkarte kühler kriegst.


    Ach ja... PC Gehäuse muss zu sein... es gibt Leute die denken, dass sie dem PC im Sommer etwas gutes tun, wenn sie das Gehäuse öffnen... irrtum ;)

    Nur wenn das Gehäuse zu ist, dann ist eine richtige Kühlung möglich.
  • Hallo IT.Freak,

    erstmal vielen Dank für deine Antwort.
    Doch ich glaube nicht, dass die Probleme auf einer Überhitzung der Grafikkarte zurückzuführen sind. Es ist wohl war, dass 80°C viel klingen, doch wie bereits erwähnt ist dies ein Extremwert. Es ist mir schon häufig genug passiert, dass der PC bei einer GPU Temperatur von 60°C "einfriert".

    Und das bei geöffnetem Gehäuse kein richtiger Luftstrom zu Stande kommt und in der Regel zu einer schlechteren Kühlung führt ist mir auch klar, obwohl ich mein Gehäuse geöffnet lasse. Die Lüfter sind bei mir so ungünstig angebracht, dass bei geschlossenem Gehäuse ein Hitzestau unterhalb der Grafikkarte entsteht. Ich habe dies bereits ausprobiert und nachdem die Temperatur der Grafikkarte schon nach 2 min Crysis auf über 84°C gestiegen ist (100% Lüfterleistung), habe ich den Versuch abgebrochen. Denn solch eine Temperatur möchte ich meiner Grafikkarte nicht zumuten.
    Bei Temperaturen wie heute lasse ich meist noch einen Ventilator vor dem Gehäuse laufen. :D
    [SIZE=4]Ich hab 127.0.0.1 gehackt! o.O[/SIZE]
  • Was ich damit sagen wollte ist, dass es meiner Ansicht nicht an der Temperatur liegen kann. Außerdem ist der Kauf eines neuen Gehäuses bereits in planung. Da währe es sinnlos noch in das alte Gehäuse Geld zu investieren :D.
    Die frage ist jezt nur, ob die Grafikkarte kaputt ist oder etwas anderes.
    [SIZE=4]Ich hab 127.0.0.1 gehackt! o.O[/SIZE]
  • Hallo swatty ich hatte die selben probleme meine Grafikkarte ist allerdings eine 8600 GT, mein Netzteil ist auch ein 400 Watt Gerät. Dieser fehler tratt bei Vista sehr häufig ein. Nachdem ich wieder Xp draufgemacht habe (seit einer Woche) habe ich keine Probleme mehr. Es ist definitiv der Grafiktreiber von Nvidia
  • hallo.

    definitiv dein netzteil !

    look here:
    "Die hohe Leistungsaufnahme führt dazu, dass für die Geforce-8800-Serie auch leistungsfähige Netzteile notwendig sind. So wird für die Geforce 8800 GTX und Geforce 8800 Ultra ein Netzteil mit mindestens 30 Ampere auf der 12 Volt-Schiene (am besten mit 2 PCIe Stromanschlüssen [6-Pin-Anschlüsse]) empfohlen. Für die Geforce 8800 GTS setzte Nvidia die Mindestanforderung auf ein Netzteil mit 26 Ampere auf der 12 Volt-Schiene und einem PCIe-Stromanschluss. Diese Mindestanforderungen sind jedoch sehr vorsichtig gewählt."

    vielleicht noch das:

    "Fehler im Speichermanagement

    Die Grafikkarten und mobilen Grafikchips der Geforce-8-Serie wurden mit Treibern ausgeliefert, die einen Fehler im Speichermanagement besaßen. Dieser von Nvidia als VRAM-Bug bezeichnete Fehler führt dazu, dass immer weiter Daten in den Grafikspeicher geladen werden, so dass dieser irgendwann überfüllt ist. Dann müssen Texturen und ähnliche Dateien ausgelagert werden, wodurch die Leistung stark abnimmt. Im Normalfall sollten vorher nicht mehr benötigte Dateien aus dem Grafikspeicher entleert werden, dies passiert bei der Geforce-8-Serie nicht.

    Aufgrund des hohen Speicherausbaus der ersten erschienenen Grafikkarten (640 MiB bei der Geforce 8800 GTS und 768 MiB bei der Geforce 8800 GTX) wurde dieser Fehler in den ersten Monaten nicht bemerkt. Erst mit dem Release der Geforce 8800 GTS mit 320 MiB traten Unstimmigkeiten auf, diese Grafikkarte ist auch am stärksten von diesem Fehler betroffen. In diversen Tests lag diese Grafikkarte gegenüber älteren Grafikkarten Nvidias und Modellen AMDs mit langsameren Grafikprozessoren und nur 256 MiB Speicherausbau zurück, obwohl sie technologisch überlegen war. In weiteren Tests wurde dann eindeutig festgestellt, dass die Leistungsfähigkeit stark von der Speichernutzung abhängt. Insbesondere bei den 256-MiB-Modellen der Geforce 8600 GT und GTS wurden noch größere Unterschiede festgestellt, durch theoretische Überprüfungen ließ sich jedoch feststellen, dass jede Grafikkarte der Geforce-8-Serie diese Fehler besitzt.

    Nvidia reagierte und versprach einen Treiber, der das Problem lösen sollte. Dieser verzögerte sich jedoch mit der Begründung, dass ein „Problem komplexer Natur“ vorliege. Ende August 2007 stellte Nvidia dann ohne weitere Ankündigung den Beta-Treiber ForceWare 163.44 bereit, dem viele Internet-Magazine unterstellten, er löse das VRAM-Problem. Dies geschah meist auf Grundlage eigener Tests, nachdem die Geforce 8800 GTS mit 320 MiB in getesteten Spielen deutlich schneller wurde, die Geforce 8800 GTS mit 640 MiB allerdings keine Unterschiede zeigte. Wie jedoch Nvidia auf Nachfrage mitteilte, sei in diesem Treiber der Fehler nicht behoben, die Leistungssteigerungen seien auf Änderungen zurückzuführen, die den VRAM-Bug etwas abschwächten. So sei die Speicherkompression überarbeitet worden, wodurch beim Speicherüberlauf nicht mehr so viel Leistung verloren gehe. Außerdem würden in Stalker die Texturen anders verwaltet, was dortige Leistungssteigerungen erkläre. Laut dem Technical Marketing Analyst Nvidias, James Wang, wird der nächste offizielle Treiber die Fehler im Speichermanagement beheben. [2] Mittlerweile sind zwei weitere offizielle Treiberversionen erschienen, der VRAM-Bug ist aber noch immer nicht behoben.

    Der G92-Grafikprozessor, der auf der GeForce 8800 GT und auf der im Dezember 2007 vorgestellten GeForce 8800 GTS zum Einsatz kommt, stellt eine Weiterentwicklung der G8x-Chipserie dar. Da er gegenüber dieser diverse Veränderungen erfahren hat, ist es möglich, dass der VRAM-Bug ebenfalls behoben wurde, Belege hierfür stehen bisher aber noch aus."

    400W sind wohl ein bischen wenig bei der Konfiguration !
  • @Sakura500:

    || swatty || schrieb:

    die Treiber sind aktuell (bereits verschiedene Grafikkartentreiber ausprobiert) und am Betriebssystem dürfte es auch nicht liegen, da diese Probleme unter XP aber auch unter Vista auftreten.


    @4FUN2U:
    Angenommen, es läge am Netzteil: müsste dann nicht die Spannung, die an der GPU anliegt, bzw. die der +12V Schiene zusammenbrechen, wenn der PC abschmiert?
    Und mir ist der Fehler im Speichermanagement bekannt, aber bei mir ist es wohl ein anderes Problem, schließlich plage ich mich nicht mit extrem niedrigen Frameraten rum, sondern mit Grafikfehlern und "einfrieren" des PCs.

    @smallcock70
    Wenn ich eine andere 8800GTX zum testen hätte, wüsste ich bereits woran es liegt.
    Für den Test musste meine alte 6800GT herhalten.

    Gruß swatty
    [SIZE=4]Ich hab 127.0.0.1 gehackt! o.O[/SIZE]