Downloadproblem unter Vista

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Downloadproblem unter Vista

    Hallo,

    habe da ein Problem mit dem Download eines bereits gekauften Spieles von Gamesload:

    Bisher gab es nie Probleme beim reaktivieren oder erneut herunterladen von gekauften Gamesloadspielen.. unter Win XP!

    Nun, unter Vista Home Premium, klappt das einfach nicht mehr. Der Downloadmanager lässt sich ja noch herunterladen, doch dann ist Ende! Und ohne den geht es nicht. Also das Spiel lässt sich sonst gar nicht herunterladen..
    Wenn ich den Downloadmanager dann auf dem Desktop ausführe, öffnet sich zuerst ganz normal das Fenster mit der Option "Spiel reaktivieren", da klicke ich dann drauf und es würde jetzt eigentlich der Download des Spieles starten, doch es klappt einfach nicht! :mad:

    Ich habe es versucht, bei deaktivierter Firewall + deaktiviertem Kaspersky, Interneteinstellungen ( IE und Mozilla) verändert ( Sicherheitseinstellungen heruntergesetzt) es klappt einfach nicht. Irgendetwas hindert das Programm an der Ausführung :confused:

    Hat jemand eine Idee? Wer weiss etwas?

    LG
    Arwen
  • Hallo,

    ja, auch das habe ich schon versucht.. Ich muss ohnehin, wenn ich das Programm ausführen will, dies mit dem Admin-Passwort bestätigen..

    Klappen tut es trotzdem nicht :(

    Ich weiss nicht, was es sonst sein könnte..

    Weiss denn niemand etwas? :(

    Keiner eine Idee oder schonmal ähnliche Probleme unter Vista gehabt?

    EDIT: KEINE Doppelposts ! Teschnofan


    LG
    Arwen
  • Ja, sicher, das liegt auch nicht an Gamesload selber..

    Die Spieledatei ist recht gross ( 3,6 GB) deshalb ist sie mit integriertem Downloadmanager..

    Dieser lässt sich ja auch herunterladen.. Doch dann wenn die Key-Infos zum reaktivieren gesendet werden sollen, passiert nichts mehr.

    Ich vermute das Programm wird von irgendwoher an der Ausführung gehindert..

    Hat es vielleicht irgendetwas mit den Windows Diensten zu tun?

    Vielleicht ist ein dafür erforderlicher Dienst nicht gestartet..?

    Kennt sich da jemand aus :(

    EDIT: Erneutes doppelposting => Verwarnung
  • sicher das es an kis liegt? meines wissens wird nämlich nahezu jede download aktion zumindest im ansatz von win vista unterbunden. aber wenns tatsächlich an KIS liegen sollte dann kannst du natürlich eine eigene regel erstellen und dort dann einstellen das das programm zugelassen wird (ich selbst nutzt nod32 ist mir viel lieber) der rest sollte sich eigentlich von selbst erklären

    lg zehe