Problem NTLDR Fehler

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem NTLDR Fehler

    Hey Leutz...

    habe gestern mein PC neu machen müssen, weil o.g. Fehler auf einmal auftauchte... gestern abend habe ich dann den pc nach allen wichtigen Installationen ausgemacht und heut Früh kam erst ein schwarzer Bildschirm mit Mauszeiger (im Vista), dann ein reboot und wieder die Medlung NTLDR Fehler.

    Habe nur Vista installiert sonst nix weiter....

    Hatte letzte Woche mal nen anderen RAM verbaut und den vorgestern wieder umgewechselt... am Bios wurde dabei nix verändert.

    Liegt dieser Fehler nun am Vista, HDD, RAM oder sonst was!?

    Dringend HELP!!!

    mfg michi

    EDIT: Genauer Fehler heißt: "NTLDR fehlt"
  • also als erste diagnose würd ich sagen wenn du viel pech hast ist es di HDD hat ich auch aber bei XP neu installiert und bluescreen das ganze nen paar mal und ständig hardware getauscht die platte natürlich zuletzt und siehe da nu läuft die kiste wieder probiers mal mit ner andern HDD

    Vllt is das Prob dann ja behoben
  • anscheinend ist deine boot.ini kaputt....also kaputt is gut du musst eigentlich nur reinschreiben wo dein OS liegt.....
    so siehts bei mir aus (TuneUp verändert, TUKErnel.exe)

    [boot loader]
    timeout=0
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /TUTag=O85NEA /Kernel=TUKernel.exe

    disk 0 ist die erste festplatte Partition 1 is bei mir c: \Windows ist der Systemordner....

    d.h. der Boot Loader befindet sich in c:\Windows und das Betriebssystem ebenso....es muss etwas mit diesen Einstellungen zu tun haben, schau das du das evtl in der Wiederherstellungskonsole reparieren kannst....bei dir sollte das eigentlich gleich sein wie bei mir wenn du windows auf c: installiert hast
    ist zumindest bei xp alles so

    wenn du dich nicht auskennst google es einfach, du bist sicher nicht der erste der dieses problem hat!

    NTLDR is missing
  • @Silda: Jepp, lag an der Platte.

    @moefyah: Schön das du mir die Einträge der boot.ini gibst, aber die gilt für XP, Vista benutzt keine ini mehr! und nein, es ist net so wie bei xp...

    @topic: Problem war, das die HDD nen Fehler hatte... habe diese einfach in einen anderen pc gehängt, scandisk durchlaufen lassen und der Fehler wurde behoben... hatte ich nochmal glück gehabt^^

    mfg michi

    PS: und zu hier :)
  • michi311984 schrieb:

    @Silda: Jepp, lag an der Platte.

    @topic: Problem war, das die HDD nen Fehler hatte... habe diese einfach in einen anderen pc gehängt, scandisk durchlaufen lassen und der Fehler wurde behoben... hatte ich nochmal glück gehabt^^



    Habs mir gedacht ;) aber würd mich nicht drau verlassen das es noch lang gut geht mit deiner Platte auch wennse erstma wieder läuft zieh dir nen image und hol dir ne neue besser ist vllt is ja sogar noch Gewärleistung drauf??