Becker 7988 Autostart MN6.5 klappt nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Becker 7988 Autostart MN6.5 klappt nicht

    Hallo FSBler,

    habe auf meinem Navi nun die Installation vorgenommen. Kann MN6 auch über den Explorer starten.
    Such jetzt eine kurze Beschreibung, wie ich MN6 beim anschalten des Navis automatisch gestartet wird. Meine Suche (ca. 3 h) hat mir keine so richtig antwort gebracht... ich krieg´s einfach nicht hin. :boing:

    Was mache ich bloß falsch?

    Auch mit PMB1.0 Light klappt es nicht.

    Habe folgendes folgendes durchgeführt:
    Navi-SW von Kevin und Danndu "Navigon 6.5 für 320x240"
    Anleitung von Klaona (TXT-Datei, die hat auch geklappt).

    Bin langsam am verzweifeln.

    Ich wäre euch sehr dankbar, wenn ihr mir einen Tipp geben könntet.

    31.07.08 Hat sich erledigt. :blink: :blink: :blink:
    Habe was gefunden, ausprobiert und erfolgreich getestet.
    Ich werde das mal kurz beschreiben (Beschreibung nicht von mir, aber Dank an den Autor - funktioniert aber):
    MN6 liegt auf der Speicherkarte. Der Button im Beckermenü
    erwartet den Ordner aber auf "MyFlashdisk". Und er denkt,
    dass der Ordner "MNAV" heisst. Also tust Du ihm den Gefallen
    und ersetzt den Ordner MNAV durch MN6 (von SD-Karte nach
    Myflashdisk), und benennst ihn dann entsprechend um.

    Dann denkt der Menüknopf noch, dass die zu startende
    Datei MNAVDCE.EXE heisst. Also benennst Du MN6.EXE
    dementsprechend um. Das ist alles.

    Da die "advisor.sfs" jetzt auch auf MyFlashdisk ist, musst Du
    das in der naviLib.ini noch ändern. px"> MN6 liegt auf der Speicherkarte. Der Button im Beckermenü
    erwartet den Ordner aber auf "MyFlashdisk". Und er denkt,
    dass der Ordner "MNAV" heisst. Also tust Du ihm den Gefallen
    und ersetzt den Ordner MNAV durch MN6 (von SD-Karte nach
    Myflashdisk), und benennst ihn dann entsprechend um.

    Dann denkt der Menüknopf noch, dass die zu startende
    Datei MNAVDCE.EXE heisst. Also benennst Du MN6.EXE
    dementsprechend um. Das ist alles.

    Da die "advisor.sfs" jetzt auch auf MyFlashdisk ist, musst Du
    das in der naviLib.ini noch ändern.


    Noch ein Hinweis: Nach den Einstellungen in den Files z.B. für den GPS-Empfang, muss ein Softreset durchgeführt werden. Nach dem Neustart werden die Einstellungen dann auch geladen.

    Hab das die ganze Zeit nicht richtig betrachtet, bis ich irgendwo im Forum gelesen habe, wie der Softreset richtig durchgeführt wird. Die ganze Zeit habe ich bei meinem Becker 7988 nur den roten Startbutton gedrückt, der ist aber nur ein Standby-Button.
    Vielleicht hilft das dem einen oder anderen, der mit einem ähnlichen Problem kämpft.