Kein Stereo SOund

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein Stereo SOund

    Hallo Leute,

    folgendes Problem: Hab auf meiner alten Gurke nur noch Monosoun,d.h wird nur der linke Lautsprecher angesprochen. an den Lautsprechern liegts nicht wurde schon mit nem MP3 Player getestet. Ist bei allen Playern und bei Windows so. Am System geändert habichnciht. Problem trat spontan auf und ist bis heute nicht behoben.

    also was könnte das möglicherweise sein??

    mfg Fresh d

    Danke

    Edit:

    treiber wurde nue installiert...keine besserung. Hmmm Ist tatsächlich Onboard. Aber was fpür einen Grund hätte das DIng einfach kaputt zu gehn? Und falls es kaputt ist, ist das ein Indiz dafürd as der Rechner langsam stirbt?
  • dann rate ich mal ins Blaue

    1.Buchse für den Stecker hat nen Wackelkontakt auf der Platine????
    2.Wackelkontkat bzw. Kabelbruch auf einer Seite des Stereokabels, welches zu den Boxen führt.
    3.Soundkarte put?

    Lösungsansätze:
    zu....
    1. Konatktspray nutzen, evtl. die Buchse nachlöten
    2. teste mal ein anderes Kabel mit Stecker (wahrscheinlich 3,5mm Stereo Klinke) für das Ausgangssignal an die Boxen.
    3. Andere Soundkarte austesten/einsetzten

    wenn das nichts bringt, beschreib mal die hardware die du nutzt, onboard Soundkarte ?
    Oder ne seperate?

    Ich denke zwar dass es sich hierbei um ein Hardware Porb handelt, aber dass es auch der zerschossene Treiber der Soundkarte ist, ist nicht unbedingt auszuschliesen. Auch wenn dann eher gar kein Sound mehr zu hören wäre.

    Gruß
  • es ist nicht unbedingt ein Indiz für den baldigen Rechnertod, lediglich diese Komponente hat jetzt evtl. eine Macke oder ist gar komplett hinüber. Eine neue Soundkarte kriegt man ja schon für wenig Kohle. Anderes schon ausprobiert? kabel ect.?