Flashplayerproblem bei Dream Chronicles 2

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Flashplayerproblem bei Dream Chronicles 2

    Hallo,

    wer kann helfen????? habe gerade dream chronicles downgeloaded und wollte losspielen. Funzt nur nicht, weil ich die meldung bekomme flashplayer 8 oder höher.
    habe aber die version 9. und noch was installiert. Kennt einer das Problem?????
  • vielleicht kommt der mit deiner Version nicht klar... haste bei der meldung keine "jetzt updaten" Option...?

    öhm... bei mir gibts keine Probs...

    lg... nehe
    Da, wo die Neurosen blüh'n, da möcht' ich Landschaftsgärtner sein!
    Neulinge * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * IRC * User helfen User
    Der Minister nimmt flüsternd den Bischof beim Arm: »Halt' du sie dumm, ich halt' sie arm!« (R. Mey)
  • habe doch gerade erst die neuste version vom
    Adobe Flash Player 9.0.124.0 installiert läuft aber trotzdem nicht. Sobald ich das spiel starte kommt die meldung flashplayer 8 oder höher

    hat sich erledigt.
  • Problem mit der Flash Version

    Habe das gleiche Problem,
    habe das Spiel installiert und bekomme die Meldung
    nicht kompatibel mit der Flash Version, installieren sie Flash Player Version 8 oder höher.
    Kann mir jemand weiterhelfen, kenne mich aber nicht gut aus mit PC.

    Danke attacky

    :o

    Hat sich erledigt.
    Hatte Flash Payer drauf,
    aber hatte Java vergessen zu installieren.

    mfg attacky