Problem mit racedriver Grid

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit racedriver Grid

    Also hab mir gestern racedriver Grid gekauft hab es installiert und alles klappte am anfang super nur plötzlich hängt es komplett oder ruckelt nur noch.

    und nun schaltet es sichnoch von selbst aus was soll ich tun

    kann mir jemand helfen
  • Das Update 1.1 habt ihr schon Installiert?

    Neuesten Grafikkarten Treiber Installiert?

    Für die Fehlersuche geht mal in Systemsteuerung--Verwaltung--Ereignissanzeige.
    Dort bei Anwendungen und System nachsehen ob das Spiel einen Fehler verursacht hat.Und wenn ja welchen.
    Mit doppelklick auf den Eintrag sieht man die Erklärung.

    Dann schaut mal noch ob Ihr ein Problem mit DirektX habt.

    Dazu auf Start und dann Ausführen öffnen.Tippt dort Dxdiag ein und bestätigt mit Ok.
    Schaut mal dort ob alles richtig funktioniert.


    Ansonsten Spiel Deinstallieren,die Festplatte aufräumen mit einem Registry Cleaner,zum Beispiel CCleaner oder Reg Mechanik.
    Vorher aber immer einen Neustart machen.Nach der Reinigung auch einen Neustart.Dann das Spiel erneut Installieren,das Update 1.1 Installieren,den neuesten NoDVD crack von Game copy World runterladen und einfügen.

    Sagt dann nochmal bescheid ob es geht oder nicht.

    Greetz
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • hi alles probiert das problem kommt nur im karriremodus bei den normalen rennen geht alles super auch driften und so nur sobald ich was im karrieremodus mache nur en bissien um die kurve rutsche oder so direkt ruckeln und aus ist es


    Vista
    Intel core 2 quad-cpu Q6600 @ 2,40GHz 4cpus
    Direct x 10
    geforce 8800 gtx
  • Entweder du arbeitest an deiner Schreibweise oder hier ist dicht.
    [SIZE="2"][FONT="Trebuchet MS"]
    Wer die [COLOR="DarkGreen"]Freiheit [/color]aufgibt, um [COLOR="DarkRed"]Sicherheit [/color]zu gewinnen, wird am Ende beides verlieren.[/FONT][/SIZE]
    - Benjamin Franklin -
  • Habe das Problem auch. Das Spiel läuft eigtl wunderbar.
    Nach dem ersten Rennen im Karriere-Modus und wenn ich ein Drift-Rennen starten will stürzt es ab.

    Nach Firecat über Systemsteuerung in der Ereignissanzeige (Danke dafür):
    Application Error - 1000
    Fehlgeschlagene Anwendung grid.exe, Version 1.2.0.0, fehlgeschlagenes Modul unknown, Version 0.0.0.0, Fehleradresse 0x00000212.


    Edit: Mit der Medizin von Version 1.1 läufts !

    Gruß,
    Gr33nthumb
  • Habe ebenfalls genau das gleiche Problem. Karriere Modus und Drift Rennen stürzen ab. Habe neueste Hard & Software, neuesten Treiber, und das Spiel unter Win XP und unter Vista installiert. Macht keinen Unterschied. Alle anderen Rennen lassen sich wunderbar spielen.

    Gruß
    pdsign
  • Also,ich hatte aus das Problem,das es immer abstürzte.Egal ob mit Patch V.1.1 oder V.1.2. Mit oder ohne No-CD Crack.

    Aber, wenn man den Patch V.1.2 benutzt, mit den No-CD-Crack V.1.1 ,dann funktioniert es bei mir. :confused:
  • Hallo zusammen
    Ich hab ein ganz anderes Problem mit Grid
    Hab mir vor kurzem einen neuen rechner zugelegt. Anfangs hat das Spiel ja auch noch funktioniert doch als ich Kaspersky Internet Security 2009 draufgemacht hab hat sichs einfach nicht mehr starten lassen... Hab dann ein wenig auf foren gekuckt und alles ausprobiert was ich so gefunden hab... hat aber nichts genützt...
    Also wollte ich das Spiel ganz einfach deinstallieren bzw. reparieren doch beim Setup sagt mir mein pc immer das mehrere dll. Dateien nicht geladen werden konnten... Habs auch schon im abgesicherten Modus probiert ist aber das gleiche Problem...

    Hat zufällig jemand ne Lösung parat (ausser PC neu aufsetzen)???
    Wäre echt toll...

    mfg Peter
  • Ich habe schon ein Thread eröffnet, wo ich euch Mitgeteilt habe, das kaspersky 9 , die zwei Spiele CmcDirt und Grid, nicht starten lässt !
    Ich habe auch die beiden, als schwächere Einstufung zugelassen, aber es ging trotzdem nicht !

    freesoft-board.to/f24/unter-ka…nicht-starten-327738.html

    Ein Lösung habe ich trotzdem, auch wenn ich den kaspersky schon mal deinstalliert habe...:

    Ich habe nochmal deinstalliert und nochmal drauf getan und es funzt dann auf einmal...vielleicht funktioniert es auch bei dir, probier mal !

    Hammy
  • Ja ich hab ja Kaspersky schon einmal deinstalliert und wieda draufgemacht aber ich werds noch mal versuchen...
    Das Problem is jetzt nur dass ich eig. scho alle Datein von Grid "manuel" gelöscht habe...also muss ich es jetzt sowiso erstmal deinstallieren können...
    Aber ich werd das mit Kaspersky mal ausprobiern...

    Lg Peter