externe festplatte datenrettung

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • externe festplatte datenrettung

    ich hatte die samsung-festplatte,3,5 ",80gb, bis vor kurzem intern ohne problemen in meinem barebone laufen. im S.M.A.R.T.-monitor wurde ihre fitness geringer, leistung war aber gut.
    vor 2 tagen habe ich sie in ein externes usb-gehäuse eingebaut und betrieben.sie wurde von XP korrekt erkannt und per Autoplay geöffnet.(die funktion habe ich dann abgestellt).
    einen tag später konnte ich sie nicht mehr öffnen, sie wurde überhaupt nicht mehr angezeigt, auch nicht in der Datenträgerverwaltung.
    habe sie ausgebaut, wieder intern angeschlossen, auch als slave, nichts.
    (sie ist in 4 Partitionen unterteilt, der versuch einfach ein neues XP auf C aufzuspielen klappt nicht, obwohl dafür als 1. bootlaufwerk CD-Rom eingestellt wurde)
    sie wird nur noch kurz beim booten als festpaltte angezeigt, ins Bios setup komme ich auch nicht mehr, sobald sie am PC hängt.
    der Pc gibt über das led ein signal aus , 1x lang, 3x kurz. ( "Fehlersignale beim Award-BIOS, Fehler beim Ansprechen des Tastatur-Controllers") macht aber keinen sinn..

    wie man sie ggf mit testdisc ansprechen könnte, ist mir ein rätsel.

    hilfä:mad:
  • yuhu: KOMPLETTZITAT ENTFERNT

    naja, die daten wollt ich schon erhalten (mpg´s,mp3s,fotos), logo..
    deswegen hatte ich ja im Vorfeld partitioniert, und dachte jetzt wenigstens mache ich nur C platt und XP neu drauf.

    aber wie testdisc funktioniert?
  • also für externe dateinlager
    würde ich sowieso nie eine gebrauchte festplatte empfehlen

    du sagtest ja selbst das die SMART werte schlechter wurden,
    würde mich nicht wundern das sie jetzt wirklich hinüber ist...
  • 000001a schrieb:

    also für externe dateinlager
    würde ich sowieso nie eine gebrauchte festplatte empfehlen

    du sagtest ja selbst das die SMART werte schlechter wurden,
    würde mich nicht wundern das sie jetzt wirklich hinüber ist...


    naja, ich wollte sie ja vorsichtshalber nur noch als externe datenlager verwenden,ohne von ihr zu booten.

    frbr80 schrieb:

    Hast Du XP auch schon im geschützten Modus gestartet? Wird die Festplatte dann erkannt?

    Meinst Du mit testdisc vielleicht den Befehl chkdsk, den du in einer Kommandozeile eingeben kannst?


    hab eigentlich alles versucht, sobald die disc am rechner hängt komm ich (fast) gar nicht mehr ins BIOS setup, meist bootet er gar net, blinkt nur.

    ne, testdisc ist ein programm zur datenrettung, das man auch per CD starten kann.
  • also einen weg kenne ich noch,versuche die platte einzubauen
    und starte dein das Programm von Toolestar File Rescovery oder Reapier Drive

    dieses scannt nach allen physicalischen Platten,ist wurscht ob die erkannt werden oder nicht
    damit kannst dann deine daten sichern

    sonst mal ein Tool von den Plattenherstellern benutzen oder wie gesagt ein
    Low Level machen aber dabei sind deine daten hin

    hoffe du kommst mit der kleinen info weiter

    gruß snoppy
  • Midgards Sohn schrieb:

    @ jakki: Keine Doppelposts(Boardregeln!!)
    Hast du schon mal einen anderen Rechner zum Anschließen versucht?
    MfG Midgards Sohn


    (doppelpost?hab doch nur geantwortet:( )

    nein, aber es scheint so, daß die platte ein problem hat.sobald sie zusammen als slave an der anderen hängt, kann ich nicht mehr hochfahren, egal welche bootreihenfolge.wenn ich sie dann wieder abstecke,läufts wieder.

    -----------------------------------------------
    @snoppy1906:
    hört sich gut an, ABER ich KANN ja nicht mal als slave mit der platte starten,geschweige von ihr booten, wie soll ich da ein programm starten können? (siehe oben)
  • Beim Partitionieren der Festplatte hast Du ein C: Laufwerk gemacht?
    Wozu denn das?
    Womöglich hast Du diese Partition als Aktive oder Primäre Partition angelegt.
    Durch Deine Versuche XP darauf zu Installieren,nehme ich mal an,das jetzt ein paar Daten in den MBR (Master boot Record) Bereich der Festplatte geschrieben wurden.
    Deshalb auch kein Starten des normalen Betriebssystems bei Eingesteckter Festplatte.

    Versuch mal folgendes.Baue die Festplatte wieder in Dein USB Gehäuse.

    Dann lädst Du Dir hier das ES Drive Diagnostic tool runter.
    SAMSUNG Hard Disk Drive - support - utilities

    Nimm das für CDRom.Das entpackst Du und brennst es auf CD.
    Damit Bootest Du Deinen PC und steckst erst dann Deine USB Festplatte ein.
    Mach dann den DRIVE DIAGNOSTIC test.
    Damit verlierst Du im normalfall keine Daten.
    Hab ich auch schon damit gemacht.

    Lasse damit Deine Festplatte mal Checken.

    Ansonsten Besorge Dir Acronis Disk Director und erstelle zuerst eine Bootfähige Notfall CD.Damit Bootest Du und steckst erst dann wieder Deine USB Festplatte ein.Lasse Acronis dann Aktualisieren.Dort gibt es eine funktion um den MBR zu Reparieren.Oder Formatiere einfach Deine C: Partition.


    Greetz
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Hallo jakki,

    erstmal herzlich Willkommen im FSB. Schön, dass du deine Probleme hier ansprichst und dich mit den Tipps auseinanderesetzt.

    Damit das ganze Reibungslos funktioniert, solltest du allerdings auch die Forenregeln lesen. Darin steht zum einen, dass KOMPLETTZITATE (insbesondere von direkten Vorgänger-Posts) verboten sind und dass DOPPELPOSTS, also zwei Beiträge des gleichen Members untersagt sind.
    Man kann seine Beiträge editieren und dadurch erweitern, wenn es noch mehr zu sagen gibt.

    Bitte lese und respektiere den Rest der Regeln. Ich habe nicht vor im Bedarfsfall jede einzelne zu zitieren.

    Gruß
    yuhu
  • @firecat

    danke, gute tipps ,das werd ich mal probiern.wenn das nicht hilft ,isse wahrscheinlich hinüber.

    nein, ich meinte das das standartmässige Partitionieren der Festplatte, kennst du das nicht?
    aber am anfang jeder XP installation, nicht erst jetzt.aber wie beschrieben, hat ja nicht funktioniert.

    @MOD
    ah ok, keine zitate.

    thanx
  • ja so wie firecat schrieb geht es auch
    aber wenn es immer noch nicht funzt,mußte ein anderen weg gehen

    1platte raus und nur die defekte rein( jumper einstellen)
    und dann von xp setupcd draufzugreifen bzw ein tool deiner wahl
    könntest dann Testdisk von cd starten :)

    hast du mal versucht den jumper auf cabel select zu setzen? manchmal hilft das

    gruß snoppy
  • danke für deinen tip, hat aber nix genutzt. hab heut über 6 std eigentlich alles versucht, mit Jumpern, neuinstallation,boot-CD,..zum schluß hats sogar ein kleine bissl gequalmt, als ichs ganz normal extern angeschlossen hab ( netzteil war schon ganz heiss).
    jetzt sieht man unten an einem controller eine winzige schwarze blase.
    und sie wird auch nimmer beim booten erkannt ;(
    *sniff*

    und vom desktop aus könnte man so bequem mit testdisc testen.hab den 1 gb stick mal reingesteckt, wird dort sofort erkannt.

    ich glaub ich kauf mir gleich nen neuen rechner.auf dem athlon barebone läuft After Effects eh nicht ;(