Waves mercury bundle kann nicht geladen werden!!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Waves mercury bundle kann nicht geladen werden!!!

    hey,
    habe mir waves mercury bundle geholt und wollte es mit cubase 4 und adobe audition 3 verwenden aber wenn waves mercury bundle geladen wird kommt immer eine meldung:

    MELDUNG:

    Could not find any Waves Plug-ins.
    Please reinstall Waves Plug-ins in order to use WaveShell.

    habe es schon paar mal neuinstalliert.

    kann mir einer sagen warum immer die meldung kommt und was ich machen kann das es funktioniert?

    danke

    mfg compifreak182
  • Waves Mercury Bundle

    Hi compifreak182,

    mit Cubase 4 wird das nicht unproblematisch sein, da meines Wissens nach
    die Version andauernd crasht.

    Aber zu Deinem Problem:

    Im Mercury Bundle findest Du die Datei waveshell.dll.
    Diese Datei mußt Du in den Pluginordner von Cubase kopieren da an
    sonsten die Waves-Plugins nicht erkannt werden.

    Sollte Cubase darauhin crashen, besorg die die Version 3 von Cubase,
    die läuft damit einwandfrei.

    Gruß

    Arno
  • ok thx werd ig mal probieren und dann berichten

    wo finde ich die waveshell.dll?

    irgendwie finde ich die nich

    EDIT: das rechtfertigt kein Doppelposting :gelb: TF

    jo sorry deswegen

    so hab es jetzt hinbekommen mit audition 3! Blos ein problem is doch noch da, unzwar kann ich das plug in debreath nich nutzen das wird nicht angezeigt in audition 3 kann mir da einer sagen wieso nich?