SATA-Controller, Installationsproblem

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • SATA-Controller, Installationsproblem

    Hallo,

    habe mir eine Western Digital SATA-Festplatte gekauft und dazu einen SATA-Controller (Digitus)( PCI-Steckplatz), da mein Mainboard keine SATA-Schnittstelle besitzt.

    Mein Problem:

    Habe den Controller in einem freien Steckplatz gesteckt und den PC eingeschaltet. Gleich zu Beginn kommt die Meldung ?Press <Ctrl + S> or F4 do enter RAID utility?
    Nachdem ich F4 gedrückt hatte kam die Fehlermeldung ?No device detected, Utility disabled!? ?Press any key?
    Danach startet das System normal hoch. Laut Beschreibung aber, müsste das System jetzt nach dem Treiber fragen.
    Was kann der Fehler sein? Habe alle vorhandenen 5 PCI-Steckplätze ausprobiert

    Mein Mainboard: Systemboard Socket A M811
    SATA-Controller: Digitus 2Channell Sata PCI-Card

    Vielleicht kann mir ja jemand helfen,
    danke Euch jetzt schon.

    lg,
    abigail
  • War da keine CD mit Treiber dabei?

    Treiber gibt es hier bei Digitus.
    DIGITUS: Support

    Seriennummer eingeben und Suchen klicken.

    Achso,Du hast eine Treiber CD,aber er fragt nicht nach einem Treiber.

    Dann würde ich mal im Gerätemanager nachsehen,ob der Controller angezeigt wird.Müßte mit gelbem Ausrufezeichen dort stehen.
    Einfach doppelklicken und Treiber Aktualliesieren wählen.Treiber CD rein und Automatisch Suchen und Installieren lassen.

    Greetz
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Wo ist eigentlich das Problem?
    So wie ich das verstanden habe, hängt nur eine Festplatte am Controller.
    Daher nutzt du ja auch nicht die Möglichkeit eines RAID-Systems.
    Die Konfigseite wird dir grundsätzlich angeboten (wie BIOS).
    Treiber brauchst du erst für dein Betriebssystem, wenn der Controller nicht erkannt wird.
    Also gemäß Vorredner den Gerätemanager überprüfen od. nach neuer Hardware suchen.
    Deine Festplatte müßte aber erkannt worden sein - nur die erweiterten Controllerfunktionen nicht.
    Die Softwareutillities zum Raid brauchst du z.Zt. sowieso nicht.

    ixtra
  • Ist das eine neue Festplatte ???

    Vielleicht Unzugeordneter SPeicherplatz.Das heißt wenn eine Festplatte total neu ist,dann mußt Du diese zuerst Zuordnen.
    Siehst Du die Festplatte wenn Du in die Datenträgerverwaltung gehst?

    Systemsteuerung--Verwaltung--Computerverwaltung--Datenträgerverwaltung.


    Greetz
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Also nochmal von vorne.

    Gleich zu Beginn kommt die Meldung ?Press <Ctrl + S> or F4 do enter RAID utility?

    Das besagt das die Raid funktion aktiviert ist.
    Normalerweise wird das Bios von dem Controler,gleich nach dem Bios Ladeschirm kurz angezeigt.Deshalb mußt Du ja auch F4 drücken.
    Wenn Du in dem Bios des Controlers bist,dann mußt Du diesen auf Singel Betrieb schalten.Also Raid Disabeln.
    So war das zumindest bei meinem Silikon Raid Controler.Oder er erkennt das dann Automatisch,wenn nur eine Festplatte angeschlossen ist.


    Nachdem ich F4 gedrückt hatte kam die Fehlermeldung ?No device detected, Utility disabled!? ?Press any key?

    Wenn Du diese Meldung erhältst,dann wird der Controler also nicht erkannt.
    Das kann jetzt an Deinem Motherboard liegen,oder am Bios von dem Controler.

    Ich hab jetzt mal Intensiv gegoogelt.
    Also entwerder Dein Bios vom Motherboard erkennt diesen Controler nicht.Also nachsehen ob es ein neueres Bios gibt.

    Zweitens Du hast auf dem Motherboard einen PCI express Slot,wo Du die Karte eingesteckt hast.(Glaub ich aber nicht).Also Karte umstecken.

    Drittens das Bios des Controlers ist defekt.Also umtauschen gehen.

    Hast Du einen Kumpel mit einem PC und könntest die Karte dort mal versuchen?
    Dann weißt Du ob es an der Karte oder an Deinem Motherboard liegt.

    Viertens was mir noch einfällt,auf der Karte ist ein winziger kleiner Schwarzer Microschalter (sieht man kaum) mit dem kann man den Raid oder Singel Betrieb umschalten.

    Was Du noch versuchen könntest eine andere Festplatte an dem Controler versuchen anzuschließen.Vielleicht mag er die Festplatte nicht.
    Oder er mag keine Unformatierte Festplatte.Deine Festplatte vorher Formatieren.

    So das wars,jetzt bin ich am Ende mit meinem Latein.;)


    Greetz Firecat
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Also Leut ich kenn das Problem mit WesternDigital Platten mit SATA-Controller. Bei mir wurde die Festplatte auch nicht erkannt, bin in laden, da haben die mich angemault ob i ned fähig bin eine Festplatte einzubaun usw. bin dann am nächsten Tag hin und hab denen des gerät vor die Füße geworfen, im endeffekt kam raus WesternDigital Platten mit SATA werden nicht immer erkannt (fehler von denen her WesternDigital) hol dir am besten eine neue Platte von Seagate oder einer anderen Marke, kosten zwar sicher ca 10 euro mehr mit dem gleichen Speicher, aber bei mir hat sich des gelohnt.

    UlitmateM8