XP läuft merkwürdig langsam

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • XP läuft merkwürdig langsam

    Hey, ich habe zwar kein Hardware Problem, mehr ein software bedingtes, aber ich habe in dem Topic gesehen, dass auch viele andere hier Software Probleme reinstellen. Also hoffentlich bin ich hier richtig mit meinem Thema.

    Ich hab vor kurzer Zeit (2 Wochen) Windows Xp neu aufgesetzt und seit gestern läuft der PC nur noch sehr langsam. Beim booten ist er bis zu 23x bei dem bootscreen durchgelaufen, bevor ich ins Windows gekommen bin. Durch ein paar Dienste die ich beendet habe und durch XP-Antispy bin ich dann wenigstens auf 11x gekommen. Im Windows selbst müsste mein Rechner auch komplett schneller laufen. Es kommt zu unerwarteten Abstürtzen in Company of Heroes, zu Blue Screens und trägheit wenn ich normal unter windows arbeite. Das heißt fenster laden länger als normal, Programme laden länger und auch Spiele müssten schneller sein.

    Ich weiß nicht genau, voran es jetzt liegt. Ob es das Viren-Programm ist (PC-Cillin Internet Security 2007), dass ich vor kurzen raufgemacht habe, die falschen Treiber, oder unötige Programme die im Hintergrund laufen. Vorher hatte ich ZoneAlarm und Spybot installiert und dann hatte ich aber aufeinmal das Problem das einfach meine Soundkarte ausgestellt wurde, das xp design in das von 98 umgestellt wurde und die Internetverbindung gekapt wurde. Ich war mir klar, dass es sich nur um eine art Schädling handeln könnte, da ich das Problem früher schon sehr oft hatte

    (ich glaube es hängt damit zusammen, dass ich zuhause den PC mit isdn zum Internet verbunden habe und da immer wieder dieser Schädling durchkommt. Das ist dann meistens dieser "generic host process for win32.services" der die Probleme bereitet! Früher hab ich immer gegen dieses Problem mit Prevx dagegen gewirkt und es hat immer einwandfrei funktioniert, aber nun funktioniert das Programm leider nicht mehr.)

    Auf jeden Fall hab ich dann erstmal AntiVir installiert und den PC nach Viren prüfen lassen. Dannach war der PC aber auf einmal immernoch total langsam, deswegen dachte ich ZoneAlarm und AntiVir vertragen sich nicht zusammen und hab PC-cillin Internet Security 2007 rauf gemacht. Nun habe ich nicht mehr das Problem, dass ich nicht mehr ins Internet komme, oder sogar meine Soundkarte nicht mehr funktioniert, aber der PC läuft immernoch träge und manchmal kommt es zu abstürtzen bei spiele bis dazu, dass manche Spiele die vorher gingen gar nicht mehr starten.

    Mein PC:
    File-Upload.net - Report.htm
    ich hab mal ein Bericht erstellt mit Everest um euch eine vollständige Übersicht über meinen PC zu geben.

    Ausserdem, habe ich auf meiner 250gb sata Platte leider nur eine Partition installiert auf der ich Windows und meine Spiele drauf habe. Ich hatte bei der neuinstallation nicht mehr dran gedacht 2 Partitionen zu erstellen (eine für windows und eine für meine Spiele)

    Hier ist auch noch der Hijack Log den ich erstellt habe:
    File-Upload.net - hijackthis.log

    wenn jemand sonst noch etwas braucht, dann machen ich das natürlich:)

    Ich glaube, das größte Problem, das ich habe ist das mein Know-how nicht ausreicht und mein PC einfach nicht richtig konfiguriert ist. Wär toll, wenn mir jemand dabei helfen könnte und sich jemand die Zeit und den aufwand nimmt.

    Mit freundlichen Grüßen
    Peterlustig7
  • First of all ;)
    Vorbildliche Doku :) ...so was sollte in die Hardware Rules als Vorbedingung :D
    Für manche aber wohl fast schon des Guten zuviel :D

    Auf den ersten, schnellen Blick habe ich nischt gefunden

    ABER
    Deine Beschreibung der Verwendung div.
    - von mir ungeliebter progs wie z.B. ZA und div. AV-Progs etc.
    - sowie u.a. die Verwendung von PunkBuster
    legen die Vermutung nahe,
    dass Dein System/Registry entweder mal einer genauerer Durchforstung bzw. eines genaueren Checks bedarf als auch eines seperaten AV-Scans (!abgesichert ;) gelle).
    Ungeziefer ist bei Dir beileibe nicht auszuschließen.

    Zudem können sich hier ggfs. Einträge vorheriger, nicht vollständig entfernter (AV)Progs als richtige Bremse entpuppen

    Da sich zudem z.B. mit der PnkBstrA.exe bisweilen Ungeziefer einschleicht,
    empfehle ich zum Einen Dein Hijack-Logfile mal hier HijackThis Logfileauswertung
    durchlaufen zu lassen.
    Sofern das schon geschehen, ggfs. auch mal mit einem Tool wie Security Task Manager checken und die Taskprozesse nach dem Booten beobachten.

    Bzgl. Deines PC Cillin IS habe ich wenig Erfahrung, zudem bevorzuge ich reine AV progs wie z.B. KAS AV.
    Hier könnten div. Einstellungen aber auch zu argen Verlangsamungen führen.

    Zu guter letzt...
    der Allround Rundumschlag :D
    Sofern Du nicht in der Lage bist, hier alle diffusen letzten Installs sauber wieder rückgängig zu machen
    - es befinden sich ja noch so einige (anscheinend ältere) Reg-Einträge auch von Virenprogs in Deinem System -
    wäre ggfs. ein Neuaufsetzen
    - vllt. auf einer leeren Platte/Partition (->Acronis) -
    ein schneller, maßvoller Weg,
    auch um mal einen richtigen Speedvergleich zu bekommen.

    mfg
  • Ich hatte letztens ein ähnliches Problem. Ganz plötzlich war der PC verdammt langsam, woran es lag, konnte ich leider nicht ausfündig machen. Stattdessen habe ich einfach eine Systemwiederherstellung durchgeführt, seitdem ist alles wieder gewohnt schnell.
  • Hi muesli,

    also erstmal vielen Dank für deine schnelle Antwort:)
    Ich hab mir schon gedacht, dass es zu Problemen kommt, wegen der ganzen deinstallierten Programme ( Viren-Schutz etc.) denn ich hab zwar immer versucht die soweit es geht mit RegCleaner restlos zu entfernen, aber ich denke das war nicht immer der fall. Deswegen hab ich mir gerade mal RegMechanic geholt, was die Registrierung automatisch ein bisschen aufräumt. Kennst du dich damit aus, bringt das was?

    Das Hijack-Logfile hab ich gleich auswerten lassen auf deren Website, aber es zeigt mir nicht an das PnkBstrA.exe ein gefährlicher prozess ist. Der Security Task Manager zeigt es noch nicht mal mehr an und der normale auch nicht mehr, aber beim Hijack kommt es immernoch mit raus. Ich weiß auch gar nicht wieso ich Punkbuster überhaupt habe, ich denke es ist bei einer Spielinstallation einfach mit dazu gekommen.
    Eigentlich brauche ich es nicht! Gibt es da eine Möglichkeit es zu deinstallieren?

    Hast du sonst noch ne Idee wie man die Rückstande von vorherigen Installationen restlos und sicher entfernen kann?

    Wegen der Neuinstallation muss ich mal sehen, da ich das system ja gerade erst wieder neu aufgesetzt habe und ich erstmal sehen müsste wie ich meine Daten rette, aber das wär mein Problem;) Dann müsste ich auch wissen, wie ich das dann vorbeugen kann um nicht am ende wieder in die selbe lage zu geraten, wenn du weißt was ich meine.

    Ich würde lieber nochmal probieren mein System zu retten.



    Mit freundlichen Grüßen
    peterlustig7:)
  • 250 probs sind nicht viel...

    hatte am anfang viele progs auf meim rechn er installt und wieder deinstallt. - Um die 700 Probs^^

    Oliver95

    PS: Was hälts du von rechner neu machen..
    Du suchst eine Übernachtung 4free? Wirf im Bus nen Rucksack in die Menge und schrei >für Allah<
  • Bescheidene Frage:

    Alle Treiber deines mainboards hast du drauf?

    Also, was mir sofort ins Auge gefallen ist, bei dem Update auf SP3 werden die meisen Probs bekommen mit diversen Themes, da ein bestimmtes Update darunter diese komplett rausschmeißt. Gleiches kann auch für deine Soundcard gelten.
    War beides nach dem Update auf SP3? ich nehme es mal an, denn bei mir war es ebenfalls so nach dem Update auf SP3.
    Soviel zu deinem ersten Post.

    In deinem Hijackthis log sieht man zwei/drei Dienste die absolut nicht notwendig sind beim Systemstart mithochzuladen. Das eine ist der Messenger der im Hintergrund rennt, das andere ist ctfmon.exe und zu guter letzt soundman.exe
    Dann scheint dir dein system abgeschmiert zu sein, somit jetzt ein Starteintrag "dumprep 0 -k" im System eingetragen ist.


    dumrep löschen,(hoffe du hast ein Prog für die Starteinträge, denn ich bin mir nicht sicher, ob dies über msconfig auch zu sehen ist.)

    soundman.exe ebenfalls als Starteintrag löschen (geht auch über die Systray bei der Uhr...einfach das Prog öffnen, die Option abwählen, "mit windows starten"
    Genau das gleiche gilt für den Messenger Dienst.(diese beiden kannst du bei Bedarf starten, würde ich aber nicht automatisch starten lassen)

    für ctfmon.exe gibts ein kleines Tool um dies auszuschalten, denn dies installiert sich immer wieder neu (ist durch MS Office, glaub ich mich zu erinnern)

    das ist zwar keine Erklärung dass zu der massiven Leistungsminderung kommt, aber dennoch würde ich diese vier erstmal killen.

    Wie siehst denn jetzt aus nach der Registryreinigung?

    Wäre toll wenn du einen Screenshot des Taskmanagers machen könntest, woran man evtl sieht, was die Resourcen frisst

    Gruß
  • PeterLustig7 schrieb:

    Hi muesli,
    Wegen der Neuinstallation weiß ich nicht, da ich das system ja gerade erst wieder neu aufgesetzt habe und ich erstmal sehen müsste wie ich meine Daten rette, aber das wär mein Problem;) Dann müsste ich auch wissen, wie ich das dann vorbeugen kann um nicht am ende wieder in die selbe lage zu geraten, wenn du weißt was ich meine.

    Ich würde lieber nochmal probieren mein System zu retten.



    oh dann bin ich ja berückt mit meinen 250 probs, war dein rechner dann auch so langsam und musstest du neu machen? Erstmal will ich ausprobieren ob ich xp noch retten kann und wenn nicht dann muss ich halt neu installieren.

    mfg
    peterlustig7
  • Zur Vorbeugung kann ich dir nur empfehlen, bei korrekt arbeitendem OS mit allen Grundprogrammen (eben jene, die du immer drauf haben willst) ein BackUp Image zu erstellen.
    Erst dann Einstellungsveränderungen vorzunehmen, bzw.Updates zu ziehen. Sei es fürs Windows, Treiber, oder auch diverser Progs.

    Damit kannst du immer wieder zurücksichern und das funzt. Ganz im Gegenteil zur internen Systemwiederherstellung.
  • hatecore555 schrieb:

    Bescheidene Frage:
    Alle Treiber deines mainboards hast du drauf?

    Ja, alle treiber für die Hardware habe ich installiert. Ich weiß nicht ob alle auf den allerneusten stand sind, aber sie laufen soweit stabil wie es mir vorkommt, nur hatte ja die hd2600xt immer ein paar treiber probleme (wie ich es aus mehreren internet foren gehört habe) deshalb hab ich jetzt einen omega treiber drauf, aber keine ahnung ob das jetzt das ideale für die Grafikkarte ist.

    hatecore555 schrieb:


    Also, was mir sofort ins Auge gefallen ist, bei dem Update auf SP3 werden die meisen Probs bekommen mit diversen Themes, da ein bestimmtes Update darunter diese komplett rausschmeißt. Gleiches kann auch für deine Soundcard gelten.
    War beides nach dem Update auf SP3? ich nehme es mal an, denn bei mir war es ebenfalls so nach dem Update auf SP3.
    Soviel zu deinem ersten Post.


    Ich hatte erst einen Schädlingsbefall, wie ich das oben im vorherigen Kommentar geschrieben hatte (soundkarte ausgestellt, internet funktionen nicht mehr verfügbar, windows 98 look....) darauf hin, hab ich dann die ganzen sicherheitsupdates von xp geladen und auf service pack 3 installiert, seitdem ich das getan habe ist der PC langsamer geworden (träge)

    hatecore555 schrieb:


    dumrep löschen,(hoffe du hast ein Prog für die Starteinträge, denn ich bin mir nicht sicher, ob dies über msconfig auch zu sehen ist.)

    soundman.exe ebenfalls als Starteintrag löschen

    für ctfmon.exe gibts ein kleines Tool um dies auszuschalten


    - dumrep habe ich gelöscht
    - soundman.exe auch
    - ctmon.exe ist auch weg (danke hatecore555 für das tool:))
    nur ich glaub den punkbuster bekomme ich nicht total weg, gibts da irgendeinen tipp?

    hatecore555 schrieb:


    Wie siehst denn jetzt aus nach der Registryreinigung?

    Die Registryreinigung habe ich mit reg mechanic durchführen lassen und es wurden 250 probleme erkannt, diese habe ich dann reparieren lassen. Reicht das aus um die Registry zu reinigen?

    Hier kommt der screenshot des taskmanagers:
    SpeedShare - Download taskmanagerscreenshot.JPG

    Hier nochmal ein Hiijack-Logfile:
    SpeedShare - Download hijackthis.log

    oh da habe ich gerade gesehen, das ctfmon.exe immernoch am laufen ist...? hm, das ist merkwürdig ich habe gerade das tool zum entfernen benutz und vorher schon in msconfig ausgestellt und so.

    hier ist nochmal ein benchmark test von everst wenn das noch jemanden hilft:
    SpeedShare - Download Report.htm

    also mittlerweile nach der registryreinigung und dem prozesse austellen ist der pc nicht mehr so träge (läuft aber immernoch 9 mal durch beim bootscreen bevor ich ins windows komme, aber das kann auch an dem pc-cillin internet security 2007 liegen ist ja auch nicht so wichtig, denn er soll ja im Windows gut laufen und ich hab ja zeit und kann die paar sekunden auch abwarten bis mein pc gestartet ist:)), ich glaube nun muss ich den nur noch richtig einstellen/konfigurieren. Wäre toll wenn sich jemand damit auskennen würde.

    Gibt es nicht vielleicht ein Programm oder Service, mit dem man die Leistung des PC checken kann. Also so eine art programm das schon ideal werte von bestimmten systemen mit der Hardware hat um sein System mit dem des Ideal System zu vergleichen und mögliche Fehler in den Einstellungen/Treiber zu beheben. Ich hoffe ihr versteht worauf ich hinaus will....

    Desweiteren wollte ich noch frage, ob mein Prozessor nicht den Rest des PC's (Grafikkarte und ram....) total ausbremst?
  • ich rate dir von zonelaps ab! lahmt nur, und du brauchst dich dann auch nich wundern wenne beim zocken n ping von 200 hast O.O war bei mir uns cs so ...

    jetzt hab ichn ping von 8-16 :P dsl 2k fp
  • Shenlong schrieb:

    ich rate dir von zonelaps ab! lahmt nur, und du brauchst dich dann auch nich wundern wenne beim zocken n ping von 200 hast O.O war bei mir uns cs so ...

    jetzt hab ichn ping von 8-16 :P dsl 2k fp


    ich hab doch eigentlich zonelabs auch nicht mehr drauf! oder steht das noch in der reg? was hast du denn jetzt für eine sicherheitssoftware, wenn ich mal fragen darf?
  • Hallo PeterLustig7,

    hatte auch das Problem, daß mein Rechner immer langsamer wurde.
    Vieren waren auch mein erster Verdacht, doch mein "Antivir" hat da nichts gefunden.
    Dann habe ich den Tipp bekommen, das "SP3" zu deinstallieren.
    Gesagt, getan und nun läuft er wieder ohne Probleme.
    Versuch das doch auch mal.
    Sonst hätte ich nur noch den Verdacht, daß sich irgendwelche Programme nicht vertragen.


    Gruß Buswusel :lego:
    Kein Mensch ist gut genug, einen anderen Menschen ohne dessen Zustimmung zu regieren.

    Abraham Lincoln
  • ich mss sagen das ich mein Notebook seit ich ihn vor 2 jahren gekauft habe, noch nie Formatiert habe. Windows XP drauf aber merke das er schon viel laden tut, langsamer ist er bestimmt auch geworden aber da das eher ein schleichender Prozess war habe ich das nicht so wargenommen :)
  • also ich hab McAfee, schnell und der rechner lahmt nich ... und stabil und sicher ist es auch! zeigt dir zB welche ip dir einen ping gesendet hat und welche ip versucht hat über einen port den remote anzusprechen usw kann ich nur empfehlen!

    Und als AV rate ich dir zu Nod32! ein unheimlich starker und auch schneller antivir! und joa wenne ein bisschen mit trojanern rum gemacht hast, weißt du wie sich ein trojaner verhält usw ;)

    und öffne nich alles was *.exe/bat/pif/cmd/scr ... :P
  • hi peter,

    hast du das mal probiert, bei mir hats geholfen...

    Man lege unter "Start -> Einstellungen -> Systemsteuerung -> System -> Erweitert -> Umgebungsvariablen" unter Systemvariablen eine neue Variable mit dem Namen "devmgr_show_nonpresent_devices" und dem Wert "1" an.

    Danach wählt man im Gerätemanager unter Ansicht "Ausgeblendete Geräte anzeigen" Hier sieht man jetzt alle Geräte deren Treiber geladen sind, solche die nicht mehr vorhanden sind werden als halbtranparente Geräte aufgeführt. Man kann sie einfach löschen.

    gruß champ
  • champ schrieb:

    hi peter,

    hast du das mal probiert, bei mir hats geholfen...

    Man lege unter "Start -> Einstellungen -> Systemsteuerung -> System -> Erweitert -> Umgebungsvariablen" unter Systemvariablen eine neue Variable mit dem Namen "devmgr_show_nonpresent_devices" und dem Wert "1" an.

    Danach wählt man im Gerätemanager unter Ansicht "Ausgeblendete Geräte anzeigen" Hier sieht man jetzt alle Geräte deren Treiber geladen sind, solche die nicht mehr vorhanden sind werden als halbtranparente Geräte aufgeführt. Man kann sie einfach löschen.

    gruß champ



    Hey,

    danke für deinen tipp. Im Gerätemanager werden jetzt die halbtransparenten Geräte angezeigt.
    Hier ein screenshot:
    File-Upload.net - ger-temanager.JPG

    tut mir leid, wenn es ein bisschen unübersichtlich ist, aber ihr kommt sicher zurecht!:)
    Nun meine Frage kann ich denn die halbtransparenten Geräte einfach so löschen, oder bekomme ich dann nicht Probleme? Was bringt es überhaupt die zu löschen?

    zu Buswusel: Service Pack 3 hab ich jetzt wieder deinstalliert, ich glaube auch das war besser so, aber bislang hab ich noch keinen großen unterschied gemerkt. Jetzt läuft er eigentlich relativ gut. Ich denke das ich die Registry aufräumen lassen habe mit regmachine hats gebracht, weiß aber nicht genau! Ich bin mir sicher, dass ich immernoch müll von vorherigen installationen drauf habe. Aber da weiß ich nicht wie ich das aufräumen kann.
  • ctfmon.exe...immer noch da? Führe das Tool nochmal aus und ersetzte auf jeden Fall ctfmon.exe....dann sollte es nicht mehr Starten. Wenn es nicht klappt, gib Bescheid dann poste ich dir nen anderen (wenn auch umständlichen) Weg

    Freut mich auf jeden Fall, dass dein System jetzt wieder etwas besser läuft. Ist bestimmt der Verdienst der Registryreinigung.

    Laut Taskmanager ist nichts ungewöhnliches zu erkennen. Abgesehen mal davon, dass du anscheinend 2 Viren Progs gleichzeitig am laufen hast. Und das bremst auf jeden Fall aus. Da die sich bestimmt auch teilweise gegenseitig abscannen.

    Zur Systemoptimierung gibt es unzählige Tools, wobei ich auch schon einen Haufen ausgetestet habe, letztlich aber bei Auslogics Boostspeed hängengeblieben bin.
    Es ist sicherlich nicht ganz so dolle, aber man merkt die Optimierung schon ganz deutlich, im Gegensatz vor der Optimierung.
    Zum anderen TuneUp Utilitis & Ashampoo WinOptimizer.

    Ich weiß zwar nicht in wie fern die beim Gamen was bringen, aber für all die anderen möglichen Anwendungen, kann ich die drei echt nur empfehlen. Was sicherlich noch wichtig wäre ist ein Defragmentierungstool....und ich würde dir zu O&O Defrag 10 raten. Meiner meinung nach, eines der Besten. Denn auch eine Defragmentierung kann Geschwindigkeit bringen.

    Aber das weißt du sicherlich selbst.

    Bei Bedarf und wenn du diese nicht anderweitig findest......einfach PN...ok?
    Gruß
  • Jap,
    hier ist ja schon einiges passiert ;)

    Aber nach allem Hin- und Hergeposte und nach vielen Deiner Optimierungsversuche
    - was bestimmt lehrreich für das allgemeine Verständnis Deiner Maschine ist :D -
    würde ich Dir doch eher empfehlen,
    neu auf zu setzen.

    Also jeweils nach Abschluss einiger voll abgeschlossenen Installationen - z.B. XP Sp2 + Treiber und evtl. Progs und erstmal OHNE Zusatztools wie AV, Firewall etc. ;) -
    - wie hatecore555 ja schon # 5 gepostet hat -
    erstmal mehrere (nach Installschritten), später dann nur noch eine Sicherung auf zu bewahren.
    Auf dieses dann ja garantiert laufende Image + Datenbackups kannst Du bei Problemen ja immer wieder schnell zurück greifen.
    Von MS-Systemwiederherstellungen halte ich dies bzgl. übrigens recht wenig ;)

    Zu jetzigen noch vorhandenen Problemen unterstreiche ich nochmal meine erste Vermutung ;)
    Es kommt vmtl. zu Inkompatibilitäten Deiner früheren AV-Progs...vmtl. durch immer noch existierende Reg.einträge bzw. Install.reste.

    Sofern Du nicht genau weißt, wo Du, was genau verändern musst...
    Lass es lieber gleich und installier neu. Das geht genauso schnell und das Ergebnis ist definitiv besser ...und länger haltbar (s.o.) :D

    Denn selbst Deine jetzigen "Optimierungen/Säuberungen" sind ja eher nur fragmentarische Reparaturen, die sich irgendwann vllt. doch wieder negativ bemerkbar machen können.

    mfg

    PS. nachträgliche Infos
    ctfmon.exe ist zwar lästig, aber nicht für derartige Performance Einbußen verantwortlich.
    PnkBstrA.exe (falls OK, auch nicht *g*) befindet sich im Ordner C:\Windows\System32 oder manchmal in einem Unterordner von "C:\Program Files" oder in einem Unterordner von C:\Windows. Bekannte Dateigrößen unter Windows XP sind 66872 bytes (72% aller Vorkommen), 63040 bytes.
    Die Datei ist von Verisign digital signiert. Es gibt kein Datei Impressum. Der Prozess hat kein sichtbares Fenster. Diese Datei ist von einer zentrale Signatur-Stelle signiert. Diese Datei ist keine Datei, die vom Windows System unbedingt benötigt wird. Die Anwendung lauscht oder sendet an einem Port um Daten ins LAN oder Internet zu senden
    Viren und andere schädliche Dateien können sich als PnkBstrA.exe tarnen. Insbesondere, wenn sich die Datei in C:\Windows oder C:\Windows\System32 Ordner befindet und wird nur von bestimmten Games benötigt bzw. mit installiert
  • Wenn du schon das System neu aufsetzt, dann solltest du zwei Images machen. Ein sicheres nach abgeschlossener Installation (incl. der dazugehörigen Treiber, aber OHNE daß der Rechner im Internet war), und später ein einigermaßen bequemes, auf dem einige Programme installiert sind, die du ständig benötigst. Das zweite spart dir später einen Haufen Arbeit, aber das erste ist im Zweifelsfall sicherer.

    Du kannst natürlich auch eine CD oder einen Stick für die Installation vorbereiten, z.B. mit Firefox drauf. Damit kommst du an Programme aus dem Internet, ohne daß der Rechner zu diesem Zeitpunkt einen entsprechenden Zugang benötigt. Das ist einfach sicherer. Wenn du versuchst, deine Images schlank zu halten, vereinfacht das deren Handling nicht unerheblich.

    Von Programmen wir TuneUp und ähnlichem kann ich dir nur abraten (es sei denn, du weißt genau, worauf du dich einlässt und hast vorher ein weiteres Image gemacht). Diese Programme neigen nun einmal dazu, scheinbar unnütze Dinge zu entfernen und später merkst du, daß Programm XY nicht mehr registriert ist oder schlimmeres. Und auf einen Uninstaller, der wirklich zu 100% zuverlässig ist, warte ich bis heute vergeblich.

    Ich würde ein Image übrigens immer vor der Installatien eines AV-Programmes machen, so daß man dessen Installation leicht rückgängig machen kann. Schaden kann es jedenfalls nicht.

    Gruß Konradin
  • Ok, dann werde ich wohl mein Rechner mal wieder neu aufsetzen müssen, denn jetzt hab ich auch noch ein weiteres Problem. Wollter gerade defragmentieren über windows aber er meint, dass die dfrg.msc nicht geöffnet werden kan.....

    zu hatecore nochmal: könntest du mir vllt. sagen welche zwei viren progs ich denn gleichzeitig am laufen habe und wie ich das andere ausschalten kann?

    Hätte jemand denn eine Link zum dl einer neueren Windows XP Version( oder Vista)? ich hab zwar eine hier liege, aber ich weiß nicht mehr ob die CD noch so gut funktioniert und die ist auch schon total alt. Oder sollte ich es gleich mal mit Vista probieren? aber da muss ich dann bestimmt total mit perfomance einbrüchen rechnen, ausserdem ist mein Rechner dazu überhaupt in der Lage Vista zu unterhalten? Was sollte ich eurer meinung für ein OS rauf machen, denn ich hab auch gehört Vista soll sicherer sein, aber es gibt dann bestimmt auch probleme mit meiner hardware, da ich auch keine vista treiber habe. Die müsste ich dann irgendwo herbekommen....hmm....

    für alle die noch nicht oben in den link geguckt haben hier nochmal eine kleine zusammenfassung:

    Pentium 4 3ghz
    2x 1gb ddr 400 von geil im dual channel
    agp hd2600xt
    250gb sata hdd


    ich geh mir jetzt erstmal pizza holen:-P
    mfg
    peterlustig7
  • Hallo PeterLustig7,

    eventuelle Reste Deines alten Vierenprogrammes kannst Du in der Regedit suchen und löschen. (Start - Ausführen - Regedit - Bearbeiten - Suchen) Funde löschen und weitersuchen bis er nichts mehr findet.
    Solltest Du doch neu installieren, würde ich XP ohne SP3 empfehlen. Und nicht ohne Vierenprogramm ins Internet.


    Gruß Buswusel :lego:
    Kein Mensch ist gut genug, einen anderen Menschen ohne dessen Zustimmung zu regieren.

    Abraham Lincoln