Navigon 2100 - kein GPS signal mit Europakarte

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navigon 2100 - kein GPS signal mit Europakarte

    Guten Tag zusammen!

    Ich hab ein Problem mit meinem Navigon 2100 DACH.

    Ich hab mir eine 4 GB SD-Karte gekauft und mir die Karte für Europa besorgt.

    Soweit funktioniert auch alles, dass Navigon erkennt das Kartenmaterial einwandfrei.

    Mein Problem ist nur, dass es mit der 4 GB Karte und dem Europamaterial nicht möglich ist ein GPS-Signal zu empfangen! :confused:

    Wenn ich die andere Karte einsetze, läufts wieder einwandfrei.

    An was kann das liegen?

    Viele Grüße

    Crambori
  • das kenne ich... Oben in der Ecke wird nicht mal die Sat-Schüssel angezeigt, oder?
    Aber an der map an sich kann es nicht liegen, so weit ich weiss...
    Lösch die 4GB SD-Karte noch mal komplett und dann kopier den gesamten Inhalt der originalen 512MB SD-Karte auf die große...
    Dann einfach noch die Europa-Map und die passende RV-Datei dazu und alles funzt wieder...
    Im Menü (aktuelle Karte) kannst du dann zwischen DACH und Europa wechseln.

    greetz
    Denyoo :bing:
    We don't stop playing because we grow old. We grow old because we stop playing!
  • Navigon 2100 - Europakarte funktioniert nicht

    Hi,
    kann das auch mit meinem Problem zusammenhängen. Habe das Navigon DACH mit 512 kb und mir bei Ebay eine Europakarte 38 Länder mit RealView 3 Gb ersteigert. Diese macht aber kein Mux, wenn ich Sie in mein 2100 er stecke. Gibt es da auch vielleicht irgendein Trick???
    Gruß
    Matthias
  • Denyoo schrieb:

    das kenne ich... Oben in der Ecke wird nicht mal die Sat-Schüssel angezeigt, oder?
    Aber an der map an sich kann es nicht liegen, so weit ich weiss...
    Lösch die 4GB SD-Karte noch mal komplett und dann kopier den gesamten Inhalt der originalen 512MB SD-Karte auf die große...
    Dann einfach noch die Europa-Map und die passende RV-Datei dazu und alles funzt wieder...
    Im Menü (aktuelle Karte) kannst du dann zwischen DACH und Europa wechseln.

    greetz
    Denyoo :bing:


    Vielen Dank für deine Antwort Denyoo.

    Hab auch alles nochmal so gemacht wie du es beschrieben hast. Es hat sogar funktioniert. Aber inzwischen gehts wieder nicht :( Ich hab mit der Karte nichts gemacht, hatte sie auch nicht mehr im PC. Wundert mich das es einmal geht und danach wieder nicht :(

    Kann sich das irgendjemand erklären?
  • Na vielleicht hast Du die falsche Karte gekauft? Übrigens: Eine 4GB SD Karte existiert nicht. Es gibt 4 GB SDHC Karten (die hättest Du nehmen sollen), und irgendwas mit 4 GB, das einer SD Karte ähnelt, aber mangels Einhaltung der SD Spezifikation (max. 2 GB) eben keine SD karte ist. Ob diese läuft, ist reine Glücksache. SDHC sollte immer laufen auf einem 2100, es gibt aber Berichte, dass z.B. Kingston Karten Ärger machen.
  • hallo CramBorihabe das gleiche Problem wie du gehabt
    ,aber muss ich Denyoo recht geben,einfach deine SD Formatieren und noch mal
    die originale auf deine 4GB kopieren und funz glaubt mir . :D
    Ciao
    P.S.=Für alle die keine wissen habe!!!!
    Es gebt 4GB auch nur als SD ,man muss suchen ,meine habe ich bei Ebay für 10,89 " sofort kaufen " !!Meine eBay Welt - wwwdoublex24de