Externe 1 TB HD wird nicht erkannt

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Externe 1 TB HD wird nicht erkannt

    Ich habe mir eine neue 1 TB Chilligreen Festplatte, Artikelnummer 11400159 mit USB 2.0 Anschluss gekauft.
    Egal auf welchem Rechner ( WIN XP ) ich sie anstecke, sie wird nirgends erkannt.
    Die mitgelieferte Treiber CD beinhaltet nur einen WIN 98 Treiber der auch nichts nützt.

    Gibts da Hilfe?
  • Da mußt schon noch ein wenig mehr zu deiner Hardware mitteilen. Wo hast du die Festplatte angeschlossen? Direkt am USB-Anschluß des Rechners, oder an einem USB-Hub? Hat die externe einen gesonderten Stromanschluß oder wird Strom nur über die USB-Schnittstelle bezogen? Ähnliches Problem hatte ein User vor einigen Tagen. Fehler war der Anschluß an einem USB-Hub. Nachdem er auf Empfehlung direkt am Rechner angesteckt hatte, ist die Platte gelaufen.
    Hilfreich wäre natürlich auch eine Aussage über deinen Rechner wie Motherbord, Bios etc. Es kann auch sein, dass die Festplatte erst nach Änderung der Bios-Einstellungen erkannt wird.
  • Versuche vor allen Dingen Infos über den Stromanschluß der Platte zu besorgen. Eine Platte dieser Größe sollte mit einem Stromanschluß nur über USB in der Regel nicht auskommen. Vielleicht kannst ja auch die genauen Daten des gesamten externen Plattensystems mitteilen.
  • ich habe dien 500GB chilligreen am laufen bisher ohne probleme
    ich habe sie allerdings direkt am usb port und das netzteil muss auch immer eingesteckt sein
    desweiteren haben die festplatten an der rückseite immer einen ein und aus schalter Freesoft-Board.to - we host your Files - 1 MB Upload 4 free
    vllt liegts daran dass der schalter nicht an ist
    ich hoffe ich konnte helfen
    mfg Stöpsel

    #edit
    alternativ können auch die kabel kaputt sein
  • Also wichtig ist, wenn es eine Festplatte mit USB Stromversorgung ist, das sie mit zwei USB Anschlüssen angeschlossen wird, da der eine die Festplatte mit Strom versorgt. Zum zweiten muss USB 2.0 im Bios als standart eingestellt sein.

    Bei manchen Rechnern, die USB 2.0 / Firewire haben, benötigt man neue
    Treiber für das Mainboard, b.z.w. ein neues BIOS. Bei vielen z.B. MEDION
    Modellen oder Mainboards mit VIA Chipsatz ist dies der Fall. In diesen
    Fällen wirst du mit fast allen USB 2.0 Geräten Probleme haben. BIOS
    Updates und Chipsatz-Treiber (VIA 4 in 1) Treiber bekommen Sie auf der
    Homepage des Boardherstellers b.z.w. des Geräteherstellers (z.B. Medion).
    Setzen Sie sich bei ALDI PC's bitte mit der MEDION HOTLINE in Verbindung -
    dort kann man dir mit einem PATCH weiterhelfen. Auch solltest du
    überprüfen - wenn du WIN XP home nutzen, ob DIRECT X 9b installiert ist -
    wenn nicht kann man sich das bei MICROSOFT herunterladen. Ebenso gibte es
    bei Microsoft einen USB 2.0 Patch - den sollte man auch installieren. Dann
    sollte alles funktionieren.

    MFG Ray
  • schonmal dran gedacht das die Festplatte defekt ist, wenn die Platte an meheren Rechner nicht erkannt wird, du aber doch die Treiber usw rein hast, is es glaub ich ned verwunderlich das die Platte defekt ist. Kommt leider abundzu vor das die Teile defekt verkauft werden. Und warum nimmst du eine externe TB platte? Wenn irgendwas ist, ist es eine scheiß arbeit die ganzen Daten wieder zu retten (kenn ich aus eigener erfahrung und nehm nicht mehr als Platten mit 500GB).
  • Also eine 1TB über USB würde ich mir eh nicht antun. Bei der Größe willste doch bestimmt auch viel Daten drauf machen. Also Firewire wäre das Mindeste als Anschluß, besser jedoch bei der Größe ist eSata.

    Also für den Fall das das Teil wirklich kaputt sein sollte und du es hoffentlich innerhalb der 14 Tage noch umtauschen kannst, überleg dir das.
  • ähhh... du sagtest ja das du die Festplatte neu gekauft hast, ne? Schonmal daran gedacht die Festplatte mal zu partitionieren und formatieren. Solange die Festplatte nicht formatiert ist kann der Rechner auch nichts finden.

    Ausserdem, wenn du USB Anschlüsse vorne oder an der Seite des Gehäuses nutzt (also nicht die, die direkt hinten am Mainboard verbaut sind), dann achte mal darauf dass eventuell nicht zuviele Geräte an den USB Ports angeschlossen sind.... kann passieren das ein Port somit zuwenig Strom bekommt... sollte aber bei dir nicht der Fall sein.

    Wie gesagt, einfach mal gucken ob die Festplatte formatiert ist.

    Wie? Nach anschließen der Festplatte findest du (Für WIN XP) unter Systemsteuerung --> Verwaltung --> Computerverwaltung --> Datenträgerverwaltung alle deine Festplatten. Dort müsste auch (wenn ich mich jetzt nicht irre) auch deine externe 1GB HD Festplatte sein. Kannst auch direkt dort formatieren. Wenn das nicht geht, dann die Festplatte mal aus dem Gehäuse ausbauen und in den PC einbauen, anschließend formatieren und dann wieder ausbauen.... so sollte es gehen. Ich hoffe mal das dies auch der Fehler war... wenn nicht, dann hab ich jetzt umsonst geschrieben

    PS: Unter WinXP braucht man keine Treiber für Externe Festplatten.. aber ich glaube du meintest das eher für WIN 98 ;)

    Gruß Kamil
  • HePe schrieb:

    Ich habe mir eine neue 1 TB Chilligreen Festplatte, Artikelnummer 11400159 mit USB 2.0 Anschluss gekauft.
    Egal auf welchem Rechner ( WIN XP ) ich sie anstecke, sie wird nirgends erkannt.
    Die mitgelieferte Treiber CD beinhaltet nur einen WIN 98 Treiber der auch nichts nützt.

    Gibts da Hilfe?


    Was ein Windwos 98 Treiber Komisch.

    Naja Vielleicht mal Windwos Updat rüber spilen oder unter Vist bei nem Freund oder so probieren ?
    "The Ten Commandments have 279 words, the declaration of Independence 300 words, the rules to import Caramel Bonbon's in to the European Union have exactly 25.911 words."
  • @Raymantheonce:
    Was hat Direct X 9b mit dem USB-Anschluss zu tun? Eine Platte in der Größe von 1 TB ist dzt nur in der 3 1/2-Zoll-Ausführung erhältlich und diese Platten brauchen im USB-Gehäuse immer ein Netzteil und nicht zwei USB-Ports als Stromversorgung wie manche 2 1/2-Zoll-Laufwerke.
    Wenn Du von einer BIOS-Einstellung sprichst, dann meinst Du wohl die Einstellung "High Speed" beim USB-Anschluss. Außerdem heißt es "Standard" und nicht "standart".
    Poste nicht solchen Schwachsinn - es gibt User, die das tatsächlich glauben könnten!

    Doch zum Thema: Die Platte wird entweder defekt sein oder der USB-Controller im externen Gehäuse. Ich würde die Platte zurückgeben - der Händler müsste sie austauschen.

    Grüße

    Muvimaker