Tonversatz von ca. 2 sec.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Tonversatz von ca. 2 sec.

    Hallo,
    in einem Film, den ich heruntergeladen habe (XVID 25.00fps 2065Kbps) ist der Ton um etwa 2 sec. verzögert (Dolby AC3 48000Hz 6ch 384Kbps). So ganz genau ist das schwer feststellbar, da synchronisiert...

    Ich habe mit VirtualDub 1.7.7. versucht, diesen Tonversatz zu reparieren, indem ich unter "Audio skew correction" (Audio/Video Interleave Options) bei "Delay audio track by" 2000 ms eingestellt habe und das Ganze neu als "Direct stream copy" abgespeichert habe. Kann aber keine Änderung feststellen.

    Funktioniert die Änderung nur im 'Full processing mode'?

    Oder wie kriege ich den blöden Tonversatz sonst weg? Das ist schon die dritte Version dieses Films, die ich runtergeladen habe. Die erste war nicht vollständig, die zweite grottenschlechte VHS-Kopie, und nun das....

    Freue mich über jede konstruktive Hilfe!
  • Der richtige Audio Versatz kann sofort beim Abspielen mit VirtualDub geprüft werden.
    Bei Pluswerten (2000) beginnt das Audio später, und bei Minuswerten (-2000) früher.
    Direkt Stream Copy ist dann die richtige Wahl zum speichern.

    Nachtrag:
    Probleme gibt es wenn der Versatz an unterschiedlichen Stellen im Video nicht gleich ist.
    Habe da auch schon des Öfteren das Handtuch geworfen.

    Gruß gipo
  • Weiss nicht ob's passt, aber ich meine mich erinnern zu können, dass mein Vater früher solche Probleme mit PVAStrumento gelöst hat.

    Homepage zu PVAStrumento

    Er hat damit seine DVB-S-Aufnahmen aufbereitet, um sie danach mit ULEAD Filmbrennerei zu brennen.

    Bevor er PVAStrumento genutzt hat, hatten die Aufnahmen häufiger mal Audio-Versatz-Probleme.

    Ich meine dass das Programm unter anderem auch defekte Header-Informationen von MPEG-Dateien korrigieren kann.

    Beste Grüße

    Disko

    p.s.:
    Virtual Dub kann das natürlich auch... ;)
    [SIZE="2"]"Fachchinesisch kann jeder. Die wahre Kunst ist es, das Fachwissen auf ein für Jeden verständliches Maß herunterzubrechen."[/SIZE]
    [SIZE="1"] - Ich -[/SIZE]
    [SIZE="1"]p.s.: Bei Fragen zu Cubase, VST-Instrumenten oder so - immer gerne per PN an mich! ;)[/SIZE]
  • Eigentlich solltest Du eine Änderung feststellen können. Bei mir hat es bisher eigentlich immer gut geklappt. Kannst ja mal 10000ms ausprobieren und gucken, ob es dann geht.

    Hier die Stelle, bei Der Du's einstellen musst (VirtualDubMod 1.5.10.2):



    Gruß,
    Zentaur
  • Ansonsten probiere doch einmal, den Sound vom Bidl zu trennen und dann füge ihn z. B. mit Windows Movie Maker (nur ein Beispiel) wieder4 so an, dass es sich richtig anhöhrt.

    Greetz,

    kingfinn
  • gipo schrieb:

    Der richtige Audio Versatz kann sofort beim Abspielen mit VirtualDub geprüft werden.
    Bei Pluswerten (2000) beginnt das Audio später, und bei Minuswerten (-2000) früher.
    Direkt Stream Copy ist dann die richtige Wahl zum speichern.

    Sorry, aber WO kann ich den Audio Versatz bei Virtual Dub "beim Abspielen überprüfen"? Wo werden Plus- oder Minuswerte angezeigt?

    Gruß, Mark
  • Mit VirtualDub den Audioversatz ausgeglichen

    Zentaur: Danke, so habe ich es endlich hingekriegt. Als ich 100000 eingegeben habe, war der Ton um ca. 1:45 verzögert, also habe ich es erst mit -2000 versucht und schließlich mit -1500, und nun ist es synchron. Film gerettet! Wuinderbar.
    Weiss auch nicht, wieso es zunächst nicht geklappt hatte, als ich schon mal -2000 eingegeben hatte......