Hellgate:London Abstürze

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hellgate:London Abstürze

    Halle Leute,
    hab mir letztens HGL gekauft, ging auch am anfang alles ziemlich gut.
    Hab dann mal denn SP Patch 1.2 draufgemacht und lief auch ein paar std....aber seit gestern hab ich immer wieder die dämlichen abstürze wenn ich zur Millenium Schlacht will mit meinem lvl 13 Ing.

    Hab schon probiert die Grafik runterzustellen aber hat auch nix geholfen :mad:
    Denn sound hab ich auch schon mal deaktiviert aber nix is....
    Weiß ja nicht ob das an dem v1.2 patch liegt oder an meinem Rechener:

    AMD Sempron 3000+
    1,81 GHz
    1GB Ram
    GraKa: ATI Radeon 9600/9550/x1050 Serie (256mb)

    Ja ich weiß das es nicht der neuste is aber es lief ja am anfang auf Mitteleren Details ziemlich flüssig.

    Hoffe das mir hier jemannd helfen kann von euch Coputer genies ;)

    Danke schon mal im vorraus :)

    PS: Wer nix konstruktives zu schreiben hat soll es lieber lassen weil ich schon neue treiber drauf hab und schon Defrag gemacht hab.
  • na wenn es erst seid dem patch is install es neu und lass es auf urversion ^^

    aber um auf deinen rechner zurück zu kommen der fährt aber auch hart anner grenze ...

    Hellgate London min anforderungen ....

    CPU:Pentium 4/ Athlon XP or better

    CPUSPEED:1.8 GHz (2.4 GHz for Vista)

    RAM:1 GB (2.0 GB for Vista)

    OS:Windows XP / Vista

    GRAKA:128MB (NVIDIA GeForce 6200+ / ATI Radeon 9500+)

    und sempron is do au blos son "spar"prozi oder ? sprich cpu is sogar unter anforderung :o