TomTom

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo!
    habe auf meinem tomtom die anwendung 6.501 und
    western europe 715.1703 installiert!
    TT läuft einwandfrei hoch,findet dann aber keine karte!
    Funktioniert das beides zusammen oder muß ich mir eine höhere anwendung besorgen oder eine niedrigere Western Europe Karte.
    habe zb.die western europe 660.1279 einwandfrei installiert bekommen.
    Da läuft alles perfekt.brauche auf jeden fall ne ziemlich aktuelle karte!
    Wer kann mir helfen????