Laptop Funktionstaste immer gedrückt

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Laptop Funktionstaste immer gedrückt

    Ich hab ein kleines Problem mit meinem Laptop. Hab mir vor ein paar Wochen ne Funk Maus/Tastatur gekauft und an den Laptop angeschlossen. Funktioniert auch soweit super. Nur an der Tastatur am Laptop hab ich das NUM Pad auf ein paar Buchstaben Tasten. Und für die Ziffern vom NUM Pad muss ich noch ne Funktionstaste drücken. Das Problem ist jetzt das die Ziffern kommen wenn ich die Funktionstaste nicht drücke. Also muss ich jetzt um die Buchstaben zu schreiben die Funktionstaste drücken.
    Das ist doch sicher nur ne Einstellungssache, oder? Aber wo stellt man das um?

    Laptop ist das ASUS F3JM und die externe Maus/Tastatur ist von Trust falls das wichtig ist.
  • auf Start > Ausführen klicken und in das daraufhin erscheinende Feld regedit eintippen. Nachdem sie mit Ok bestätigt haben erscheint ein Fenster. Mit Doppelklick hangeln sie sich nun nacheinander durch die Schlüssel HKEY_CURRENT_USER\ Control Panel\Keyboard. Alternativ, falls es mit diesem Wert nicht klappen sollte, wird Ihnen auch mit dem Schlüssel HKEY_USERS\DEFAULT\KEYBOARD\InitialkeyboardIndicator weitergeholfen.Im rechten Fenster klappen einige Einträge auf. Doppelklicken sie hier auf den Wert InitialKeyboardIndicators und tragen in das nun erscheinende Feld eine 0 ein .Nachdem sie nun bestätigt haben, müssen sie noch lediglich den Computer neustarten. Ab sofort ist der Tastenblock immer vom Start an deaktiviert.

    MFG Ray
  • Hallo!

    Ich hätte erst mal im BIOS nachgesehen, da gibts auch ne Option "NumLock on Boot" Enabled/Disabled.

    Das mit dem Registryschlüssel hört sich auch gut an, aber HKEY_USERS\DEFAULT betrifft nicht dein Benutzerkonto. Such den Schlüssel KEYBOARD\InitialkeyboardIndicator lieber in HKEY_CURRENT_USER.

    Gruß

    FeliX_22
  • Über die Registry gings nicht. Habs jetzt aber im BIOS ausgeschalten. Hätte ich auch selber drauf kommen können.

    @Santatom
    Mit der Funktionstaste und der Num Lock taste hab ichs auch schonmal probiert ging aber irgendwie auch nicht.

    Naja jetzt gehts ja. Danke euch.
    ASUS M2N-E
    AMD 64 X2 5200+
    Gainward HD4870 512MB
    4GB G.E.I.L. RAM