Brennabbruch bei mehr als 400MB

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Brennabbruch bei mehr als 400MB

    :confused: Hi Leute
    Ich bin neu hier im Forum, grad neu angemeldet und hab gleich ein riesen Problem. Seit ca. 2 Monaten mag mich mein Brenner nicht mehr. ( Artec WSM-YG52 48x16x50x) Immer im fortgeschrittenen Brennstadium kommt es zu Fehlern, aber nur, wenn die CD "voller" beschrieben wird. Also so ca. bis 350MB gibt es keine Probleme. Der Brennvorgang läuft wie geschmiert. Aber kaum wird es mehr, dann bricht er jenseits der 70% Hürde des Brennvorgangs zusammen: Focus or Tracking Error; Write Error; End Track Error usw. Mein Programm ist Nero 5.5.10.?? Neustes Update gerade rauf gezogen. Hab auch schon anderes probiert aber ohne Erfolg. Den Brenner hab ich erst seit heut. Weil ich dachte, es liegt am Brenner, habe ich mein Garantierecht in Anspruch genommen und die haben mir ein funkelnagelneues Gerät geschickt....sinnlos. Nero hab ich auch schon rauf und wieder runter gezogen...sinnlos. An den Rohlingen kann es auch kaum liegen, die haben seit ich den Brenner habe, immer funktioniert ( fast immer ). Ich bin ratlos. Bitte helft dem Neuling!!
    ( Win98SE, 850MHZ, 128Ram) :(
  • Ich weiss net obs was hilft, aber such dir mal ne CD die randvoll ist, und kopier die mal ganz auf Platte...
    Wenn das geht, dann stimmt was net mit dem Laser oder so...
    Wenn das net geht dann isses vielleicht so dass der Laser net ganz nach außen fahren kann weil er klemmt oder so...

    Cya
    Hier könnte ihre Werbung stehen!!
  • Ich würde so vorgehen..

    erstmal verschiedene Brennerproggis .. dann
    verschiedene Rohlinge... vielleicht auch mal CD-RW

    wenn das nicht hilft dann Firmware update, bzw nochmal installieren.

    wenn das nicht hilft..
    Brenner aufschrauben, Laser mit destilliertem Wasser und einem Wattestäbchen reinigen.. Laserführung vom alten Fett reinigen und mit neuem Langzeitfett fetten
    (wie gesagt.. ich würde das tun hyhy weil ich das jeden tag auf der arbeit mache :p) sonst vielleicht als alternative eine Reinigungs-CD verwenden.

    Wenn das alles nicht hilft dann ist der Laser zu schwach, oder du hast irgendwie Müll in der Konfiguration deines Rechners.
  • Laser im Arsc... ???? Der Brenner ist neu; hab ja Garantie in Anspruch genommen. Kann mir nnicht vorstellen, daß der vom Werk ab gleich im Dutt ist. Das mit dem Müll auf dem Rechner halt ich für eher wahrscheinlich. Werd das Ding mal bei einem meiner Geschwister testen. Wenn`s geht liegt es wohl am Rechner. Was ist dieser DMA Modus unter Gerätemanager/CD-Rom/Brenner... was bewirkt der??? Kann es daran liegen??
  • Es dürfte mit heimischen Miteln schwierig werden, die genaue Ursache rauszubekommen.
    Wie schon von Zibi vorgeschlagen, kannst du wohl nur der Reihe nach verschiedene Dinge ausprobieren.

    Neben dem Test mit verschiedenen Rohlingen würde ich den Brenner in einem zweiten PC ausprobieren um erstmal sicher zu stellen, dass er die Ursache ist.

    Wenn sich dann der Brenner als defket herausstellt und noch Garantie drauf ist, auf keinen Fall aufschrauben und reinigen sondern zur Reparatur geben. ie Wahrscheinlihste Ursache ist ein Defekt am Laserarm, der zu einer Dejustage führt.

    Das die Ursache im eigenen Rechner liegt, ist sehr unwahrscheinich. Mit fällt kein Fehler ein, der erst ab 350 MB Wirkung zeigt.

    Grüße
    Michael
  • bei mir springt auch nix hin und her, man muß mal ganz generell sagen, das die Geräte von Artec, und das sage ich, weil ich selbst diese schon verkauft habe, chargenweise !!! komplett solche tollen Fehler aufweisen, das wundert auch nicht, wenn man sieht, was diese Geräte im Großhandel kosten, die sind unter 30 € netto zu kriegen und irgendwo muß der Hersteller auch sparen, und das anfälligste ist eben das schwache, schlecht verarbeitete Material, in aller Regel zuviel Kunststoff anstelle von z.B. einem Zahnrad aus Metall oder so.

    Mein Rat : Laß dir dein Geld zurückgeben, soviel kann es ja nicht sein und hol dir einen gescheiten Brenner, Plextor, Lite On oder so !!!

    An Nero oder anderen Gespenstern liegt das mit Sicherheit nicht.


    Gruß Bonehunter
    Wer früher stirbt ist länger tot, denn ewig währt am längsten!!!
  • Hatte das Prob auch schon, mein alter Brenner hatte alles gebrannt, was kam, irgendwann fing er an, alles was über 600 MB lag, abzubrechen. Und das bei jeder Art von Rohlingen.

    Firmwareupdate und diverse Brennproggis haben auch nicht geholfen. Schließlich musste ich feststellen, dass es wirklich am Laufwerk lag und es defekt war.

    Lösung: Plextor gekauft, nun funzt das super schnell und ohne Probs. Plextor rulz :D
  • Danke bis so weit, Leute. Hab das Gerät erstmal wieder zur Garantie gegeben. Mal sehen, was passiert. Wenn es immer noch nicht klappt, laß ich mir die Kohle zurückgeben und schau mich nach Qualität um. Welcher Brenner ist denn zuverlässig und bezahlbar???????? Laßt mal was hören.......danke!!!!
  • So Leute; Gerät wiederbekommen. Läuft so lala. Mal geht es gut, mal nicht. Wenn ich langsamer brenne, wird es sicherer. Wenn er nun wieder zuviel Mätzchen macht, hole ich mir Qualität, denn es liegt wohl an der Quali vom Brenner, alles andere ist Käse.

    Der Moderator kann von mir aus DICHT MACHEN!!!