101 Bluescreens

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 101 Bluescreens

    Hallo zusammen.
    Ich habe folgendes Problem. Ab und an habe ich eine echte Bluescreen Seuche. Von "DRIVER_IRQL_NOT_LESS_OR_EQUAL" über "MEMORY_MANAGMENT" bis neuerdings "TERMINAL_SERVER_DRIVER_MADE_INCORRECT_MEMORY_REFERENCE"

    Das Verwirrende: Er läuft mal 2 Wochen glatt und dann urplötzlich habe ich 3 Tage hintereinander andie 20 Bluescreens am Tag.

    Die erste Vermutung liegt da natürlich beim RAM. Doch Memtest sagt auch nach 4 Std dass alles okay ist. Ich habe leider keinerlei Ahnung vom Innenleben eines Computers. Kann es auch daran liegen das ein Kabel ein Wackelkontakt hat?

    Auffällig ist außerdem dass es hauptsächliich beim Spielen von World of Warcraft und bei diversen Videobearbeitungen vorkommt.

    Treiber habe ich "eigentlich" alle up to date.


    Hier Auszüge vom DxDiag:
    ------------------
    System Information
    ------------------
    Time of this report: 8/14/2008, 20:06:50
    Machine name: ---
    Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp.080413-2111)
    Language: German (Regional Setting: German)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: P35-DS3
    BIOS: Award Modular BIOS v6.00PG
    Processor: Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz (2 CPUs)
    Memory: 2046MB RAM
    Page File: 432MB used, 3510MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
    DX Setup Parameters: Not found
    DxDiag Version: 5.03.2600.5512 32bit Unicode


    DxDiag Notes
    ------------
    DirectX Files Tab: No problems found.
    Display Tab 1: No problems found.
    Sound Tab 1: No problems found.
    Music Tab: No problems found.
    Input Tab: No problems found.
    Network Tab: The registry information for the service provider 'DirectPlay8 TCP/IP Service Provider' is missing or damaged. You should reinstall DirectX. The registry information for the service provider 'DirectPlay8 IPX Service Provider' is missing or damaged. You should reinstall DirectX. The registry information for the service provider 'DirectPlay8 Modem Service Provider' is missing or damaged. You should reinstall DirectX. The registry information for the service provider 'DirectPlay8 Serial Service Provider' is missing or damaged. You should reinstall DirectX. You should reinstall DirectX to get the latest version.


    ---------------
    Display Devices
    ---------------
    Card name: Radeon X1950 Pro
    Manufacturer: ATI Technologies Inc.
    Chip type: ATI Radeon Graphics Processor (0x7280)
    DAC type: Internal DAC(400MHz)
    Device Key: Enum\PCI\VEN_1002&DEV_7280&SUBSYS_07601462&REV_9A
    Display Memory: 256.0 MB
    Current Mode: 1440 x 900 (32 bit) (75Hz)
    Monitor: Plug und Play-Monitor
    Monitor Max Res: 1600,1200
    Driver Name: ati2dvag.dll
    Driver Version: 6.14.0010.6822 (English)
    DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
    Driver Date/Size: 6/3/2008 05:21:06, 306688 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp: n/a
    VDD: Nicht zutreffend
    Mini VDD: ati2mtag.sys
    Mini VDD Date: 6/3/2008 08:20:54, 3100160 bytes
    Device Identifier: {D7B71EE2-31C0-11CF-746D-6A273BC2CB35}
    Vendor ID: 0x1002
    Device ID: 0x7280
    SubSys ID: 0x07601462
    Revision ID: 0x009A
    Revision ID: 0x009A
    Video Accel: ModeMPEG2_C ModeMPEG2_D ModeWMV8_B ModeWMV8_A ModeWMV9_B ModeWMV9_A
    Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    {3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
    {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
    Registry: OK
    DDraw Status: Enabled
    D3D Status: Enabled
    AGP Status: Enabled
    DDraw Test Result: Not run
    D3D7 Test Result: Not run
    D3D8 Test Result: Not run
    D3D9 Test Result: Not run

    -------------
    Sound Devices
    -------------
    Description: Realtek HD Audio output
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0885&SUBSYS_1458A002&REV_1001
    Manufacturer ID: 1
    Product ID: 100
    Type: WDM
    Driver Name: RtkHDAud.sys
    Driver Version: 5.10.0000.5567 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: Yes
    Date and Size: 2/14/2008 17:04:06, 4676096 bytes
    Other Files:
    Driver Provider: Realtek Semiconductor Corp.
    HW Accel Level: Full
    Cap Flags: 0xF5F
    Min/Max Sample Rate: 8000, 192000
    Static/Strm HW Mix Bufs: 33, 31
    Static/Strm HW 3D Bufs: 33, 31
    HW Memory: 0
    Voice Management: No
    EAX(tm) 2.0 Listen/Src: Yes, Yes
    I3DL2(tm) Listen/Src: Yes, Yes
    Sensaura(tm) ZoomFX(tm): No
    Registry: OK
    Sound Test Result: Not run

    ---------------------
    Sound Capture Devices
    ---------------------
    Description: Realtek HD Audio Input
    Default Sound Capture: Yes
    Default Voice Capture: Yes
    Driver Name: RtkHDAud.sys
    Driver Version: 5.10.0000.5567 (English)
    Driver Attributes: Final Retail
    Date and Size: 2/14/2008 17:04:06, 4676096 bytes
    Cap Flags: 0x41
    Format Flags: 0xFFF

    Description: Realtek HD Digital input
    Default Sound Capture: No
    Default Voice Capture: No
    Driver Name: RtkHDAud.sys
    Driver Version: 5.10.0000.5567 (English)
    Driver Attributes: Final Retail
    Date and Size: 2/14/2008 17:04:06, 4676096 bytes
    Cap Flags: 0x41
    Format Flags: 0xFFF

    -----------
    DirectMusic
    -----------
    DLS Path: C:\WINDOWS\SYSTEM32\drivers\GM.DLS
    DLS Version: 1.00.0016.0002
    Acceleration: n/a
    Ports: Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal, Default Port
    Microsoft MIDI-Mapper [Emuliert], Hardware (Not Kernel Mode), Output, No DLS, Internal
    Microsoft GS Wavetable SW Synth [Emuliert], Hardware (Not Kernel Mode), Output, No DLS, Internal
    Registry: OK
    Test Result: Not run

    -------------------
    DirectInput Devices
    -------------------
    Device Name: Maus
    Attached: 1
    Controller ID: n/a
    Vendor/Product ID: n/a
    FF Driver: n/a

    Device Name: Tastatur
    Attached: 1
    Controller ID: n/a
    Vendor/Product ID: n/a
    FF Driver: n/a

    Poll w/ Interrupt: No
    Registry: OK



    ich denke das sind die wichtigsten Daten ;)
  • Das ganze hat ja ziemlich sicher etwas mit der IRQ-Liste und den dadurch zugeordneten Treibern zu tun. In diesem Fall einfach mal die PCI-Karten auf andere freie Slots auf dem Mainboard umstecken (weg von der Grafikkarte!!!). Theoretisch kommen auch inkompatibele Treiber in Frage wie auch beschädigte Hardware, was aber eher seltener der Fall ist. Ich habe manchmal das selbe Problem und konnte es bis jetzt nur dadurch beheben, dass ich meine TV-Karte deaktiviert habe. Also: Bei kritischen Karten einfach mal Treiber deaktivieren und schauen, was passiert. Seit kreativ...

    Wie gesagt in vielen Fällen kann es auch ein defekt des CPU's sein.... dann mal im Bios den Frontsidebus runtertakten auf 100 Mhz, welches zwar das System langsamer macht aber mal ein Tip wäre um zu testen, ob die Bluescreens noch immer kommen. Wenn sie nicht mehr erscheine... dann wird es wohl so sein, das über kurz oder lang der CPU seinen Geist aufgibt... oft der Fall wen sie übertaktet werden ..

    aber wie gesagt am meisten ist ein treiber schuld... da heisst es suchen..

    Diese Fehlermeldung "IRQL_not_less_or_equal" tritt auf, wenn von einem Kernelmode-Prozess bzw. ein Treiber versucht in eine falsche Adresse zu schreiben auf die er kein Zugriffsrecht hat.

    Meist passiert das, wenn ein Programm von einen fehlerhaften Zeiger, auf die falsche Adresse verwiesen wird. Das Programm versucht nun auf diese fehlerhafte Adresse zuzugreifen, was zu einen Fehler führt. Passiert das im Benutzermodus, kommt es zu einer Zugriffsverletzung und das Programm wird beendet. Passiert das aber bei Treibern, die ja meist im Kernelmodus ausgeführt werden, so wird eine STOP 0x0000000A Meldung ausgegeben.

    MFG Ray
  • Von Fehlermeldungen hab ich nicht viel Ahnung, aber ich würde das Win. neu installieren dann sollten die Fehlermeldungen verschwunden sein!
    Wann hast du den das Win. zu letzten mal erneuert?
    Und was mir auf gefallen ist: Page File: 432MB used, 3510MB available was bedeutet diese Zeile wie kann er von 2GB Gesammt 3,5GB anwählbar haben?
    MfG Midgards Sohn
    User helfen Usern: die FSB-Tutoren per PN (Zum Chat) mit den Tutoren
  • Danke für die ganzen schnellen Antworten.

    Ein System neu auflegen wäre für mich die letzte Instanz da ich keinerlei externe Festplatten habe zur Datensicherung (DvD's brennen bis zum ab****** ist dann angesagt).

    Ich kenne mich leider was Tuning angeht nicht aus. Habe mir aber sagen lassen dass man die GraKa ganz gut mit RIVATunner gedrosselt kriegt.
    Aber wie? ;)
    Ich versteh da nur Bahnhof.

    Und was kann man sonst noch runtertakten und wenn wie? CPU unter BIOS? Ich komm grad so in's Menu per DEL :)

    Vielleicht könnt ihr mir da noch ein paar Tipps geben?
  • herby4711 schrieb:

    Hi
    Hau den Grafiktreiber runter-auch die Treiberleichen im abgesicherten modus-und neu installieren.
    desgleichen mit direct X.
    Müsste funzen.
    ;)
    LG
    Herby


    Direct X hab ich gerade erst neu raufgezogen. Gar nicht so leicht das loszuwerden ;)

    GraKa ist nu komplett neu "getreibert" und was soll ich sagen (obwohl es der selbe treiber ist wie zuvor) es scheint zu laufen.

    Mache grad n paar "hardcorertests" in Form von 3 Warcraft Accounts und im Hintergrund nen WMV zum MKV kodieren (mit Videovorschau) gleichzeitig ;)

    Melde mich wieder falls es gleich Blau aufleuchtet...