2150 MAX Startbildschirm

  • Suche Win CE

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 2150 MAX Startbildschirm

    Hallo Zusammen,

    habe TMC-Pro auf mein Navi 2150MAX von 2110 MAX aufgespielt.
    Ja es klappt ,jedoch als ich die Navigon Software gestartet hatte wurde prompt ein Update auf Version 7.0.9 ( im file war 7.0.5 ) angeben und jetzt ist bei meinem MAX kein Phone Button im Startbildschirm ,also Backup restore jedoch ohne Erfolg. - Im Navi Mode kann ich dann mein Handy auswahlen ...
    Brauche ich die Orginal .res Datei ? Danke fuer die Hilfe


    Gruss
    Andreas
  • Hallo AndreasLwg:),ich habe das gleiche Problem wie Du.Habe auch auf Tmc-Pro umgestellt und nach dem Update war die Telefontaste im Startmenü verschwunden.Habe alles Original ersetzt doch es war alles beim alten geblieben.Kann auch nur über die Telefontaste beim Navigieren rankommen.Vielleicht haben wir ja Glück und es weiss jemand eine lösung.Mfg rettsanuwe
  • Für TMCpro tauscht man doch nur zwei xml-Dateien...
    Der Phonebutton müsste eigentlich jedoch in der res-Datei hinterlegt sein.
    Sicher, dass die res-Datei noch die originale ist?
    [SIZE="1"]Navigon 2110max
    [email protected]/4000
    Europe Q3_2009
    [/SIZE]
  • Du sprichst weiter oben von der res-Datei?!
    Hast du die originale res-Datei ersetzt durch eine andere?
    [SIZE="1"]Navigon 2110max
    [email protected]/4000
    Europe Q3_2009
    [/SIZE]
  • der Tausch der xml-Dateien könnte der Auslöser sein.Wenn die Originalen noch vorhanden(gesichertworden)sind, probierts doch mal mit denen.
    Beim "Tausch" der xml´s stehen andere,wichtige nicht mehr zur Verfügung(Vergleich mal die Originale mit der Austausch-xml).
    Es sollten nur die relevanten Betandteile in die originalen xml´s eingefügt werden,dann gibts auch keine Probleme.Die xml lassen sich mit einem einfachen Editor öffnen und bearbeiten.Habe das mit den Daten aus dem 8110 auf den 2110max problemlos gemacht.
    relevante TMC-Pro Daten in der
    device.xml
    <device>
    <C1P0>FEH8Y2-2N9Y97-78F225</C1P0>
    <C1P2>MHD9DR-XUAKAY-S7FJED</C1P2>
    <C1P3>3RFBTU-N3YBZX-18NHWH</C1P3>
    <C1P14>5QP2A4-KUZ3ZX-FXDXDH</C1P14>
    <C3P1>9T77ZD-MJAF3D-YD6K9D</C3P1>
    </device>

    version.xml
    <paytmc>
    <name>[email protected] Master2008</name>
    <version>1.0.0</version>
    </paytmc>
    <paytmc>
    <name>[email protected]</name>
    <version>1.0.0</version>
    </paytmc>
    <paytmc>
    <name>[email protected]</name>
    <version>1.0.0</version>
    </paytmc>
    <paytmc>
    <name>[email protected] Traffic2008</name>
    <version>1.0.0</version>
    </paytmc>

    viel glück :bing:
  • Danke,

    milerweile habe ich die xml Datei auch so angepast ,damals in der Version.xml war als Model das 2110 angeben (Backup vor einspielen der TMC Pro XML Dateien gezogen) dann Navi an den PC und die Navigon Software gestartet er mein Navi als 2110 erkannt und das update durchgefuehrt. Jetzt habe ich wenn ich das Navi einschalte nur die 2 Button (Navigation und Bilder)....

    Backup (FULL) zurueckspielen hatte nichts gebracht .... nur Austausch der res Datei ,ebendfalls nichts...

    Wenn ich jetzt (repro moeglich) in der Version.XML z.b V7.0.5 angibt wird jedem 2110 MAX benutzer wieder ein Update angeboten , da es aber keine nidrige Version als die 7.0.9 fuer das 2150 gibt bringt ,kann ich somit kein Update prowozieren ...

    Leider immer noch keine Loesung... DANKE