Navigon 6.5.1 läuft nicht auf Medion GoPal 510T

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Navigon 6.5.1 läuft nicht auf Medion GoPal 510T

    Hallo,

    ich habe versucht Navigon 6.5.1 auf meinem Medion GoPal 510T zu installieren, bekomme es aber nicht zum laufen! (Ich bin am Verzweifeln):

    Mit ROM R11 von Medion läuft die Installation ziemlich schnell ohne irgendwelche Fehlermeldungen durch (ich sehe nur kurz
    "Writing information for "Remove programs""), dann erscheint ein weisser Begrüßungsbildschirm mit 3 Icons:
    Settings | Navigation | MP3 Player

    Der MP3 Player läßt sich aufrufen (toll!),
    Das Navigations-N zuckt nur kurz beim anklicken.
    Bei Settings erscheint ein mehrsprachiger Bildschirm "Anwendung nicht installiert! Bitte ... Karte einstecken und OK drücken" - wenn ich das mache sehe ich 2x den roten Medion Bildschirm und landen dann wieder im Begrüßungsbildschirm.

    Mit dem ROM Image für Transonic 3040 und baugleiche Geräte von ppc-welt.info/ppc-welt/do...orie=Zubeh%F6r
    welches für MN6 empfohlen wird, bekomme ich nur einen funktionslosen "Navigon"-Bildschirm.

    Irgendwelche Ideen?

    Gruß,
    TMagnum
  • hast du das Programm für die richtige Aflösung für 320x240 genommen? Es gibt verschiedene Versionen. Das Navigon ROM ist auf jeden Fall notwendig.
    Ansonsten muss auf die SD Karte:

    Ordner MN6
    Ordner RealityView
    Datei mnavdce.cab
    Datei autorunce.exe
    Datei gewünschte Karte.map


    damit sollte die Installation funzen. Alternativ starte das Gerät im Windows Mode. Dann mit dem Explorer die Datei \Storage Card\MN6\MN6.exe anklicken. Das Programm muss nicht zwingend installiert werden Es läuft auch direkt von der SD Karte.

    In den Windows Mode kommst du so: Mach einen Softreset und halte die beiden mittleren rechten Schalter(Speaker+ und Fahne) gedrückt. So lange gedrückt halten bis die Taskleiste angezeigt wird. Nun auf das kleine Windows Symbol unten links klicken. Rest wie am PC.

    Viel Erfolg

    Helmut
  • Ja, womöglich ist das tatsächlich keine Version für 320x240:

    Aus Version.xml:
    <mn6>
    <version>6.5.1</version>
    <brand>NAVIGON</brand>
    <platform>7100</platform>
    </mn6>


    Wenn ich MN6.EXE im Windows-Mode direkt anklicke (Danke für den Hinweis wie man dahin kommt, wieder was gelernt), kommt die Meldung "Cannot find 'MN6' (or one of its components)." Warum kann Microsoft eigentlich keine sinnvollen Fehlermeldungen programmieren?

    MN6.EXE ist definitiv da (sonst könnte ich es ja nicht anklicken), bezügl. evtl. fehlender Komponenten wäre es sehr hilfreich, wenn da der Name der angebl. fehlenden Komponente auftauchen würde. Es erscheint jedenfalls keine Meldung in der Art "unpassende Bildschirmauflösung", aber das muß ja wohl nicht wirklich was heißen!

    TMagnum
  • Ist das ROM von der weiter oben angegebenen Adresse wenigstens das richtige?

    (File: 10.138.292 Rom_Image_TS3040_R05_Update.zip, lt. Anleitung: "ROM Image Update für den TRANSONIC 3040 und baugleiche MEDION Geräte auf Version R05")
  • Es funktioniert! Ich habe doch noch eine passende 651'er Version gefunden - in Version.xml steht zwar immer noch 7100, aber ein paar der Dateien sind doch anders als bei dem ersten Paket was ich versucht hatte (u.a. Hardwarelayer.dll).

    Vielen herzlichen Dank an Helmut für die Unterstützung!

    TMagnum