Vista:Rechte Maustaste auf Desktop Icon>Fehler

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Vista:Rechte Maustaste auf Desktop Icon>Fehler

    Ich hab grade ein sehr beschi***** Problem. Immer wenn ich auf meinem Desktop eine Verknüpfung mit der Rechten Maustaste anklicke kommt der Fehler "Windows-Explorer Funktioniert nicht mehr" und der Explorer startet neu.
    Wenn ich auf Start>Programme oder direkt auf die .exe im Installationsverzeichnis gehe und da mit der Rechten Maustaste auf ne Verknüpfung klicke ises das selbe.

    Bei .txt, .doc Datein die ich auf dem Desktop hab is das aber nicht.

    An was kann das liegen?
    Hab Vista Ultimate.
    ASUS M2N-E
    AMD 64 X2 5200+
    Gainward HD4870 512MB
    4GB G.E.I.L. RAM
  • Tja zum einen kann es ein Trojaner sein... was sehr schlimm wäre, wenn es ein nicht löschbarer Backdoor Trojaner ist. Gehe vorsichtshalber mal mit Hijack drüber.

    dann kann es sein das du vielleicht einen neuen Player installiert hast der andere oder ältere Codecs benutzt welche sich mit dem IE nicht vertragen, dann solltest du dir das neuste Codec pack für den Mediaplayer drauf machen.

    Dann habe ich nich diesen Tip gefunden

    Zitat:
    Starten Sie den IE und öffnen Sie darin das Menü Extras/Internetoptionen. Wechseln Sie zur Registerkarte Erweitert. Klicken Sie zuunterst auf die Schaltfläche Zurücksetzen und bestätigen Sie die anschliessende Rückfrage erneut durch einen Klick auf Zurücksetzen. Und keine Bange: Ihre gespeicherten Favoriten bleiben von der Aktion verschont.

    Ansonsten mal schauen welches Programm du zuletzt installiert hast und eine Systemwiederherstellung versuchen....

    vielleicht kannst du den fehler schon sehr schnell finden, wenn du unter Programme-Zubehör-ausführen den Befehl msconfig eingibst und dann unter Systemstart alle Einträge deaktivierst dann startest und schaust ob der Fehler immer noch da ist.. wenn nein dann nach und nach jeden Eintrag unter dem Systemstart wieder aktivieren und wieder neu hochfahren( umständlich kann aber schon helfen), wnn bei einem bestimmten Programm der Fehler dann wieder auftritt, dieses deinstallieren...
    Ich hoffe die Tips helfen dir

    Gruss Ray
  • Danke erstmal. Das ganze lag wohl an Trackmania Nations was ich zuvor installiert hab. Der Kopierschutztreiber der da mit installiert werden muss kommt wohl mit Vista nicht klar. Nach ner Systemwiederherstellung ging jedenfalls wieder alles.
    ASUS M2N-E
    AMD 64 X2 5200+
    Gainward HD4870 512MB
    4GB G.E.I.L. RAM