Problem: Anzeige eines USB-Speichersticks im Explorer/Arbeitsplatz!

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem: Anzeige eines USB-Speichersticks im Explorer/Arbeitsplatz!

    Hallo Leute,

    hab mal wieder ein komisches und wiederkehrendes Problem mit externen USB-Geräten:

    Hab diverse Speichersticks, die ich natürlich am PC nutzen will. Hab an diesem PC zwei interne SATA Festplatten, eine externe eSATA und eine externe USB2-Festplatte.

    Jetzt kommt es aber:
    Wenn der PC eine Weile läuft, werden dann eingesteckte USB-Speichersticks (2 GB und 4 GB) zwar erkannt, aber es erscheint weder im Windows-Explorer noch im Arbeitsplatz der Laufwerksbuchstabe. Der Pop-Up, was man mit dem erkannten Speicher machen will, kommt auch nicht. Aktualisieren (F5) nützt nichts.

    Aber, wenn man das COMMAND (DOS)-Fenster aufruft, hat man uneingeschränkten Zugriff auf den Stick, kann hin- und herkopieren etc. Im Gerätemanager ist scheinbar alles in Ordnung. Der Festplattenmanager (Datenträgerverwaltung) zeigt den Stick auch ordnungsgemäß an, inkl. Laufwerksbuchstaben.

    System:
    Windows XP Pro SP 2, Intel E8400 CPU, 4 GB RAM.
    Der Laufwerksbuchstabe ist frei und wird von keinem anderen aktiven Gerät blockiert. Wenn ich den Laufwerksbuchstaben ändere, bringt das auch nichts. Es ist dabei egal, in welchen USB-Anschluss man den Stick einsteckt.


    Hat jemand eine Idee, woran das liegen könnte?
  • MusterMann schrieb:

    ..... werden dann eingesteckte USB-Speichersticks (2 GB und 4 GB) zwar erkannt, aber es erscheint weder im Windows-Explorer noch im Arbeitsplatz der Laufwerksbuchstabe....


    Such zuerst die Datei sptd.sys im Ordner Windows\system32\drives und wenn es vorhanden ist dann muss du sie entfernen und anschließend dein PC neustarten, damit müsste das Problem erledigt sein.

    Du kannst auch die Datei vorab in einem anderem Ordner sichern,wenn du dir unsicher bist , meistens liegt das Problem an dieser Datei,aber wenn sie nicht da ist wüsste ich vorerst nicht weiter..,aber such mal nach.


    Gruß
    Resnu
  • USB-Laufwerksbuchstabe

    Hallo,
    kenne das Problem vom Firmenrechner her:

    ...werden dann eingesteckte USB-Speichersticks (2 GB und 4 GB) zwar erkannt, aber es erscheint weder im Windows-Explorer noch im Arbeitsplatz der Laufwerksbuchstabe. ...

    Ich trenne dann das erste Netzlaufwerk via Explorer, rechte Maustaste. Es erscheint danach der USB-Stick (oder Kamera, SD-Karte etc.).

    Zuhause richte ich Netzlaufwerke grundsätzlich Laufwerksbuchstaben ab S:\ aufwärts ein, dann entsteht dieses Problem nicht.

    Sind es immer die gleichen Sticks, kann man von vornherein feste Laufwerksbuchtaben vergeben: Tipp: USB: Laufwerksbuchstaben selbst wählen - PC-WELT .

    Viel Glück!
  • Mahlzeit,

    wenn Speichermedien nicht erkannt werden liegt das meistens daran das der Laufwerksbuchstabe schon vergeben ist. Ändern kann man das unter Systemsteuerung-Verwaltung-Computerverwaltung-Datenträgerverwaltung

    Dort findet man alle Laufwerke die am PC angeschlossen sind und deren Laufwerksbuchstaben, mit einem Rechtsklick auf das betroffene Gerät kann man "Laufwerksbuchstaben und -pfade" ändern, sollte man aber mit Vorsicht genießen und nur Buchstaben vergeben die sicher frei sind.

    gruß
    pigeon
  • Bei solchen Problemen hilft oft auch der USB Drive Letter Manager kurz USBDLM (USB drive letter manager - USBDLM). Ist ein kleines Programm welches für Privatanwender kostenlos ist. Dort kann man in der INI des Porgramms welches als Dienst läuft diverse Einstellungen bezüglich USB Laufwerksbuchstabevergabe einstellen.

    Sehr praktisch ist es einzelne Buchstaben aus der Vergabe auszuschliessen, weil Sie z.B.schon für Netzlaufwerke genutzt werden. Oder sehr schöne Option die Laufwerksbuchstaben von Cardreadern werden ausgeblendet und erst angezeigt wenn ein Medium eingelegt ist. Also kein Suchen mehr welche Buchstabe nochmal zum SD-Card Reader des 12in1 Cardreaders gehört.

    HTH
  • ich hatte ein ähnliches Problem mit nem Flash-Player von Thomon so zu Anfang ging's ncoh recht gut, zwar hatte ich auf bestimmten ordner da nciht alle Zugriffe und so...
    aber naja muss man halt mit leben dachte ich mir, dann jedoch irgendwie hab ich versuhct da was größeres raufzupacken und als ich'S wieder runterziehen wolte i mir das Ding abgekackt :D
    dann wr die Datei oben konnte nciht gelöscht werden etc.. Irgendwann war sie dann Weg, aber der Stick wurde nur ab und zu mal erkannt und irgendwann ar nciht mehr... :(
    Ich hab ihn umgetauscht und hatte die Selben Probleme nach ner Weile...

    Joa und ähnlich war es mit einem Geschenk-USB-Stick... nene die Technik versagt nur noch :D
  • @ resnu:
    Danke für den Tipp, werde ich morgen mal ausprobieren. :)

    Eine Anmerkung zu den anderen Tipps:
    Wie gesagt, den Festplattenmanager (Datenträgerverwaltung) habe ich benutzt, meine Netzlaufwerke beginnen erst ab V und gehen bis Z. Selbst der Wechsel des Laufwerksbuchstaben hat nichts gebracht, aber im DOS-/COMMAND-Modus funktioniert es schließlich.

    Nach einem PC-Neustart kann es sein, dass es kurzfristig tut aber nach einer unbestimmbaren Zeit plötzlich nicht mehr. Ist echt nervig.

    Wenn jemand noch eine andere Idee zur Problemlösung hat: immer her damit. ;)


    @ xCiKx:
    Werd ich mal testen, vielen Dank für den Hinweis. ;)


    @ ProAqua: An den Sticks liegt es nicht, da sie an diversen anderen PCs tadellos funktionieren.



    // EDIT:
    hab den WinTotal-Artikel von resnu gelesen:
    Eventuell scheint es an den DAEMON-Tools zu liegen, hab den Treiber installiert. Schade, denn das Proggie ist sehr gut!


    // EDIT-2:
    Es lag tatsächlich an den DAEMON-Tools. Wobei ich die nicht de-installieren brauche sondern nur aus dem Autostart beim PC-Start entfernen. Die Daemon-Tools brauch ich nur selten und da kann ich den PC dann ja neu starten. Echt erstaunlich, wie sich sowas gegenseitig beeinflussen kann. Ich vermute sogar, dass das ursprüngliche Problem nur auftrat, wenn ein Image in den Daemon-Tools geladen war.

    @ ALL:
    Nochmals vielen Dank für die schnelle Hilfe.

    --> @ Moderatoren: Thread kann geschlossen werden, danke.