Rechner soo lahm :/

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Rechner soo lahm :/

    Also manche werden von euch sagen das mein problem lächerlich is, aber mich nervts langsam echt ab... und zwar:

    ich hab mir vor ca ~ wochen ne sapphire atlantis 9800 pro 128 mb ddr ram gekauft und gleich eingebaut, mein rechner:

    Asrock k7s8xe
    athlon xp 2200+ 133 fsb
    512 mb ddr ram von samsung
    9800 pro von sapphire halt
    400 watt netzteil..

    Ich hab halt immoment das problem das ich das gefühl hab das meien graka n schaden hat, bei desert combat bzw bf 1942 hab in in der "mittel" auflösung so lange ich rumfliege ganz gute FPS aber wenn da 4~5 gegner sind fängts total an zu ruckeln...
    n guter freund von mir spielt in "hoch" durchgehend flüssig mit dem rechner:

    Asrock k7s8xe
    athlon 2600+ 166 fsb
    512 mb noname speicher
    club 3d 9800 pro eins der ersten modelle
    400 watt netzi

    und so langsam find ich kann das nimmer angehen das ich 455 euro für ne graka bezahl und mein rechner nur am rumsucken is, hab schon bios update gemacht, XP 4~5 mal neu installed, auch mit 2k versucht. Neuste treiber versucht, alte treiber versucht, auch die omega, neuste mobo treiber u.s.w.

    Sonst noch jemand ne idee?

    PS:

    Bei cs wirds richtig lustig, für die die das n bissl kennen, auf de_aztec komm ich ausm ct tor raus und die frames fallen von 85 auf 70, sofern gegner da sind auf 40~..
    Das problem is bei d3d UND opengl


    Greez fossy :)
  • Also den 03er benchmark hab ich schon laufen lassen, och bekomm zwar 5140 points, ABER z.b. in dem 1 spiel "wings of fury" bin ich an manchen stellen 100 FPS! langsamer als mein friend, er kommt im endeffekt auf 5500 ca... :(
  • Was hast du für nen RAM? 333er;400er?

    Ein weiter Punkt ist der Prozessor welcher die 9800 pr0 nicht ganz ausnutzt

    bin jetzt zu faul zum suchen aber was für nen chip hat den dein mainboard

    mfg Tischler
  • Ram läuft mit 166 mhz, also 333er DDR ram
    Mobo hat SIS chipsatz...

    Aber am mobo chipsatz kanns "eigentlich" net liegen, wie gesagt n friend von mir hat des gleiche mobo und bei ihm gehts wunderbaar...
  • Hab ne Hercules 9700Pro mit nem Omega 3.6 und DX 9.0. Lüppt alles wunderbar, hab im 3DMark 2003 ca. 5600 Punkte.
    Hatte auch noch kein Game was ansatzweise geruckelt hat.
    Geh mal ins Bios und schau folgendes nach:

    -AGP-Aperture Size auf 32 MB
    -Fast Writes DISABLED
    -AGP 8x enabled
    -AGP-Spannung auf 66 MHz

    Und kontrollier mal die Taktraten der Graka, also ob sie mit den MHz läuft mit denen sie auch laufen soll. Hatte mal ne 9700er, die früher ne 9500er war.
  • Warum agp aperture size auf 32? is doch 128 oda? :confused:
    fast write hab ich immo enabled, AGP spannung kann ich gar net einstellen... :/
    naja ich versuchs ma, bin immo net @ home... aba thx scho ma... :)
  • Bei ATI soll man die AGP-Size auf 32MB stellen, da es sonst zu Rucklern in Games kommen kann, trotz hohen fps.
    Konnte das zwar noch nie beobachten, habe es aber trotzdem auf 32MB.
    Bei allen anderen Grakaherstellern soll man die Hälfte des Arbeitsspeichers nehmen.
    Kannst dich mal auf omegacorner.com informieren, da sind Tips für die richtigen Bios-Einstellungen.
  • Was hasdn vorher für ne Graka drin gehabt?
    Kann doch nicht sein....
    Die CPU müsste es eigentlich noch packen, BF ist ja nicht wirklich DAS Grafikepos.
    Wie isses bei anderen Games? Schon mal Yager probiert?
  • Vorher ne TI 4600...
    Yager? ne, nie gehört... :(
    Also ich trampel da morgen ma in den compi laden meines vertrauens und hau aufn tisch ;) erstma thx 4 help, ich meld mich mal was raus gekommen is, geh jetzt erstma inne haja :)

    Greez fossy :)
  • Dein Kumpel hat 166Mhz Fsb, das macht schon nen bisschen was aus. Hast Du den neusten Catalyst drauf? Laufen Eure GraKas mit dem selben Takt? Mit welchen Timings betreibst Du Deine Speicher?

    bye
    Martin
  • Klar des weiss ich das er 166 FSB hat, aber du kannst mir net erzählen das das 100 fps ausmacht ...
    Hab catalyst 3.6 - 3.9 durch und auch alle omegas von 3.6 bis 3.9...
    Also meine graka läuft mit normalem takt, hab gar nix verstellt, seine genauso...

    Fossy
  • Hm, ne hab ich net, aber das kanns net sein denk ich mal...
    Ich hab auch das gefühl das meine graka mit älteren sachen probleme hat... z.b. 3d mark 01, das erste game mit diesem tollen auto...
    auf "high auslösung" geht der auf 24 fps runner... und CS ruckelt wie gesagt auch, komisch ... :/
  • übertakte ihn einfach.
    habe auch einen 2,4ghz auf 2,66 übertakt (bis 3,0 würde ich es schaffen)
    [size=1]
    <|-away-|> das bild wird immer verkackter
    <|-away-|> ton wird ne line auf ac3 gedubbed
    <|-away-|> mann mann wo kommen wir da hin
    <|-away-|> bald kannste echt nur noch alles im laden kaufen weil es nur noch shice zu saugen gibt
    [/size]
  • Nix da, ich hab folgenden pc

    2500+ (ungetaktet)
    512mb twinmos ddr 400
    9700pro
    Abit motherboard.

    es ruckt nur im internet wenn ich auf 7 gegner stoße bei hoher auflösung ein BISSCHEN! gegen bots auch nur seeehhhr selten.

    und ich kann dir das prob auch nennen denn battlefield is ramfresser überhaupt, mit 768 mb ram biste sehr gut bedient,
    hab auch aufgestockt und nu hab ich kein prob mehr...

    könnt aber auch noch 2 andere probs sein!

    Dein mainboard is scheiße delux und verträgt sich (wie fast jedes SiS chipsatz) nicht mit no name ram. hab ich oft erlebt!

    2. probs sind eben die no name ram, check ma ab auf was für takt die laufen, würde CL 2,5-2-2-6 vorschlagen ...bios umstellen.

    so damit wär ich mit meinem latein am ende ;)
    [FONT="System"]Männer können trinken ohne durst zu haben, Frauen können reden ohne ein Thema zu haben.[/FONT]
  • 1. haste wahrscheinlich nen 166 FSB barton 2500+ das is das was bei mir fehlt... :(
    2. Der ram is von samsung... :)

    Friend von mir hat wirklich no name ram und spielt auch problem los mit nem 2600+....
  • Takte ihn doch bissel hoch, halt nur soviel, bis dein PCI und AGP wegen der höheren Taktrate nicht abschmieren. Kumpel von mir hat aus seinem XP 2000+ und einem KT266 Chipsatz auch nen 166er FSB und er hat null Ahnung von so was. Den Multi hab ich dann noch runtergesetzt, damit er die Spannung nicht hochnehmen musste und er hatte einiges an Mehrleistung.