USB-Anschluss funkz nich mehr!!!

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • USB-Anschluss funkz nich mehr!!!

    hallo zusammen
    habe gestern den pc eingeschaltet und bemerkt dass die maus und tastatur nicht funktionieren. habe rausgefunden,dass die 2 hinteren usb-anschlüße nicht mehr funktionieren.die anderen 2 hinteren und 2 vorderen anschlüße funktioniern doch.
    woran kanns liegen?

    danke Schalke04
  • lol hat ich au bei mir waren se einfach kaputt (des war 1 von 3 und ich weiß sicher das der kaputt is). Muss aber nich sein gibt noch viele andere gründe aber ich tendier zu "einfach kaputt".
  • Das ist der Grund, warum ich zumindest für die Tastatur kein USB- Gerät nutze.
    USB funktioniert erst, wenn die entsprechenden Treiber geladen wurden.
    Wenn es beim booten mal Probleme gibt und man im DOS landet, hat man so keinerlei Zugriff mehr auf das System.

    Hatte mir mal eine USB Funkmaus und Tastatur zugelegt. Ständig hatte ich Schwierigkeiten, weil die Teile nicht ordentlich beim Start angemeldet wurden.

    Seitdem bin ich wieder zu PS2 zurück gekehrt. Habe dadurch auch weniger Elektrosmog. :)
  • Also ich hab ne USB Funk Maus und Tastatur... und die Funzt im Bios, im Dos und in Windows. Musst im Bios den USB Support für Tastatur und Maus einschalten und die Teile immer onboard anschließen... dann funzt es ;)
    Nur manchmal läd Windows das Tool der Tastatur nicht ganz und die HotKeys funzen net :/
  • Also. Klingt komisch, kann aber helfen!!! :)

    Fahr deinen PC runter, trenne ihn vom Netz (Stecker ziehen).
    Einige Minuten Später steck den Stecker wieder rein und fahr hoch. Vielleicht gehen dann deine USB-Anschlüsse wieder.
    [FONT="Century Gothic"]

    Ein alter Kindheitstraum von mir ist es, die 24bit-Farbpalette als Buntstifte zu besitzen. 16 777 216 Farben ftw!
    ***[/font]
  • @ Limette das klingt nicht komisch, das ist komisch, denn der Thread ist 2 Tage alt, meinst du nicht in der Zeit hat er den Rechner noch nicht einmal ausgeschaltet? Und als Energiesparer mit der schaltbaren Steckdose vom Netz genommen?
    Ich tippe eher auf einen abgerissenen Kontakt der USB-Port´s!
    MfG Midgards Sohn


    EDIT : Jetzt bin ich ganz verwirrt! Überspannung????
    Wohin soll denn der Gedankengang gehen???
    Der USB-Port geht nicht weil er Überspannung bekommt, und wenn der Stecker rausgezogen wird, ist die Ü-Spannung beim Wiedereinstecken weg???
    Wie sagst du?
    Gib mal bescheid!

    MfG Midgards Sohn
    User helfen Usern: die FSB-Tutoren per PN (Zum Chat) mit den Tutoren
  • An der Ausage von Limette ist nichts komisch. Wichtig ist das der PC komplett vom Kabel am Netzteil wegen Überspannung gezogen wird. Bei Überspannungen hilft es nichts wenn das Netzteil nach am Strom dran hängt.
    Sind die hinteren Anschlüsse am Mainboard dran, oder an einer seperaten Leiste? Gib mal bescheid! Gruss
  • IT.Freak schrieb:

    Guck mal im Geräte-Manager ob die Treiber ok sind... bei mir hats mal alle von den USB Ports rausgehauen.


    An dem kann es normal nicht liegen, da die anderen USB Ports hinten ja noch funktionieren.

    Ich finde aber noch was komisch - du hast gesagt die beiden USB Ports seien deiner Ansicht nach kaputt. Hast du das nur mit der Tastatur bzw Maus probiert oder evtl auch mal ein anderes USB Gerät angeschlossen, ob das evtl geht.

    Wenn nämlich andere Geräte funktionieren liegt es wohl an der BIOS Einstellung wie IT.Freak schon erwähnte...