Was muß man bei MN-Update auf TS 6000 beachten?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Was muß man bei MN-Update auf TS 6000 beachten?

    Hi FSB'ler!

    Hier werden immer wieder verschiedene Versionen des Mobile Navigator angeboten. Ich hab einen TS 6000 T mit MN 6.1 und möchte langsam mal updaten. Ich habe mich inzwischen abendelang durch verschiedene Themen geklickt, bin aber noch immer nicht zu einem Ergebnis gekommen. (Vielleicht weil ich neu hier bin und noch nicht so richtig den Überblick habe.) In der Kompatibilitätsliste ist der TS 6000 bis MN-Version 6.5.1 gelistet.

    a) So wie ich das verstanden habe, läuft der MN7 überhaupt nicht auf dem TS6000?

    b) Die MN 6er Versionen scheinen (alle?)zu funktionieren. Gilt das auch die höheren Versionen, wie zb. 6.5.2?

    c) Dann muß man auch noch nach dem Betriebssystem unterscheiden. Der TS6000 läuft noch mit WIN CE 4.2. Also vermute ich, dass die MN-Versionen der neuen Navigon-Navis (zB. 2110) nicht laufen. Stimmt das?

    d) Weiterhin muß auch noch die Auflösung betrachtet werden. Der TS 6000 hat 'ne geringere Auflösung als die Typen (7000, 71x0, 21x0 max). Die Versionen dieser Geräte laufen darum vermutlich auch nicht.

    e) Kann ich dann einfach eine SD-Karte vom 2110 oder 5110 kopieren?

    f) Welches Download aus dem Forum ist das passende für den TS 6000 T.

    Kann mir jemand sagen, welche Version des Mobile Navigator ich nun wirklich benötige?

    Danke,
    Waldheimer
  • Hallo Waldheimer, da dein Gerät baugleich mit einem Medion PNA510T(MD95780) ist kannst du diese Version nehmen:

    freesoft-board.to/f158/navigon…ix-und-fertig-295185.html

    MN7 funzt nicht, und die Version 6.5.2 meines Wissens auch nicht. Nur Software für 320x240er Auflösung läuft.

    Ausserdem läuft auf dem Gerät noch iGO8, TomTom 6.
    GoPal3 funzt auch, dafür benötigst du aber ein anderes FlashRom.

    Viel Erfolg

    Helmut
  • Hallole @all,
    ich habe die 6.0 auf dem TS6000 - läuft sehr gut.
    Wollte jetzt updaten auf 6.5.1 - habe heir schon 3-4 versch. Progs runtergeladen und nix geht :confused:
    Jetzt versuche ich es gerade mit Gopal und wenn das nicht geht, muss ich noch die TomTom6 versuchen.
    Aber warum läuft die Navigon nicht?
    Die Kiste fängt an laden (nach Systemstart) und bleibt dann einfach hängen!

    Oder, was mir gerade einfällt, muss ich die Mühler über den RESET starten, damit die die neue Version frisst??
    Ich freue mich auf posts
    Danke
    korinthos-kakis